post #1 of 1
Thread Starter 
Hi all,
I had two asus rampage iv extreme give me debug codes 00 this week.
I was initially playing around with adding a 2nd pump and some fans to my watercooling loop when suddenly my pc would boot anymore and motherboard posting 00.

after asking the community and trying multiple options to revive my RIVE, I purchased the same board again and received it today.
I first plugged the 24, 8 and 4 pin power connections to the board with cpu only and everything worked well.
Then, I proceeded by reinstalling all other components, water loop and cable management.
Tried starting my pc again and boom....debug 00 again and no way to fix this.

I then found that a yellow cable going from my mcp35x pump to a 4 pin molex was damaged (see pic).
I assume all power from the pump now went directly through my motherboard and instantly killed it, twice..
But I don't understand how the motherboard still lits up and I hear all components working except my pc won't post and the error debug code on the motherboard is stuck to 00.

Is there a fix to this? My last option is to send the 2 boards to asus to see if they can fix it but this will cost me a premium I'm sure.
These 2 motherboards were purchased used for about 350$ each and I don't think I am eligible for warranty.

Any help would be appreciated


Edited by marc0053 - 1/15/14 at 2:41pm