Overclock.net › Forums › Video Games › PC Gaming › Need some Quake 4 help.
New Posts  All Forums:Forum Nav:

Need some Quake 4 help.

post #1 of 7
Thread Starter 
I have a problem with loading Quake4 when i open the shortcut i see the quake4 logo then a grey screen then it crashes.

I've spent a long time looking around forums for the fix to this problem, It appears to be an issue with my soundcard that i got for christmas, I've only seen a fix for the users of the Audigy series. So i need anyone with an X-fi and Quake 4 to look in their "Quake4Config.cfg" file for me and look up the:

set s_devicename

and tell me what theirs says, hopefully i can copy it and fix it.

Mine currently says "generic hardware"
I LOVE 939
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 CCBWE 0550 UPMW ASUS A8N-SLI Deluxe EVGA 8800GT 2GB CorsairTwinX DDR500 CL3 
Hard DriveOptical DriveOSMonitor
WD250gig + WD500gig LG DVD-RAM/-R/+R/-RW x 2 Vista Ultimate Dell 20.1" Widescreen 
KeyboardPowerCaseMouse
Microsoft Cordless Hiper 580W Type-R ASUS Vento 3600 Black Logitech G7 
Mouse Pad
None 
  hide details  
Reply
I LOVE 939
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 CCBWE 0550 UPMW ASUS A8N-SLI Deluxe EVGA 8800GT 2GB CorsairTwinX DDR500 CL3 
Hard DriveOptical DriveOSMonitor
WD250gig + WD500gig LG DVD-RAM/-R/+R/-RW x 2 Vista Ultimate Dell 20.1" Widescreen 
KeyboardPowerCaseMouse
Microsoft Cordless Hiper 580W Type-R ASUS Vento 3600 Black Logitech G7 
Mouse Pad
None 
  hide details  
Reply
post #2 of 7
I had the same issue. Exactly the same.

Remove and clean your sound card drivers and re-install with the latest. That solved my problem.

Oh, and current directx version.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #3 of 7
s_deviceName "SB X-Fi Audio [BC00]
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by dkdeath View Post
s_deviceName "SB X-Fi Audio [BC00]
Hmmm, This didnt work.. but thanks.
I LOVE 939
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 CCBWE 0550 UPMW ASUS A8N-SLI Deluxe EVGA 8800GT 2GB CorsairTwinX DDR500 CL3 
Hard DriveOptical DriveOSMonitor
WD250gig + WD500gig LG DVD-RAM/-R/+R/-RW x 2 Vista Ultimate Dell 20.1" Widescreen 
KeyboardPowerCaseMouse
Microsoft Cordless Hiper 580W Type-R ASUS Vento 3600 Black Logitech G7 
Mouse Pad
None 
  hide details  
Reply
I LOVE 939
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 CCBWE 0550 UPMW ASUS A8N-SLI Deluxe EVGA 8800GT 2GB CorsairTwinX DDR500 CL3 
Hard DriveOptical DriveOSMonitor
WD250gig + WD500gig LG DVD-RAM/-R/+R/-RW x 2 Vista Ultimate Dell 20.1" Widescreen 
KeyboardPowerCaseMouse
Microsoft Cordless Hiper 580W Type-R ASUS Vento 3600 Black Logitech G7 
Mouse Pad
None 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by Syrillian View Post
I had the same issue. Exactly the same.

Remove and clean your sound card drivers and re-install with the latest. That solved my problem.

Oh, and current directx version.
Going to give this a try.

EDIT: WORKED! /rep
I LOVE 939
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 CCBWE 0550 UPMW ASUS A8N-SLI Deluxe EVGA 8800GT 2GB CorsairTwinX DDR500 CL3 
Hard DriveOptical DriveOSMonitor
WD250gig + WD500gig LG DVD-RAM/-R/+R/-RW x 2 Vista Ultimate Dell 20.1" Widescreen 
KeyboardPowerCaseMouse
Microsoft Cordless Hiper 580W Type-R ASUS Vento 3600 Black Logitech G7 
Mouse Pad
None 
  hide details  
Reply
I LOVE 939
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 170 CCBWE 0550 UPMW ASUS A8N-SLI Deluxe EVGA 8800GT 2GB CorsairTwinX DDR500 CL3 
Hard DriveOptical DriveOSMonitor
WD250gig + WD500gig LG DVD-RAM/-R/+R/-RW x 2 Vista Ultimate Dell 20.1" Widescreen 
KeyboardPowerCaseMouse
Microsoft Cordless Hiper 580W Type-R ASUS Vento 3600 Black Logitech G7 
Mouse Pad
None 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by elbrendo View Post
Going to give this a try.

EDIT: WORKED! /rep
Exxxxccellent! Now go slaughter some Strog!
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by elbrendo View Post
Going to give this a try.

EDIT: WORKED! /rep
Yeah, I had the same problem. SO for the longest time I played Q4 only online, I just installed my new video drivers the other day, now it works great.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ MSI RX480 Neo2 WinFast PX7950GT 2GB of DDR400 
Hard DriveOSMonitorPower
Maxtor 200GB Windows XP Professional Service Pack 1 Synaps 19" Widescreen LCD 450 Watt 
Mouse
X7 A4Tech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ MSI RX480 Neo2 WinFast PX7950GT 2GB of DDR400 
Hard DriveOSMonitorPower
Maxtor 200GB Windows XP Professional Service Pack 1 Synaps 19" Widescreen LCD 450 Watt 
Mouse
X7 A4Tech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Need some Quake 4 help.