Overclock.net › Forums › Intel › Intel CPUs › Need Help Computer won't boot post/bios!
New Posts  All Forums:Forum Nav:

Need Help Computer won't boot post/bios!

post #1 of 11
Thread Starter 
Ok I got a whole new computer and I'm pretty sure everything Is put together fine, It's just it won't boot into post/bios. When I turn the computer on everything fires up..fans work, VGA fan works, LEDs go on. The whole works. and then about 2 seconds later it shuts down by itself and then 3 secs after that boots up again by itself, until I turn it off. The montiors not responding to the computer..the little light just keeps blinking and nothing comes up. Everything is in place and plugged in how it should. My Computer setup below is right. I have a fishy feeling its the motherboard since it was a pretty cheap one, I dont know tho. I'm hoping theirs something I don't know that I need to do.
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
post #2 of 11
Thread Starter 
I'm also wondering about the power connector to the motherboard I have a power supoply where when I plug that in I still have 4 slots on the end..?

Is this how It should be?
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
post #3 of 11
Your powersupply should have a little 4-pin connecter connected to the same line.. if not, you can buy a 20-24 pin converter.

How are you hoping to power THAT rig with THAT PSU?
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #4 of 11
Thread Starter 
hoping..true. LOL maybe for just a bit, until I get a new one. My powersupply doesn't
have two 4 pin connectors just checked..hmm one 4 pin is going into the one of the connectors on the motherboard..Im talking about the long power plug..that one has for empty slots at the end.
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
post #5 of 11
If thats a generic PSU, which it looks like it is, its probably dead. Thats what it sounds like to me. Does it have any kind of brand name on it?
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #6 of 11
Thread Starter 
no it came with the case ..and I know the ones with the case suck but it has ran my old computer for a long time.
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
post #7 of 11
Well, teh C2D might have just been too much for it. Is there any way you can try out a different PSU?
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #8 of 11
Thread Starter 
no..
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
post #9 of 11
try removing most of the hardware and try booting with the basics cpu and ram then if it works add the hardware of 1 by one
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
post #10 of 11
Thread Starter 
ok...I'll see what happens when I dont have the GPU in but..I think the problem is that I thought I didnt have to use the full 24 pins on the mother board. I ordered a 20pin to 24pin converter just so I can find out for sure that nothing is DOA,.

Result: same thing happened I think I need that converter.
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
The Jet Engine
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz ASUS 650i P5N-E SLI 470 GTX GIGABYTE 2.0rev 4gigs OCZ Heatsinked Memory 
Hard DriveOSMonitorPower
1TB 7200 RPM Windows XP 2x Acer LCD 24" Wide Cosair 750w Single Rail 
Case
CLIO Full Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Need Help Computer won't boot post/bios!