Overclock.net › Forums › Intel › Intel - General › [Official] - Xeon X5660-X58 Review & Discussion [and Xeon L5639 benchmarks inside]
New Posts  All Forums:Forum Nav:

[Official] - Xeon X5660-X58 Review & Discussion [and Xeon L5639 benchmarks inside] - Page 542

Poll Results: Was my review helpful?

 
  • 95% (244)
    Yes
  • 4% (12)
    No
256 Total Votes  
post #5411 of 7924
Quote:
Originally Posted by mohiuddin View Post

did you get your x5660 yet?

I did, not from them. i spent $10 more to get one through ebay/paypal, came in perfect condition, not a single scratch on it.



anyways, i currently overclocked it, I changed the blck to 160 from whatever the default was and the multiplier to 23, its currently at 3.8ghz, and i was wondering if it should always idle at that? its used to idle at like 2ghz and max at 2.8 stock, now its just 3.8 always. should I change anything else? i didnt touch any voltages
post #5412 of 7924
Quote:
Originally Posted by xblue View Post

I did, not from them. i spent $10 more to get one through ebay/paypal, came in perfect condition, not a single scratch on it.



anyways, i currently overclocked it, I changed the blck to 160 from whatever the default was and the multiplier to 23, its currently at 3.8ghz, and i was wondering if it should always idle at that? its used to idle at like 2ghz and max at 2.8 stock, now its just 3.8 always. should I change anything else? i didnt touch any voltages

Sounds like you need to turn speed step and c states on.
Ryzen
(15 items)
 
  
CPUMotherboardGraphicsGraphics
1700 Crosshair VI Extreme Sapphire Rx Vega 64  Sapphire Rx Vega 64 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 3000 860 pro NVME 512 7200 Seagate WD Purple 6000 
CoolingOSMonitorKeyboard
Wraith Led Win 10 Pro XB271HU Das Keyboard 4 
PowerCaseMouse
Seasonic Focus 850 460X Logitech 900 
  hide details  
Reply
Ryzen
(15 items)
 
  
CPUMotherboardGraphicsGraphics
1700 Crosshair VI Extreme Sapphire Rx Vega 64  Sapphire Rx Vega 64 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 3000 860 pro NVME 512 7200 Seagate WD Purple 6000 
CoolingOSMonitorKeyboard
Wraith Led Win 10 Pro XB271HU Das Keyboard 4 
PowerCaseMouse
Seasonic Focus 850 460X Logitech 900 
  hide details  
Reply
post #5413 of 7924
Quote:
Originally Posted by webhito View Post

Sounds like you need to turn speed step and c states on.

gotcha

this is slightly offtopic, but in the game h1z1 after the overclock, my game i sped up 3-4x times, i run 4x faster and shoot 4x faster, and so does everyone else. the game in its entirety is faster. obviously not normal, maybe speed step will fix it :/
post #5414 of 7924
Quote:
Originally Posted by webhito View Post

Sounds like you need to turn speed step and c states on.

ok so speed step was on, c state was off, so i turned it on. still no go

upped my blck a little more, think i may turn it down a little bit

http://i.imgur.com/heg7zyk.png i have an asus p6t if that helps.
post #5415 of 7924
Quote:
Originally Posted by xblue View Post

ok so speed step was on, c state was off, so i turned it on. still no go

upped my blck a little more, think i may turn it down a little bit

http://i.imgur.com/heg7zyk.png i have an asus p6t if that helps.

Sorry, went out for icecream with the kids.

What about Eist? Is that turned on or is it also off? Take a screenshot of your Cstates if you can.
Ryzen
(15 items)
 
  
CPUMotherboardGraphicsGraphics
1700 Crosshair VI Extreme Sapphire Rx Vega 64  Sapphire Rx Vega 64 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 3000 860 pro NVME 512 7200 Seagate WD Purple 6000 
CoolingOSMonitorKeyboard
Wraith Led Win 10 Pro XB271HU Das Keyboard 4 
PowerCaseMouse
Seasonic Focus 850 460X Logitech 900 
  hide details  
Reply
Ryzen
(15 items)
 
  
CPUMotherboardGraphicsGraphics
1700 Crosshair VI Extreme Sapphire Rx Vega 64  Sapphire Rx Vega 64 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 3000 860 pro NVME 512 7200 Seagate WD Purple 6000 
CoolingOSMonitorKeyboard
Wraith Led Win 10 Pro XB271HU Das Keyboard 4 
PowerCaseMouse
Seasonic Focus 850 460X Logitech 900 
  hide details  
Reply
post #5416 of 7924
Quote:
Originally Posted by OCmember View Post

So I might possibly have a failing Samsung SSD drive. Magician says it's "Good" but upon the second Windows 7 install to upgrade to WinX the install rebooted and did a disk check. I don't ever remember that happening. So in the meantime I'm searching for a new drive for my main rig. How is the Intel 750 PCIe 3.0 NVM x4 Express drive? Or should I go with a traditional 2.5" ssd drive?

dunno if anyone said it yet but x58 don't support intel nvme.
RYZEN
(13 items)
 
x58
(14 items)
 
Mac Pro 4.1
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700x Gaming 3 Micro AM4 ASUS Strix GTX 1070 G.SKILL 3200mhz  
Hard DriveCoolingOSMonitor
Crucial m4  Noctua D14 Windows 10  Dell p2715Q 4k 
KeyboardPowerCaseMouse
logitech solar wireless  Seasonic PRIME 750  TT V21 Core  logitech g9 
Audio
Audioengine A2+ 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 4.4ghz @1.3v gigabyte X58A-UD7 rev1 EVGA GTX 1080 Crucial Ballistix 2x8gb 1600mhz 1.35v CL7 
Hard DriveCoolingOSMonitor
480gb m.2 Kingston Hyperx Predator  Cryorig R1 Universal window 10 Home x64  Dell P2715Q 
KeyboardPowerCaseMouse
Corsair K70 MX Blue Seasonic Prime 750watt Corsair Obisidian 800D logitech G9 
Mouse Pad
corsair 
CPUCPUGraphicsRAM
xeon 5500 xeon 5500 gtx 260 samsung ecc 
OSMonitorKeyboardMouse
Yosemite  dell 27 4k IPS 60hz logitech wireless solar keyboard logitech g500 
  hide details  
Reply
RYZEN
(13 items)
 
x58
(14 items)
 
Mac Pro 4.1
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700x Gaming 3 Micro AM4 ASUS Strix GTX 1070 G.SKILL 3200mhz  
Hard DriveCoolingOSMonitor
Crucial m4  Noctua D14 Windows 10  Dell p2715Q 4k 
KeyboardPowerCaseMouse
logitech solar wireless  Seasonic PRIME 750  TT V21 Core  logitech g9 
Audio
Audioengine A2+ 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 4.4ghz @1.3v gigabyte X58A-UD7 rev1 EVGA GTX 1080 Crucial Ballistix 2x8gb 1600mhz 1.35v CL7 
Hard DriveCoolingOSMonitor
480gb m.2 Kingston Hyperx Predator  Cryorig R1 Universal window 10 Home x64  Dell P2715Q 
KeyboardPowerCaseMouse
Corsair K70 MX Blue Seasonic Prime 750watt Corsair Obisidian 800D logitech G9 
Mouse Pad
corsair 
CPUCPUGraphicsRAM
xeon 5500 xeon 5500 gtx 260 samsung ecc 
OSMonitorKeyboardMouse
Yosemite  dell 27 4k IPS 60hz logitech wireless solar keyboard logitech g500 
  hide details  
Reply
post #5417 of 7924
Quote:
Originally Posted by webhito View Post

Sorry, went out for icecream with the kids.

What about Eist? Is that turned on or is it also off? Take a screenshot of your Cstates if you can.

alright, well theres another issue that popped up. I was at about 4.3ghz and my computer froze up, I restarted and changed my blck down a bit, but not my multiplier, but when i got into windows I saw that my multiplier was back to 21 from 23. although when I go into my bios its still 23.

one moment on the picturess
post #5418 of 7924
http://imgur.com/a/Xdsjs
Quote:
Originally Posted by webhito View Post

Sounds like you need to turn speed step and c states on.

http://imgur.com/a/Xdsjs best option i could find on google is to reflash to bios to get the multiplier to work again.
post #5419 of 7924
Quote:
Originally Posted by xblue View Post

http://imgur.com/a/Xdsjs
http://imgur.com/a/Xdsjs best option i could find on google is to reflash to bios to get the multiplier to work again.

Did you clear cmos after you flashed last time?
Ryzen
(15 items)
 
  
CPUMotherboardGraphicsGraphics
1700 Crosshair VI Extreme Sapphire Rx Vega 64  Sapphire Rx Vega 64 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 3000 860 pro NVME 512 7200 Seagate WD Purple 6000 
CoolingOSMonitorKeyboard
Wraith Led Win 10 Pro XB271HU Das Keyboard 4 
PowerCaseMouse
Seasonic Focus 850 460X Logitech 900 
  hide details  
Reply
Ryzen
(15 items)
 
  
CPUMotherboardGraphicsGraphics
1700 Crosshair VI Extreme Sapphire Rx Vega 64  Sapphire Rx Vega 64 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 3000 860 pro NVME 512 7200 Seagate WD Purple 6000 
CoolingOSMonitorKeyboard
Wraith Led Win 10 Pro XB271HU Das Keyboard 4 
PowerCaseMouse
Seasonic Focus 850 460X Logitech 900 
  hide details  
Reply
post #5420 of 7924
Quote:
Originally Posted by webhito View Post

Did you clear cmos after you flashed last time?

uh, I havent flashed my bios in years and the last time i updated it was like 3 years ago, which was the latest update lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [Official] - Xeon X5660-X58 Review & Discussion [and Xeon L5639 benchmarks inside]