New Posts  All Forums:Forum Nav:

Router not working.

post #1 of 18
Thread Starter 
I have a Linksys WRT54G V2, I installed DD-WRT...worked fine...Then I just simply change the theme..and it disconnects everything, I unplug the router.....plug it back up, and now..the powerlight doesn't stop blinking. I've tried resetting with the button a million times. Any ideas?

So aggravating
post #2 of 18
Check Linksys website for tips on getting it to work, they have some good stuff there, doesn't always work though.
    
CPUMotherboardGraphicsRAM
Athlon 64 3700+ CCBWE (Stock) ABIT KN8-Ultra XFX 8600GT 256MB 2GB G.SKILL 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.9 CD-ROM Generic Windows 7 Professional ASUS 22" LED 
PowerCase
HIPRO 500W Raidmax ARES 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 64 3700+ CCBWE (Stock) ABIT KN8-Ultra XFX 8600GT 256MB 2GB G.SKILL 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.9 CD-ROM Generic Windows 7 Professional ASUS 22" LED 
PowerCase
HIPRO 500W Raidmax ARES 
  hide details  
Reply
post #3 of 18
if its linksys and you have dsl, sometimes the connection is lost because theyre having problems so it'll fix itself.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #4 of 18
How long do you wait before plugging it back in? Make sure you wait at least 2 minutes.
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
post #5 of 18
ok.... redo your dsl connection (unplug and replug)(wait a few min) then do the same with your router
Coming Soon
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3800+ X2 Biostar Tforce 550 None waiting for RMA Corsair XMS DDR675 2x512 
Hard DriveOptical DriveOSMonitor
WD 120Gb Sata IDE CD/RW drive Windows XP Pro 21in WS 
KeyboardPowerCaseMouse
Logitech G15 Austin 300w Custom Logitech MX 518 
  hide details  
Reply
Coming Soon
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3800+ X2 Biostar Tforce 550 None waiting for RMA Corsair XMS DDR675 2x512 
Hard DriveOptical DriveOSMonitor
WD 120Gb Sata IDE CD/RW drive Windows XP Pro 21in WS 
KeyboardPowerCaseMouse
Logitech G15 Austin 300w Custom Logitech MX 518 
  hide details  
Reply
post #6 of 18
You might have to reset your router.

Hold the reset button while the router is on. Keep holding and pull out the power cable.
Keep holding for 30 seconds.
While still hold, plug the power cable back in and release.
post #7 of 18
When I said unplug it for 2 minutes, I meant unplug all the stuff for 2 minutes then plug in the modem. Wait for it to go through its startup. Then plug in the router. You may need to unplug your router from your comptuer (or unplug your wireless adapter) and wait 30 seconds then plug it back in.
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
post #8 of 18
when did this start happening? Also did you bother calling verizon? That would be the best thing i think.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #9 of 18
Thread Starter 
I have nothing connected to the router, because nothing will go online, if I do. So restarting my modem, and junk would be pointless. I've held the reset button, and unplugged, and plugged up while resetting, and it still just constantly blinks. :\\


Edit: It has nothing to do with my ISP, as I'm online right now, with another router. It happened after installing DD-WRT firmware.
post #10 of 18
did you hold reset for 10 secs?
My Shizzlez
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 661 @ 4GHz P5LD2 ATi X1950 PRO 256mb 1GB Mushkin XP 
Hard DriveOptical DriveOSMonitor
Seagate 160GB old LG Windows XP Pro NEC MultiSnync LCD1770GX 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard Thermaltake TR2-500 ugly looking Logitech MX510 
  hide details  
Reply
My Shizzlez
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 661 @ 4GHz P5LD2 ATi X1950 PRO 256mb 1GB Mushkin XP 
Hard DriveOptical DriveOSMonitor
Seagate 160GB old LG Windows XP Pro NEC MultiSnync LCD1770GX 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard Thermaltake TR2-500 ugly looking Logitech MX510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security