Overclock.net › Forums › Graphics Cards › AMD/ATI › Major Problems with Crossfire...Can't Play Games!!!
New Posts  All Forums:Forum Nav:

Major Problems with Crossfire...Can't Play Games!!!

post #1 of 17
Thread Starter 
Ok, so I bought Prey, and am trying to run it.

I want Vsync on, so it doesn't "tear" ingame, but every time I turn it on and go back into the game, there are half of the frames that flicker black, usually the bottom half of the screen.

Anyone know whats going on?
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #2 of 17
I don't remember who does what but SLI or Xfire either distribute the work between the top half of the screen and bottom and then the other .. i dont remember which one distributes it as if the board was a checkerbox. But to me it sounds like a driver issue with xfire.
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #3 of 17
Thread Starter 
I can't figure it out, but now I just got this message :

(that's not me, but a google search brought this up.

http://www.driverheaven.net/showthread.php?t=93837#
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #4 of 17
Thread Starter 
Installed 6.12's, and now the problem is still there!!

My screan just flickers black and the game.

Only when I turn on Vsync though, which I need on!!! HELP



I can't do anything on this compy help
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #5 of 17
Thread Starter 
Ok, another detailed description of the problem.

I'm playing Prey, and when I get the game loading, the screen starts flickering, then when it loads, half of the screen starts flickering.

Wait, I just tried to play every game on my PC, and they all flicker!!!

I have updated drivers, uninstalled and used DCP...What's going on?!?!?!?
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #6 of 17
Check the connection between the cards. I'm pretty sure one might be failing on you.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #7 of 17
Try a different Crossfire method. Can't you have it so that the cards render alternate frames? Or in a checkerboard pattern?
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #8 of 17
Thread Starter 
Quote:
Originally Posted by Ihatethedukes View Post
Check the connection between the cards. I'm pretty sure one might be failing on you.
That's not good...I already made sure that both cards had the dongle plugged in tight. I'll try reseating them in the slots though.


Quote:
Originally Posted by adam144 View Post
Try a different Crossfire method. Can't you have it so that the cards render alternate frames? Or in a checkerboard pattern?
To be honest, I don't think you can change it. I know you can with SLI, but I believe it's one of the downfalls of crossfire.
Someone please correct me if I'm wrong. I want to use Alternate Frame Rendering, not the Scissor mod.



Also, since it is rendering in scissor mode, and the bottom half is what's messed up. Does that mean that my bottom card (X1900XTX) is the one that's causing the problems?
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #9 of 17
Most likely.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #10 of 17
Thread Starter 
This is f'in ridiculous, never had problem in the last 8 months with this setup, and now all of the sudden. Geez
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Major Problems with Crossfire...Can't Play Games!!!