Overclock.net › Forums › Industry News › Software News › [TPU] GPU-Z 0.7.6 Released
New Posts  All Forums:Forum Nav:

[TPU] GPU-Z 0.7.6 Released - Page 2

post #11 of 12
I think there's a bug in there. I have two elpida gigabyte 290's so when I start the app it shows me first card as elpida



and second one shows as 290x? (shader count) but memory on autodetect? I didn't flash my cards and hawaii info says they're locked so it has to be a bug in gpu-z

Unit Zero
(18 items)
 
  
Reply
Unit Zero
(18 items)
 
  
Reply
post #12 of 12
Thread Starter 
Quote:
Originally Posted by velocityx View Post

I think there's a bug in there. I have two elpida gigabyte 290's so when I start the app it shows me first card as elpida



and second one shows as 290x? (shader count) but memory on autodetect? I didn't flash my cards and hawaii info says they're locked so it has to be a bug in gpu-z


install only one gpu in your pc and try them seperatly. if it still shows 2816 shader you should flash a asus 290x bios. you might have a unlockable 290 thumb.gif
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A r9 280x 3GB Core 1000MHz 1.2v Memory 6000MHz 1.6v 2x 4GB 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A r9 280x 3GB Core 1000MHz 1.2v Memory 6000MHz 1.6v 2x 4GB 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [TPU] GPU-Z 0.7.6 Released