Overclock.net › Forums › Components › Sound Cards and Computer Audio › OCN we have a prrooobleeemm
New Posts  All Forums:Forum Nav:

OCN we have a prrooobleeemm - Page 2

post #11 of 15
Thread Starter 
not very helpful.
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #12 of 15
Did you try reformating your whole computer? Then reinstalling everything and your on-board sound driver?
post #13 of 15
Thread Starter 
I can't find my windows disc, plus, there shouldn't be any need to..

I was just wondering, howcome when I try and install a realtek driver, say like...

http://www.majorgeeks.com/download4400.html

It just restarts my computer at the end of the process, and each time my computer starts up, it restarts again..

Edit - If someone could add me to msn - terribletwin15@hotmail.com
and help me, would be thankful . And no, I'm not a twin, just a very old hotmail address
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by Nikv View Post
I can't find my windows disc, plus, there shouldn't be any need to..

I was just wondering, howcome when I try and install a realtek driver, say like...

http://www.majorgeeks.com/download4400.html

It just restarts my computer at the end of the process, and each time my computer starts up, it restarts again..
I had almost the exact same problem. I tried to reinstall windows too and it didn't work. I finally got so fed up that I just went and bought a cheap soundcard for 30 dollars. You can easily find a replacement soundcard for 5-15 dollars (buy used).

Back on topic though, I'd try a reformat, and try plugging in the I/O ports into your mobo that go to the front panel for audio.
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #15 of 15
Thread Starter 
I would get a card, but iI refuse to give up on the fact that my sound can STILL work.
It's when I plugged in my Flats creen ( which has mounted speakers in it for TV )
I'm thinking maybe that's inter fearing somehow? allthough I don't use the speakers for it..
I may try my other screen later to see if I still have the problem.
But any other suggestions will be great.

Edit - what if I download this, haha
http://www.codec-download.com/module..._Pack_5.93_Pro

Edit again -
I used Driver Genious Pro to see what drivers I needed, and looky looky..


But..When I download + install it, it does that restart thingy

I guess I have to update a lot of drivers..
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › OCN we have a prrooobleeemm