Overclock.net › Forums › Graphics Cards › AMD/ATI › PowerColor PCS+ R9 290?
New Posts  All Forums:Forum Nav:

PowerColor PCS+ R9 290? - Page 30

post #291 of 1176
10 runs of firestrike gpu score @ 1040/1350

1 - 10596
2 - 10581
3 - 10569
4 - 10564
5 - 10579
6 - 10575
7 - 10572
8 - 10564
9 - 10565
10- 10581

Overall variance from max to min of 32 points.

Going to go check memory overclocking. Taem if you have free time could you run firestrike @ 1040/1350, 1040/1450, 1040, 1550 and just estimate difference in gpu score from those. Ty ty.
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 ASUS X370 CH6 Gigabyte R9 290 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 SS Qck Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 ASUS X370 CH6 Gigabyte R9 290 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 SS Qck Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #292 of 1176
Quote:
Originally Posted by taem View Post

That's consistent with what I get at 1200/1500. But I get quite close to that with 1170/1500. Past 1170 core the overclock scaling on my card is so poor it's not worth the increase in heat/power.

Generally though -- this just is not a fast card. It might not be the Hynix ram per se. It might be poor power delivery, with Hynix ram being more sensitive to that. Just look at the epoxy on the outside of the vrm1 chokes. What is that all about? Doesn't look high quality does it? Maybe the noise filtering on these cards is quite poor. Maybe that explains any discrepancy. Wonder if there is a way to gauge how clean the power delivery is using hwinfo's numerous in/out reports.
I get a greater discrepancy. At stock powercolor gets ~63fps while Tri-X gets 64.5fps. The discrepancy grows as clocks go higher.

60.7/2538 tri-x
59.4/2487 pcs+

1170/1550

so .5/18 diff first time
1.3/51 at the higher clocked setting

Still pretty close. Looks to be pulling away, but it's so close you would need to run it a bunch more times on both.
post #293 of 1176
Ha, just re-ran valley at 1150/1500 and I got 67.6fps and much less heat.

Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K Asrock Z87 Extreme6 Powercolor RX 480 G-skill Ripjaws x-series  
Hard DriveOptical DriveCoolingOS
Adata SPG 900X adata 120GB Antec H2O 620 Windows 10 
MonitorKeyboardPowerCase
MG279Q 27inch free sync CM Storm quickfire Seasonic 650W Fractal Design R5 
MouseMouse PadAudio
Logitech G502 ZERO Sennheiser PC-363D 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K Asrock Z87 Extreme6 Powercolor RX 480 G-skill Ripjaws x-series  
Hard DriveOptical DriveCoolingOS
Adata SPG 900X adata 120GB Antec H2O 620 Windows 10 
MonitorKeyboardPowerCase
MG279Q 27inch free sync CM Storm quickfire Seasonic 650W Fractal Design R5 
MouseMouse PadAudio
Logitech G502 ZERO Sennheiser PC-363D 
  hide details  
Reply
post #294 of 1176
%1-2 tolerance is acceptable running same gpu diffrent brands

we are talking about %7-10 dirrence in same brand same design card."hynix" cards we are talking about looks like faulty cards.

was getting 70 fps @1190 mhz with my reference 290
65 with pcs+
post #295 of 1176
Quote:
Originally Posted by daymond View Post

%1-2 tolerance is acceptable running same gpu diffrent brands

we are talking about %7-10 dirrence in same brand same design card."hynix" cards we are talking about looks like faulty cards.

was getting 70 fps @1190 mhz with my reference 290
65 with pcs+
It might be fixable through a bios update but we'd have to make powercolor aware of the situation.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K Asrock Z87 Extreme6 Powercolor RX 480 G-skill Ripjaws x-series  
Hard DriveOptical DriveCoolingOS
Adata SPG 900X adata 120GB Antec H2O 620 Windows 10 
MonitorKeyboardPowerCase
MG279Q 27inch free sync CM Storm quickfire Seasonic 650W Fractal Design R5 
MouseMouse PadAudio
Logitech G502 ZERO Sennheiser PC-363D 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K Asrock Z87 Extreme6 Powercolor RX 480 G-skill Ripjaws x-series  
Hard DriveOptical DriveCoolingOS
Adata SPG 900X adata 120GB Antec H2O 620 Windows 10 
MonitorKeyboardPowerCase
MG279Q 27inch free sync CM Storm quickfire Seasonic 650W Fractal Design R5 
MouseMouse PadAudio
Logitech G502 ZERO Sennheiser PC-363D 
  hide details  
Reply
post #296 of 1176
Quote:
Originally Posted by Tobiman View Post

Ran it again and I got the exact same score.


My vrm1 temps shot up to 102C though. What is going on?

wow 102 degrees?! on the gpu temp? or vrm?

you should rma the card, that isnt normal for powercolor pcs 290's
post #297 of 1176
Quote:
Originally Posted by DrClaw View Post

wow 102 degrees?! on the gpu temp? or vrm?

you should rma the card, that isnt normal for powercolor pcs 290's
That was when I had a +200mv offset. It's back down to the mid 70s now that i'm only running +85mv at 1150/1500
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K Asrock Z87 Extreme6 Powercolor RX 480 G-skill Ripjaws x-series  
Hard DriveOptical DriveCoolingOS
Adata SPG 900X adata 120GB Antec H2O 620 Windows 10 
MonitorKeyboardPowerCase
MG279Q 27inch free sync CM Storm quickfire Seasonic 650W Fractal Design R5 
MouseMouse PadAudio
Logitech G502 ZERO Sennheiser PC-363D 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K Asrock Z87 Extreme6 Powercolor RX 480 G-skill Ripjaws x-series  
Hard DriveOptical DriveCoolingOS
Adata SPG 900X adata 120GB Antec H2O 620 Windows 10 
MonitorKeyboardPowerCase
MG279Q 27inch free sync CM Storm quickfire Seasonic 650W Fractal Design R5 
MouseMouse PadAudio
Logitech G502 ZERO Sennheiser PC-363D 
  hide details  
Reply
post #298 of 1176
Quote:
Originally Posted by Tobiman View Post

It might be fixable through a bios update but we'd have to make powercolor aware of the situation.

Already sent them an e-mail earlier, hopefully we'll get some back during the week.

Although daymond already tried flashing a sapphire bios to no avail, as far as I know the pcs+ is a reference board so there shouldnt be any issues so im doubtful of a bios solution.

Just tested ram oc's. Took an average of 5 runs, all with a difference of 30 points. From 1350 to 1450, i saw an increase of 59 points, from 1450 to 1550 I saw an increase of 42 points. Im pretty sure this is also uncommon but increases for +100mhz on vram should at least give ~150 points. If someone else could check I would be greatful.
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 ASUS X370 CH6 Gigabyte R9 290 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 SS Qck Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 ASUS X370 CH6 Gigabyte R9 290 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 SS Qck Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #299 of 1176
i did sent a "form" from powercolor website about the situation last week no reply yet.
today i did sent a email to pr@powercolor.com again

if you guys have other contact tools please contact them .

and post back
post #300 of 1176
Quote:
Originally Posted by rv8000 View Post

Already sent them an e-mail earlier, hopefully we'll get some back during the week.

Although daymond already tried flashing a sapphire bios to no avail, as far as I know the pcs+ is a reference board so there shouldnt be any issues so im doubtful of a bios solution.

Just tested ram oc's. Took an average of 5 runs, all with a difference of 30 points. From 1350 to 1450, i saw an increase of 59 points, from 1450 to 1550 I saw an increase of 42 points. Im pretty sure this is also uncommon but increases for +100mhz on vram should at least give ~150 points. If someone else could check I would be greatful.

yes i did flash with tri-x latest bios released in february 2014

scores didint change but the fan profile on that bios is almost dead silent:)

it doesnt even pass %45 10c hotter though
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › PowerColor PCS+ R9 290?