Overclock.net › Forums › Graphics Cards › AMD/ATI › PowerColor PCS+ R9 290?
New Posts  All Forums:Forum Nav:

PowerColor PCS+ R9 290? - Page 35

post #341 of 1176
Quote:
Originally Posted by taem View Post

About the same as his actually. But he's running 3.5ghz, I'm running 4.6. And my 4670k even at 4.6 is definitely bottle necking my 290 crossfire. Some folks claim this can't be the case but I'm seeing it with my own eyes. I definitely should have gone with a 4770k. Beyond that cost gets prohibitive. But right now I'm pairing $1000 worth of gpu with $200 worth of cpu, I should have paid the extra $100 for the 4770k.

But Claw, if you've got a kraken, you should oc. I'm just running the basic Noctua D14 and temps are quite good. If I had a kraken x40 I'd be pushing that cpu.
Hmm this is news to me too. I read that @4.5ghz a i5 shouldnt bottleneck crossfire. Can share with me how did you come to this conclusion? Gaming?
post #342 of 1176
Quote:
Originally Posted by tweb321 View Post

Hey guys been following this thread for a while now and I recently received my powercolor pcs+ r9 290. It has hynix memory and is exhibiting the same issues yours are. http://i.imgur.com/CwH4p3s.gif. Here is my 1040 1350 firestike score http://www.3dmark.com/fs/1859708. Gpu score of 10594. At 1140 1500 I score http://www.3dmark.com/fs/1860142. Gpu score of 11584. Something is definitely up with the hynix cards. Sent an email to powercolor as well. Shame too because at 1140, 1450 I don't break 57° C while gaming.

I did contact the retailer here and powercolor international PR. No reply yet.
yes you joined the club
post #343 of 1176
Quote:
Originally Posted by daymond View Post

I did contact the retailer here and powercolor international PR. No reply yet.
yes you joined the club

yea its probably because it was the weekend, maybe they arent working sat or sunday
its weekdays now so
Quote:
Originally Posted by taem View Post

About the same as his actually. But he's running 3.5ghz, I'm running 4.6. And my 4670k even at 4.6 is definitely bottle necking my 290 crossfire. Some folks claim this can't be the case but I'm seeing it with my own eyes. I definitely should have gone with a 4770k. Beyond that cost gets prohibitive. But right now I'm pairing $1000 worth of gpu with $200 worth of cpu, I should have paid the extra $100 for the 4770k.

But Claw, if you've got a kraken, you should oc. I'm just running the basic Noctua D14 and temps are quite good. If I had a kraken x40 I'd be pushing that cpu.

nah i dont want to push it, i thought about it before but id rather let the silicon or w/e last as long as she can, i might keep this cpu for the next decade, im not kidding seriously, i mostly video edit but nothing major
its reached a point where you only need certain hardware this day and age to edit videos and make music smile.gif
Edited by DrClaw - 3/17/14 at 7:29am
post #344 of 1176
Daymond, you rma'd one card already right? Did you go through the retailer or powercolor? Just worried that since it technically works they wont rma my card. Its kind of a hard problem to describe to tech support.
Edited by tweb321 - 3/17/14 at 10:10am
post #345 of 1176
just tell them your furmark scores or w/e are significantly lower than what its supposed to be, then compare it to scores from stock 290's
someone mentioned earlier about the hynix cards being sensitive to voltage but elpida is not
and something about 5+1+1 power or something
someone should look into that.

i think thats your problem right? thats been the consensus so far here with some peoples cards,
if you guys decide to rma, rma at the same time so they see its not just one person but a bunch of people, i heard about the bad patch of cards though
now
i dont know anything about their customer service but they seem cool from newegg so i dunno.

my card is elpida and i dont have problems with performance only thing my fan causes rattling of some kind above 80% fan speeds
Edited by DrClaw - 3/17/14 at 11:01am
post #346 of 1176
Quote:
Originally Posted by DrClaw View Post

nah i dont want to push it, i thought about it before but id rather let the silicon or w/e last as long as she can, i might keep this cpu for the next decade, im not kidding seriously, i mostly video edit but nothing major
its reached a point where you only need certain hardware this day and age to edit videos and make music smile.gif

Fair enough. But I think you could up the clocks a fair amount and not suffer any silicon degradation, with an X40. At least oc to 3.6 just for the principle of it!
my pc
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Maximus VII Gene Powercolor PCS+ AXR9 290 Crucial Ballistix Sport Very Low Profile 
Hard DriveOptical DriveCoolingCooling
Crucial m500 SSD LG GGC H20L Bluray/HDDVD combo drive Watercool Heatkiller IV Pro all copper Alphacool NexXxoS XT45 420 radiator 
CoolingCoolingOSMonitor
Alphacool NexXxoS XT45 280 radiator Watercool Heatkiller GPU-X3 290X Windows 8.1 Qnix QX2710LED 27" 2560x1440 monitor 
KeyboardPowerCaseMouse
Logitech K360 wireless keyboard EVGA 1000w P2 Phanteks Enthoo Primo white Logitech Performance MX wireless mouse 
AudioOther
Cyber Acoustics 3602a Western Digital Red 6tb HDD 
  hide details  
Reply
my pc
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Maximus VII Gene Powercolor PCS+ AXR9 290 Crucial Ballistix Sport Very Low Profile 
Hard DriveOptical DriveCoolingCooling
Crucial m500 SSD LG GGC H20L Bluray/HDDVD combo drive Watercool Heatkiller IV Pro all copper Alphacool NexXxoS XT45 420 radiator 
CoolingCoolingOSMonitor
Alphacool NexXxoS XT45 280 radiator Watercool Heatkiller GPU-X3 290X Windows 8.1 Qnix QX2710LED 27" 2560x1440 monitor 
KeyboardPowerCaseMouse
Logitech K360 wireless keyboard EVGA 1000w P2 Phanteks Enthoo Primo white Logitech Performance MX wireless mouse 
AudioOther
Cyber Acoustics 3602a Western Digital Red 6tb HDD 
  hide details  
Reply
post #347 of 1176
Got a reply from retailer here.
Quote:
Originally Posted by DrClaw View Post

yea its probably because it was the weekend, maybe they arent working sat or sunday
its weekdays now so
nah i dont want to push it, i thought about it before but id rather let the silicon or w/e last as long as she can, i might keep this cpu for the next decade, im not kidding seriously, i mostly video edit but nothing major
its reached a point where you only need certain hardware this day and age to edit videos and make music smile.gif

rma tomorrow
Quote:
Originally Posted by tweb321 View Post

Daymond, you rma'd one card already right? Did you go through the retailer or powercolor? Just worried that since it technically works they wont rma my card. Its kind of a hard problem to describe to tech support.

I did contact the service which is in Turkey not usa . They asked me to send the card to them.
i ll send it to rma tomorrow. Also asked them to check this thread to see others who are experiencing the same problem with all hynix equipped cards. I hope they ll adress the problem and replace my card with an elpida one.
post #348 of 1176
Quote:
Originally Posted by daymond View Post

Got a reply from retailer here.
rma tomorrow
I did contact the service which is in Turkey not usa . They asked me to send the card to them.
i ll send it to rma tomorrow. Also asked them to check this thread to see others who are experiencing the same problem with all hynix equipped cards. I hope they ll adress the problem and replace my card with an elpida one.

It is very easy to check&confirm the problem. Just install 2 pcs+ or one pcs+ and one reference with one elpida and one hynix memory. Run 3dmark+valley compare scores= done

but it is difficult to


edit:I did return my first card with customer satisfaction process to shop, not rma.
Second time is a rma process. It might be a much harder process than in usa since if it is running games without artifacts or black screen they might say it has no problem (hopefully not) but they were kind with my questions and i think they understood the situation. We ll see.
post #349 of 1176
wrong post
Edited by daymond - 3/17/14 at 12:28pm
post #350 of 1176
man you gotta put this symbol at the end of your posts, see look

]

or this [
so to close a quote ill write a sentence here

[this sentence is a bland sentence i made up so please excuse my sentence]

just look for this in your post

[/quote

and type this at the end
]
but you probably just need to put that magical bracket at the end of quote smile.gif , because i have done that before and for some reason the bracket wasnt there thinking.gif

its some kind of glitch when you quote a bunch of people or something
Edited by DrClaw - 3/17/14 at 12:25pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › PowerColor PCS+ R9 290?