Overclock.net › Forums › Graphics Cards › AMD/ATI › PowerColor PCS+ R9 290?
New Posts  All Forums:Forum Nav:

PowerColor PCS+ R9 290? - Page 50

post #491 of 1176
Hi,

I've built my rig and here is the 3dmark '11 score.

http://www.3dmark.com/3dm11/8200280

Thank you very much
post #492 of 1176
Quote:
Originally Posted by knoffelstokkie View Post

Hi,

I've built my rig and here is the 3dmark '11 score.

http://www.3dmark.com/3dm11/8200280

Thank you very much

yah, I think there is really something wrong with the card. I am not sure if other components are affecting the low score and also win8 but your graphics score is about 1000 points short for 1040/1350.

another thing is your cpu is locked and clocked very low. it is just a tad faster than a PhenomII X 4 at 4GHz. not a very good combination. is your motherboard's bios up to date?

check your vrm temps using GPUZ. they are as important as the core temp. you may have to use the slider and may also lower your dpi to see them.

edi: SEE POST # 440 (page 44).
Edited by rdr09 - 4/6/14 at 8:23am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #493 of 1176
They max out at 73 and 61 respectively while running 3d mark.

Do you think it might be the CPU?

Not sure about the motherboard bios, just bought it with the card, I'll see if I can update it
post #494 of 1176
Quote:
Originally Posted by knoffelstokkie View Post

They max out at 73 and 61 respectively while running 3d mark.

Do you think it might be the CPU?

Not sure about the motherboard bios, just bought it with the card, I'll see if I can update it

Your CPU is fine, it scored just a bit less then mine, but GPU score is over 800 points lower.
http://www.3dmark.com/3dm11/8022265

Im also using Win8.1
AMD Gamer
(16 items)
 
  
CPUMotherboardGraphicsRAM
core i5 6600k 4.4Ghz Gigabyte Z170-GAMING K3 Sapphire R9 290 Tri-x Kingston HyperX Savage DDR4 2x8gb 2800Mhz 
Hard DriveHard DriveHard DriveOptical Drive
SanDisk X400 512gb Samsung 840pro 128gb SSD WD Blue 1 TB WD10EZEX ASUS DRW-24F1ST  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO + Arctic F12 pwm pu... 120mm exhaust, 3x140mm Windows 10 pro 64bit Benq G2222HDL 
KeyboardPowerCaseMouse
CM Storm Devastator Thermaltake SPS-630M Fractal Design Define R4 window V7 Bloody 
  hide details  
Reply
AMD Gamer
(16 items)
 
  
CPUMotherboardGraphicsRAM
core i5 6600k 4.4Ghz Gigabyte Z170-GAMING K3 Sapphire R9 290 Tri-x Kingston HyperX Savage DDR4 2x8gb 2800Mhz 
Hard DriveHard DriveHard DriveOptical Drive
SanDisk X400 512gb Samsung 840pro 128gb SSD WD Blue 1 TB WD10EZEX ASUS DRW-24F1ST  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO + Arctic F12 pwm pu... 120mm exhaust, 3x140mm Windows 10 pro 64bit Benq G2222HDL 
KeyboardPowerCaseMouse
CM Storm Devastator Thermaltake SPS-630M Fractal Design Define R4 window V7 Bloody 
  hide details  
Reply
post #495 of 1176
Could someone gives me an advice which one 290 to choose - gb r9 290 oc or powercolor r290 pcs+ for 30$ more. I really can't choose by my side...
post #496 of 1176
Quote:
Originally Posted by Belkov View Post

Could someone gives me an advice which one 290 to choose - gb r9 290 oc or powercolor r290 pcs+ for 30$ more. I really can't choose by my side...

Seeing how many OCN members have issues with PCS+ i would suggest GB. Trixx would be even better option
AMD Gamer
(16 items)
 
  
CPUMotherboardGraphicsRAM
core i5 6600k 4.4Ghz Gigabyte Z170-GAMING K3 Sapphire R9 290 Tri-x Kingston HyperX Savage DDR4 2x8gb 2800Mhz 
Hard DriveHard DriveHard DriveOptical Drive
SanDisk X400 512gb Samsung 840pro 128gb SSD WD Blue 1 TB WD10EZEX ASUS DRW-24F1ST  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO + Arctic F12 pwm pu... 120mm exhaust, 3x140mm Windows 10 pro 64bit Benq G2222HDL 
KeyboardPowerCaseMouse
CM Storm Devastator Thermaltake SPS-630M Fractal Design Define R4 window V7 Bloody 
  hide details  
Reply
AMD Gamer
(16 items)
 
  
CPUMotherboardGraphicsRAM
core i5 6600k 4.4Ghz Gigabyte Z170-GAMING K3 Sapphire R9 290 Tri-x Kingston HyperX Savage DDR4 2x8gb 2800Mhz 
Hard DriveHard DriveHard DriveOptical Drive
SanDisk X400 512gb Samsung 840pro 128gb SSD WD Blue 1 TB WD10EZEX ASUS DRW-24F1ST  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO + Arctic F12 pwm pu... 120mm exhaust, 3x140mm Windows 10 pro 64bit Benq G2222HDL 
KeyboardPowerCaseMouse
CM Storm Devastator Thermaltake SPS-630M Fractal Design Define R4 window V7 Bloody 
  hide details  
Reply
post #497 of 1176
Quote:
Originally Posted by DA77 View Post

Your CPU is fine, it scored just a bit less then mine, but GPU score is over 800 points lower.
http://www.3dmark.com/3dm11/8022265

Im also using Win8.1

it could really be win8 but i still recommend op to email the powercolor rep. here is what i am getting . . .

http://www.3dmark.com/3dm11/8200345

nothing really special with my rig just 1600 rams.

edit: let me see if i can downclock my cpu to that level - 3.2GHz. wait, i just remembered . . .

op, try turning off power saving features in bios, put performance in windows to high and run the test again.

- - - - - -

ok, i set my cpu to 3.2 and turned off HT but i still got a higher physics AND my graphics score pretty much unchanged . . .

http://www.3dmark.com/3dm11/8201354

hmmmm.
Edited by rdr09 - 4/6/14 at 1:42pm
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #498 of 1176
Well here's something odd. I've been running 1140 core 1500 mem for a while now, everything rock solid and fine, including Tomb Raider which I'm playing in little bits at a time.

Now all of a sudden it's artifacting a lot and I've had to lower clocks to 1130 core 1450 mem. Again, I'd been playing it without artifacts.

So I wonder if I'm seeing performance degradation. An early review of this card mentioned that happening. I'll reinstall drivers and see if that helps.
my pc
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Maximus VII Gene Powercolor PCS+ AXR9 290 Crucial Ballistix Sport Very Low Profile 
Hard DriveOptical DriveCoolingCooling
Crucial m500 SSD LG GGC H20L Bluray/HDDVD combo drive Watercool Heatkiller IV Pro all copper Alphacool NexXxoS XT45 420 radiator 
CoolingCoolingOSMonitor
Alphacool NexXxoS XT45 280 radiator Watercool Heatkiller GPU-X3 290X Windows 8.1 Qnix QX2710LED 27" 2560x1440 monitor 
KeyboardPowerCaseMouse
Logitech K360 wireless keyboard EVGA 1000w P2 Phanteks Enthoo Primo white Logitech Performance MX wireless mouse 
AudioOther
Cyber Acoustics 3602a Western Digital Red 6tb HDD 
  hide details  
Reply
my pc
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Maximus VII Gene Powercolor PCS+ AXR9 290 Crucial Ballistix Sport Very Low Profile 
Hard DriveOptical DriveCoolingCooling
Crucial m500 SSD LG GGC H20L Bluray/HDDVD combo drive Watercool Heatkiller IV Pro all copper Alphacool NexXxoS XT45 420 radiator 
CoolingCoolingOSMonitor
Alphacool NexXxoS XT45 280 radiator Watercool Heatkiller GPU-X3 290X Windows 8.1 Qnix QX2710LED 27" 2560x1440 monitor 
KeyboardPowerCaseMouse
Logitech K360 wireless keyboard EVGA 1000w P2 Phanteks Enthoo Primo white Logitech Performance MX wireless mouse 
AudioOther
Cyber Acoustics 3602a Western Digital Red 6tb HDD 
  hide details  
Reply
post #499 of 1176
Quote:
Originally Posted by taem View Post

Well here's something odd. I've been running 1140 core 1500 mem for a while now, everything rock solid and fine, including Tomb Raider which I'm playing in little bits at a time.

Now all of a sudden it's artifacting a lot and I've had to lower clocks to 1130 core 1450 mem. Again, I'd been playing it without artifacts.

So I wonder if I'm seeing performance degradation. An early review of this card mentioned that happening. I'll reinstall drivers and see if that helps.
I get something similar but it only happens when I leave my system to idle for a while with the gpu OC'd. Restarting or reverting back to stock clocks removes the artifacts.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K Asrock Z87 Extreme6 Powercolor RX 480 G-skill Ripjaws x-series  
Hard DriveOptical DriveCoolingOS
Adata SPG 900X adata 120GB Antec H2O 620 Windows 10 
MonitorKeyboardPowerCase
MG279Q 27inch free sync CM Storm quickfire Seasonic 650W Fractal Design R5 
MouseMouse PadAudio
Logitech G502 ZERO Sennheiser PC-363D 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K Asrock Z87 Extreme6 Powercolor RX 480 G-skill Ripjaws x-series  
Hard DriveOptical DriveCoolingOS
Adata SPG 900X adata 120GB Antec H2O 620 Windows 10 
MonitorKeyboardPowerCase
MG279Q 27inch free sync CM Storm quickfire Seasonic 650W Fractal Design R5 
MouseMouse PadAudio
Logitech G502 ZERO Sennheiser PC-363D 
  hide details  
Reply
post #500 of 1176
Can we have the Powercolor Rep comment or confirm cards with Hynix memory are possibly faulty ? The custom BIOS has not given the results it should.

With talks of possible performance degradation already, I'm wondering if I should cancel my order and get another partner card.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › PowerColor PCS+ R9 290?