Overclock.net › Forums › Distributed Computing › Distributed Computing - General › [Guide] NVIDIA & AMD PTS GPU Mining
New Posts  All Forums:Forum Nav:

[Guide] NVIDIA & AMD PTS GPU Mining - Page 605

post #6041 of 6478
Quote:
Originally Posted by antonio8 View Post

I have the dummy plug in it already and when I am at full load usually get about 610 kh/s. here is my bat.

cgminer.exe --scrypt -I 13 -g 2 -w 256 --thread-concurrency 8192

Seems like you need to tweak clock speeds and/or mod the bios.

You should be getting 700 or more.

Try 1000/1500 as a starting point.

EDIT: stick to 13.12 or 13.11 beta...14.x drivers suck for mining
post #6042 of 6478
Quote:
Originally Posted by ivanlabrie View Post

Seems like you need to tweak clock speeds and/or mod the bios.

You should be getting 700 or more.

Try 1000/1500 as a starting point.

EDIT: stick to 13.12 or 13.11 beta...14.x drivers suck for mining

Got it back up to full load. Just went ahead and rebooted it. PITA because any time I change bat with a scrypt coin I have to reboot to get it to full load.

Just a pain to restart everything on that system.

It is about 640 kh/s but I'll play around with the settings tonight when I get home from work.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Crosshair V Formula MSI GTX 670 Reference Patriot Memory  
RAMRAMRAMHard Drive
Patriot Memory  Patriot Memory  Patriot Memory  1 Corsair Force 3 
Hard DriveHard DriveOptical DriveCooling
2 Hitachi and 1 Seagate 1 Hitachi LG Blu Ray/HD DVD Combo & DVD Drive Corsair H100 
OSMonitorPowerCase
Windows Se7en Ultimate Panasonic LCD & Acer P236H Thermaltake TR2 RX 750watt CoolerMaster Storm Scout Sniper 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Crosshair V Formula MSI GTX 670 Reference Patriot Memory  
RAMRAMRAMHard Drive
Patriot Memory  Patriot Memory  Patriot Memory  1 Corsair Force 3 
Hard DriveHard DriveOptical DriveCooling
2 Hitachi and 1 Seagate 1 Hitachi LG Blu Ray/HD DVD Combo & DVD Drive Corsair H100 
OSMonitorPowerCase
Windows Se7en Ultimate Panasonic LCD & Acer P236H Thermaltake TR2 RX 750watt CoolerMaster Storm Scout Sniper 
  hide details  
Reply
post #6043 of 6478
Quote:
Originally Posted by Outlawed View Post

So a few weeks ago (back before the golden age of PTS demised) I had just started folding on my cpu 24/7 (had been on my 780 for a while). Only a few days after I started to get whiffs of an electronic burning smell. Stopped cpu mining but continued on my 780 and just went about my days. Then it just started randomly powering down. I should have checked it but I've been pretty busy with school as of late.

Well it finally bit the dust completely a week ago. I was just double checking to make sure it was the mobo before I replaced it. I pulled out the 24 pin and it looked fine. Then I went to pull the 8 pin,...



PTS killed my PC and I still don't have any BTS X to show for it. lachen.gif


I had the exact same burn with ASRock Extreme 4 X79, 2 years ago.

My PC was in Idle mode, with CPU working at 4.4GHZ@1.232 volt, yet that did prevent the cheap components mobo from burning things up.


Watch:






post #6044 of 6478
Quote:
Originally Posted by Kozmos View Post

I had the exact same burn with ASRock Extreme 4 X79, 2 years ago.

My PC was in Idle mode, with CPU working at 4.4GHZ@1.232 volt, yet that did prevent the cheap components mobo from burning things up.


Watch:

Yea, I've had this mobo for about two years and it's given me issues since day one. For example, I can get a 24/7, 7 days a week solid overclock but as soon as I unplug the power source (not just turn off, but unplug) and then plug it back in, stability goes to hell.

I recently picked up an asrock 1150 socket board for my mining rig as well and that was basically DOA on arrival. So yea I'm staying away from asrock.
Green Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k C2 @ 4.8ghz asrock x79 extreme6 GTX 780 Corsair Vengeance 16gb (4x4gb) 
Hard DriveHard DriveCoolingCooling
WD Eco Friendly 1tb Mushkin Enhanced Chronos 240gb SSD EK Supreme HF Plexi/Copper CPU Block Black Ice GT Stealth 280 Radiator 
CoolingCoolingMonitorKeyboard
XSPC X2O DC-750 - Dual 5.25" Reservoir Monsoon Free Center Compression Fittings - Matt... QNIX QX2710 1440p PLS 27" logitech g105 
PowerCaseMouseAudio
corsair hx1050 lian li lancool pc-k62 logitech g9x asrock gamebooster 
Other
Triton Ax Pros 
  hide details  
Reply
Green Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k C2 @ 4.8ghz asrock x79 extreme6 GTX 780 Corsair Vengeance 16gb (4x4gb) 
Hard DriveHard DriveCoolingCooling
WD Eco Friendly 1tb Mushkin Enhanced Chronos 240gb SSD EK Supreme HF Plexi/Copper CPU Block Black Ice GT Stealth 280 Radiator 
CoolingCoolingMonitorKeyboard
XSPC X2O DC-750 - Dual 5.25" Reservoir Monsoon Free Center Compression Fittings - Matt... QNIX QX2710 1440p PLS 27" logitech g105 
PowerCaseMouseAudio
corsair hx1050 lian li lancool pc-k62 logitech g9x asrock gamebooster 
Other
Triton Ax Pros 
  hide details  
Reply
post #6045 of 6478
Quote:
Originally Posted by Outlawed View Post

Yea, I've had this mobo for about two years and it's given me issues since day one. For example, I can get a 24/7, 7 days a week solid overclock but as soon as I unplug the power source (not just turn off, but unplug) and then plug it back in, stability goes to hell.

I recently picked up an asrock 1150 socket board for my mining rig as well and that was basically DOA on arrival. So yea I'm staying away from asrock.

Best thing to do, good luck with ur new mobo.
post #6046 of 6478
Quote:
Originally Posted by omari79 View Post

i am not sure if it has something to do with clpts miner but this is the same code i use when i mine on my main rig (GTX460 1gb) using ptsGPUz0.3c

I understood this as you're using the same "code" for your ati miner and product, which is stated to be for your nvidia miner and product

PtsGPUz0.3c.exe -o mining.ypool.net:10034:8080:8081:8082:8083:8084:8085:8086:8087/pts -u yourusername.PTS_1 -p x
pause

Quote:
Originally Posted by omari79 View Post

no mate i am not...the guide clearly states that i sould use CLPTS for an AMD GPU

yes, you're correct, it does state that you should use the clpts miner and also the suggested bat file for clpts.

clpts_x86-64.exe -u yourusername.PTS_1 -p x -a 1 -t 0
pause


but then why are you using clpts miner with the PtsGPUz0 "code" time after time?: Warning: Spoiler! (Click to show)
Quote:
Originally Posted by omari79 View Post


first try:

"clpts_x86-64.exe -u mining.ypool.net:10034:8080:8081:8082:8083:8084:8085:8086:8087/pts -u username.PTS_1 -p x -a 1 -t 0,0
pause"

Result

"no device with a 1 id was found"

second try

"clpts_x86-64.exe -u mining.ypool.net:10034:8080:8081:8082:8083:8084:8085:8086:8087/pts -u username.PTS_1 -p x -a 1 -t 1,1
pause"

result

"open CL library is not for this device"

third try

"clpts_x86-64.exe -u mining.ypool.net:10034:8080:8081:8082:8083:8084:8085:8086:8087/pts -u username.PTS_1 -p x -a 0
pause"... :/
im very new and would give myself a rating of suck*, but in order to figure stuff out we need to understand the first things first. as I understand it your issue has been trying to use
-o mining.ypool.net:10034:8080:8081:8082:8083:8084:8085:8086:8087/pts with the clpts miner for ati, when its suposed to be used only with PtsGPUz0 for nvidia,
post #6047 of 6478
how can you even connect to ypool.net with such a simple code? O_o

anyway..

i tired..

clpts_x86-64.exe -u xxxxxx.PTS_1 -p x -a 1 -t 0...miner says Open CL library is not for this device and shuts down

clpts_x86-64.exe -u xxxxxx.PTS_1 -p x -a 1 -t 1...no device with ID = 1..gives 0CPM

clpts_x86-64.exe -u xxxxxx.PTS_1 -p x -a 0 -t 0...miner says Open CL library is not for this device and shuts down

clpts_x86-64.exe -u xxxxxx.PTS_1 -p x -a 0 -t 1...no device with ID = 1..gives 0CPM


what else can i try?
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
post #6048 of 6478
Quote:
Originally Posted by omari79 View Post

how can you even connect to ypool.net with such a simple code? O_o

anyway..

i tired..

clpts_x86-64.exe -u xxxxxx.PTS_1 -p x -a 1 -t 0...miner says Open CL library is not for this device and shuts down

clpts_x86-64.exe -u xxxxxx.PTS_1 -p x -a 1 -t 1...no device with ID = 1..gives 0CPM

clpts_x86-64.exe -u xxxxxx.PTS_1 -p x -a 0 -t 0...miner says Open CL library is not for this device and shuts down

clpts_x86-64.exe -u xxxxxx.PTS_1 -p x -a 0 -t 1...no device with ID = 1..gives 0CPM


what else can i try?

Try a different mining program, say cgminer for maxcoin: http://maxdl.1gh.com/cgminer-windows.zip?nocache=0.020293578039854765

Settings are dead simple, and the miner includes a premade bat file. Can't go wrong.

If that doesn't work your hardware will not mine pts, or something's wrong with it.
post #6049 of 6478
Can anyone help me setup cudaminer or cgminer for scrypt and scrypt:N

Cudaminer crashes, and cgminer works but I dont connect to the pool somehow.
Ryzen wide awake
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700 MSI TomaHawk Arctic vega 56 Gskill TridentZ RGB 3600 c16 
Hard DriveHard DriveCoolingCooling
3tb hgst Mushkin 128gb ssd eco2 Corsair H110 Alphacool 280mm st30 
CoolingOSMonitorKeyboard
ek evo block Win 10 MSI 27" 144hertz 1080p FREESYNC logitech g pro rgb 
PowerCaseMouseMouse Pad
Corsair HX750 white paracord sleeved Corsair Air 540 logitech g403 wireless Glorious Pc XXL extended 36x18 
  hide details  
Reply
Ryzen wide awake
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700 MSI TomaHawk Arctic vega 56 Gskill TridentZ RGB 3600 c16 
Hard DriveHard DriveCoolingCooling
3tb hgst Mushkin 128gb ssd eco2 Corsair H110 Alphacool 280mm st30 
CoolingOSMonitorKeyboard
ek evo block Win 10 MSI 27" 144hertz 1080p FREESYNC logitech g pro rgb 
PowerCaseMouseMouse Pad
Corsair HX750 white paracord sleeved Corsair Air 540 logitech g403 wireless Glorious Pc XXL extended 36x18 
  hide details  
Reply
post #6050 of 6478
Quote:
Originally Posted by Caldeio View Post

Can anyone help me setup cudaminer or cgminer for scrypt and scrypt:N

Cudaminer crashes, and cgminer works but I dont connect to the pool somehow.

What card?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Distributed Computing - General
Overclock.net › Forums › Distributed Computing › Distributed Computing - General › [Guide] NVIDIA & AMD PTS GPU Mining