Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS Maximus VI Formula Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASUS Maximus VI Formula Owners Club - Page 29

post #281 of 945
Quote:
Originally Posted by Someone09 View Post

Hey there everybody,

I just got my hands on a really cheap Formula in something what I would rather call a impulse buy.
For me it will only be a very small "upgrade" since I currently use a Z87 Sabertooth. So yeah...I am not even sure I´ll keep the Formula.

Anyway, just have a few question beforehand (well...ok...not really beforehand now, or is it? wink.gif ):
1) My current loop/build is just a simple black and white one and I was wondering if anyone has tried or seen a red and white (and kinda black) build, using the Formula?
2) What are your experiences watercooling the board, using the CrossChill thingy? All good? Good build quality and low flow resistance?
3) Did anyone have the chance to compare the onboard sound to a SoundBlaster Z or something similar? I hear the Supreme FX is currently the best onboard sound available.

Grats on the inexpensive buy.

1. I have red / black and at the end decides it was too much black so used a white res (pic in siggie)..... there are a couple of white builds a few pages back, two with white thermal armor mods.

2. Great.... Crosschill works "wondebah"

3. The onboard sound is equivalent to the $90 Xonar.


Quote:
Originally Posted by OdeClock View Post


Well so far I only know that it boots fine into the shipped BIOS thus really have no clue as to whether it's running ok or not. wink.gif My thinking was rather the opposite and take the opportunity to upgrade to start on the latest and hopefully greatest. Any reports that the latest isn't the greatest? Am I attacking this from the wrong angle?

My board arrived w/ BIOS 0804 and within an hour I had established OC profiles for 45 multiplier / 45 cache ratio (1.275v) and 46 / 46 (1.375) under Adaptive. In trying to get my WiFi / LAN issue addressed TS demanded that I upgrade to 1102. The voltage required for my 45/45 profile spiked to 1.325 ..... under the 46 / 46 profile my voltage spikes to unacceptable levels. After reporting this here, on RoG Forums and on Asus VIP forums, have seen many other folks experience same.

Waiting for feedback with the newest 14xx BIOS but so far no one who has experienced the problem has reported back (that I have seen).
Edited by JackNaylorPE - 3/24/14 at 9:02am
911 Carrera
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel w/ EK Supremacy Cooling Block - Clean P... Asus Maximus VI Formula 2 x Asus GTX 780 DCII w/ EK Full Cover Blocks a... Mushkin Red Line Ridgeback 2 x 8GB DDR302400 10... 
Hard DriveHard DriveOptical DriveCooling
2 x SAMSUNG 840 Pro Series MZ-7PD256BW 2.5" 256GB (2 x Seagate ST2000DX001 2TB 7200 RPM 64MB Cach... Asus BW-12B1ST/BLK/G/AS Blue Ray Writer 1 x Alphacool NexXxoS XT45-420 + 1 x Alphacool ... 
CoolingCoolingCoolingCooling
1 x Swiftech 35x2 w/ Heatsink and NB Fan EK -MultiOption RES X3 250 White Acetal Reservoir 5 x PH-F140SP_BK_BLED + 5 x PH-F140SP_BK E22 Rigid 10/12 Acrylic Tubing and Bitspower Ma... 
CoolingOSMonitorKeyboard
2 x Reeven Six Eyes Fan Controller Windows 7 64 Bit Professional OEM ASUS VG248QE Black 23" 144 Hz Monitor Logitech G19s 920-004985 
PowerCaseMouseAudio
Seasonic X-1250 Phanteks Enthoo Primo Ultimate Chassis Asus RoG GX950 Laser Mouse  Logitech Z5500 
  hide details  
Reply
911 Carrera
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel w/ EK Supremacy Cooling Block - Clean P... Asus Maximus VI Formula 2 x Asus GTX 780 DCII w/ EK Full Cover Blocks a... Mushkin Red Line Ridgeback 2 x 8GB DDR302400 10... 
Hard DriveHard DriveOptical DriveCooling
2 x SAMSUNG 840 Pro Series MZ-7PD256BW 2.5" 256GB (2 x Seagate ST2000DX001 2TB 7200 RPM 64MB Cach... Asus BW-12B1ST/BLK/G/AS Blue Ray Writer 1 x Alphacool NexXxoS XT45-420 + 1 x Alphacool ... 
CoolingCoolingCoolingCooling
1 x Swiftech 35x2 w/ Heatsink and NB Fan EK -MultiOption RES X3 250 White Acetal Reservoir 5 x PH-F140SP_BK_BLED + 5 x PH-F140SP_BK E22 Rigid 10/12 Acrylic Tubing and Bitspower Ma... 
CoolingOSMonitorKeyboard
2 x Reeven Six Eyes Fan Controller Windows 7 64 Bit Professional OEM ASUS VG248QE Black 23" 144 Hz Monitor Logitech G19s 920-004985 
PowerCaseMouseAudio
Seasonic X-1250 Phanteks Enthoo Primo Ultimate Chassis Asus RoG GX950 Laser Mouse  Logitech Z5500 
  hide details  
Reply
post #282 of 945
Quote:
Originally Posted by JackNaylorPE View Post

2. Great.... Crosschill works "wondebah"
So, it is not that flow restrictive and there shouldn´t be any problems with the used materials?



Quote:
Originally Posted by JackNaylorPE View Post

3. The onboard sound is equivalent to the $90 Xonar.
Hm...so, I currently have Soundblaster Z which is IMO slightly above the Xonar, right?
Which means I should keep it.
Air 540 Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Z87 Sabertooth EVGA GTX 980 Ti Superclocked Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD Samsung 840 Evo Western Digital Red Western Digital Red 
CoolingCoolingCoolingCooling
Corsair SP120 Corsair AF140 white LED Corsair AF120 LED Corsair H105 
CoolingCoolingOSMonitor
Corsair SP120 LED NZXT Kraken G10 Windows 7 (64bit) LG 34UM95-P 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Corsair RM1000 Corsair Carbide Air 540 Logitech MX518 
Mouse PadAudio
Belkin Soundblaster Z 
  hide details  
Reply
Air 540 Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Z87 Sabertooth EVGA GTX 980 Ti Superclocked Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD Samsung 840 Evo Western Digital Red Western Digital Red 
CoolingCoolingCoolingCooling
Corsair SP120 Corsair AF140 white LED Corsair AF120 LED Corsair H105 
CoolingCoolingOSMonitor
Corsair SP120 LED NZXT Kraken G10 Windows 7 (64bit) LG 34UM95-P 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Corsair RM1000 Corsair Carbide Air 540 Logitech MX518 
Mouse PadAudio
Belkin Soundblaster Z 
  hide details  
Reply
post #283 of 945
Quote:
Originally Posted by Someone09 View Post


What are your experiences watercooling the board, using the CrossChill thingy? All good? Good build quality and low flow resistance?

I added the crosschill recently.

There was a small drop in flow, I had to increase the speed of my EK DCP 4.0 pump slightly to compensate. The VRMs now run 20*C cooler (VCore@1.4v). I'm using 50% Koolance 705 50% De-Ionized water in my loop.

I like how it looks as well.




Edited by Wihglah - 3/24/14 at 9:50am
post #284 of 945
That does indeed look very nice.

Thanks for the answer.
Air 540 Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Z87 Sabertooth EVGA GTX 980 Ti Superclocked Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD Samsung 840 Evo Western Digital Red Western Digital Red 
CoolingCoolingCoolingCooling
Corsair SP120 Corsair AF140 white LED Corsair AF120 LED Corsair H105 
CoolingCoolingOSMonitor
Corsair SP120 LED NZXT Kraken G10 Windows 7 (64bit) LG 34UM95-P 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Corsair RM1000 Corsair Carbide Air 540 Logitech MX518 
Mouse PadAudio
Belkin Soundblaster Z 
  hide details  
Reply
Air 540 Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asus Z87 Sabertooth EVGA GTX 980 Ti Superclocked Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD Samsung 840 Evo Western Digital Red Western Digital Red 
CoolingCoolingCoolingCooling
Corsair SP120 Corsair AF140 white LED Corsair AF120 LED Corsair H105 
CoolingCoolingOSMonitor
Corsair SP120 LED NZXT Kraken G10 Windows 7 (64bit) LG 34UM95-P 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Corsair RM1000 Corsair Carbide Air 540 Logitech MX518 
Mouse PadAudio
Belkin Soundblaster Z 
  hide details  
Reply
post #285 of 945
Quote:
Originally Posted by Mr Mari0o View Post



I was having an issue with my WiFi card having weak WiFi range. l tried all the drivers and nothing worked. I was able to fix it by replacing the antenna cables that hook up to the mpcie WiFi card. I didn't want to go through ASUS RMA so i tried changing the antenna cables before waiting close to month to get my mobo back and it paid off. biggrin.gif

Thank you very muhc, i will try this too.

If it works it this fix will be confirmed.
post #286 of 945
Hi guys,

Just finished my very first build ever. I went with the Define R4, i4770k and formula vi obviously. Machine looks great so far but I'm having some hiccups getting her up and running. The system booted up no problem and I loaded windows 8.1.

However, I'm unable to see my second hard drive in windows or the bios. The bios show AHCI. Is that correct? Also I plugged the sata cables into the SATA6G E1 and E2 slots on the motherboard. Was that a mistake?

Any help you guys can provide or suggestions for a fresh startup and rookie builder would be appreciated.


Edit: I resolved the second hard drive issue. I needed to set it up in disk manager in windows.
Edited by Dondada - 3/25/14 at 6:57am
post #287 of 945
Hey all! Finally got my new rig up and running. Very pleased with how well everything went together, was kind of worried after reading reviews on the H220 installation but I had no issues at all. Let me know what you think! Pretty sure I did as much as can be done as far as the wiring goes but I'm always open to suggestion! And sorry for the crappy pictures =/ my camera doesn't like poor lit areas.

XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
post #288 of 945
you had a good sense of modding but the tubing screwed it up thumb.gif either way thumbs up for the nice case
Quote:
Originally Posted by Wihglah View Post

I added the crosschill recently.

There was a small drop in flow, I had to increase the speed of my EK DCP 4.0 pump slightly to compensate. The VRMs now run 20*C cooler (VCore@1.4v). I'm using 50% Koolance 705 50% De-Ionized water in my loop.

I like how it looks as well.



post #289 of 945
Quote:
Originally Posted by ispure08 View Post

you had a good sense of modding but the tubing screwed it up thumb.gif either way thumbs up for the nice case

err - what?

Are you suggesting hardline tubing would look better? You may be right - I'm just not a big fan of acrylic in my loop. Bad experiences in the past.
post #290 of 945
i still thinking this board is wonderfull in white


New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS Maximus VI Formula Owners Club