Overclock.net › Forums › Components › Hard Drives & Storage › Need help w/slave drives
New Posts  All Forums:Forum Nav:

Need help w/slave drives - Page 2

post #11 of 14
If the drive is being recognized in windows and says unallocated space, it means that your data is possibly lost. Not sure how your data got erased but you might have deleted the partition when you reinstalled windows. Try using a program to recover your data like RecoverMydata or something like that.
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
post #12 of 14
weird so you can not access the drive at all form my computer....normally upon start up windows should go through your hard drive and basically familiarize itself with the files on it.here is a read through of how to do it manually http://support.microsoft.com/default...b;en-us;308421 do this and you will be able to access your files. for your cd drive just set both the drives to cable select and tell me if that works
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #13 of 14
Thread Starter 
..thanks guys, I'll see what I can do and post back latter, thanks again!
post #14 of 14
Thread Starter 
Well, I partitioned my slave HD and at this time it was automatically assigned a letter. It now shows up in my computer. Somehow when I installed windows the contents on my slave drive got deleted. I wish I had disconnected it. I have lots of pics I hate to lose. I am wanting to buy a software program that will allow me to recover lost files, hopefully.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Need help w/slave drives