post #1 of 1
Thread Starter 
Hey, I am running a alienware laptop (m9700) with dual 256mb Nvidia 79000 Go(s) on an SLI set up. I recently used attit or w/e the tool is called ^^. I got my clock speed too 440 without issue, I assume when I click (set clock) that means my card is set to that??? Well I was wondering how I could do this to my other card and whether it is a wise with sli??

Oh and when I click "find max memory" (Yes I turned my clock back down) My screen goes nuts and I have to manually restart to get it back to normal. Any ideas?
I had no response on the amd forum either, so if someone could tell me how to overclock my proc too, that would be nice ^^

Spec -
[1] Auroraâ„¢ m9700

Processor: AMD Turionâ„¢ 64 Mobile ML37 2.0GHz 800MHz FSB 1MB L2 Cache
Operating System (Office software not included): Genuine Microsoft® Windows® XP Media Center Edition 2005 with Service Pack 2
Display: 17" WideXGA+ 1440 x 900 LCD with Clearview Technology
Motherboard: Alienware® NVIDIA® Mobile SLi Chipset
Memory: 2GB Dual Channel DDR SO-DIMM at 400MHz - 2 x 1024MB
Hard Drive: Extreme Performance (RAID 0) - 160GB (80GB x 2) Serial ATA 1.5Gb/s 5,400 RPM w/ NCQ & 8MB Cache
Optical Drive: 24x10x24 CD-RW / 8X DVD Combo w/Software MPEG2 Decoder
Video/Graphics Card: Dual 256MB NVidia® GeForce™ Go 7900 GS - SLI Enabled
Sound Card: High-Definition Audio with surround sound
Wireless Network Card: Internal 802.11b/g WiFi Card
Communications: Integrated 10/1000Mb Gigabit Ethernet & 56K V.92 Modem
Bluetooth: Integrated Bluetooth® Device
Primary Battery: Alienware® m9700 12-cell Lithium-Ion Smart Battery Pack