Overclock.net › Forums › Intel › Intel - General › P5B Deluxe OC Problem
New Posts  All Forums:Forum Nav:

P5B Deluxe OC Problem - Page 2

post #11 of 21
Thread Starter 
Neither 395 or 405 worked.

I also tryed my current FSB at x8, and that also did not work.

So basically, if i use a lower than stock multi my motherboard sets my PCI-e at x1.

Other potentially useful information:
I am using the USB 9,10 headers my motherboard
I am using a PCI card that gives me an extra 5 USB ports.

Could these possibly make any difference?

And another thing: theres an option in the BIOS that says "Force PEG x1" or something of that nature. This is set to disabled.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #12 of 21
Quote:
Originally Posted by noxious89123 View Post
Neither 395 or 405 worked.

I also tryed my current FSB at x8, and that also did not work.

So basically, if i use a lower than stock multi my motherboard sets my PCI-e at x1.

Other potentially useful information:
I am using the USB 9,10 headers my motherboard
I am using a PCI card that gives me an extra 5 USB ports.

Could these possibly make any difference?

And another thing: theres an option in the BIOS that says "Force PEG x1" or something of that nature. This is set to disabled.
What BIOS version are you using?
    
CPUMotherboardGraphicsRAM
FX-6300 MSI 990FXA Gaming Two XFX R9 270X Kingston HyperX Blue 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Kingston SSD Western Digital Blue Generic CD/DVD Corsair H100i 
OSMonitorPowerCase
Windows 7 Professional x64 LG 34UM68-P Corsair RM750 Antec P-100 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 MSI 990FXA Gaming Two XFX R9 270X Kingston HyperX Blue 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Kingston SSD Western Digital Blue Generic CD/DVD Corsair H100i 
OSMonitorPowerCase
Windows 7 Professional x64 LG 34UM68-P Corsair RM750 Antec P-100 
  hide details  
Reply
post #13 of 21
Thread Starter 
0804 (Latest AFAIK)
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #14 of 21
I had the same problem a few days ago, and to make it short: did you put some voltage on your NorthBridge ?
Putting 1.25 solved the problem for me...
Most Recent
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K Gigabyte G1.Sniper 3 (Z77) KFA² GeForce GTX 670 EX OC 2GB KFA² GeForce GTX 670 EX OC 2GB 
RAMHard DriveHard DriveHard Drive
Samsung PC3-12800 DDR3 Intel X25-M 80GB Transcend SSD 320 2.5" 256GB SATA III Transcend SSD 320 2.5" 256GB SATA III 
Hard DriveHard DriveOptical DriveCooling
Samsung F3 Spinpoint 1TB Seagate Barracuda ST31000524AS 1TB 7200 Optiarc AD-7240S Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Yamakasi Catleap Q270 WQHD Archiss I-T Touch AS-KB87T Seasonic X-Series - 1000XP 
CaseMouseMouse Pad
Corsair Obsidian 800D Microsoft Intellimouse Explorer 3.0 Razer Exactmat 
  hide details  
Reply
Most Recent
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K Gigabyte G1.Sniper 3 (Z77) KFA² GeForce GTX 670 EX OC 2GB KFA² GeForce GTX 670 EX OC 2GB 
RAMHard DriveHard DriveHard Drive
Samsung PC3-12800 DDR3 Intel X25-M 80GB Transcend SSD 320 2.5" 256GB SATA III Transcend SSD 320 2.5" 256GB SATA III 
Hard DriveHard DriveOptical DriveCooling
Samsung F3 Spinpoint 1TB Seagate Barracuda ST31000524AS 1TB 7200 Optiarc AD-7240S Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Yamakasi Catleap Q270 WQHD Archiss I-T Touch AS-KB87T Seasonic X-Series - 1000XP 
CaseMouseMouse Pad
Corsair Obsidian 800D Microsoft Intellimouse Explorer 3.0 Razer Exactmat 
  hide details  
Reply
post #15 of 21
Thread Starter 
NB at 1.65v, 35c.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #16 of 21
Did anyone ever figure out an answer to this problem? I checked out the NB discussion about strapping, but it didn't mention the "fix" for the PCI-E x1 problem.

Cheers,
post #17 of 21
Thread Starter 
Nope

BTW i'm now using 0910 BIOS. haven't tested to see if the problem is still there. I think there is infact a BIOS even newer yet.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #18 of 21
Anyone checking this for the PCIe fix or other problems with the P5B Deluxe might want to look at this thread.

Of course, they do not seem to be aware of the NB strapping issue yet so use their information with this sites information for the best of both worlds.

Cheers,
post #19 of 21
Thread Starter 
Rep +
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #20 of 21
Thanks mate, I just hope it helps you. If it does, let us know so we can all give it a whirl.

Cheers,

Tata
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › P5B Deluxe OC Problem