Overclock.net › Forums › AMD › AMD - General › Opteron OC stuck at 2.5GHz
New Posts  All Forums:Forum Nav:

Opteron OC stuck at 2.5GHz - Page 3

post #21 of 76
yeh it just came out a month ago or so....But you should be able to bump on up now some...I had 3.0 with the 1009 bios
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #22 of 76
aw. u have the ccbwe. your cpu will probably need a lot of vcore.
luckii.3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3070 @ 3.5 GA-EP45-UD3R HD5850 2x2 XMS2 
Hard DriveOptical DriveOSMonitor
1 Tb Seagate 7200.12 LG 22X DVD Burner Ubuntu 22" Acer Wd 
PowerCaseMouse
Antec Neo HE500 Antec 9oo Logitech 
  hide details  
Reply
luckii.3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3070 @ 3.5 GA-EP45-UD3R HD5850 2x2 XMS2 
Hard DriveOptical DriveOSMonitor
1 Tb Seagate 7200.12 LG 22X DVD Burner Ubuntu 22" Acer Wd 
PowerCaseMouse
Antec Neo HE500 Antec 9oo Logitech 
  hide details  
Reply
post #23 of 76
Quote:
Originally Posted by luckii View Post
aw. u have the ccbwe. your cpu will probably need a lot of vcore.
He said he had the same as me....Right?? mine is the ccbbe and I can do 3.0 with 1.45 but my cpuz alway shows .05 over but I think that is an asus thing
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #24 of 76
Thread Starter 
Quote:
Originally Posted by luckii View Post
aw. u have the ccbwe. your cpu will probably need a lot of vcore.
Yeah I previously had a 3700+ ... that loved the juice


Cant find the new BIOS on the UK asus website so going to try the global [ although it should be the same ].
Akasa Eclipse 62
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 Asus A8N-SLi Premium 2x 6800GS 2x 512 OCZ 3700 
Hard DriveOptical DriveMonitorPower
200GB WD Sony 19" LG TFT/TV Tagan 
Case
Akasa Eclipse 62 
  hide details  
Reply
Akasa Eclipse 62
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 Asus A8N-SLi Premium 2x 6800GS 2x 512 OCZ 3700 
Hard DriveOptical DriveMonitorPower
200GB WD Sony 19" LG TFT/TV Tagan 
Case
Akasa Eclipse 62 
  hide details  
Reply
post #25 of 76
I can hit 2.5 with 1.4v from 1.3v stable, so i don't think you'll need to much voltage, just mess with your ram settings
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
post #26 of 76
1302 bios it's on that page
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #27 of 76
Thread Starter 
Quote:
Originally Posted by dotcomthese View Post
1302 bios it's on that page
Yeah I found it thanks, sodding FDD is broken though ... stupid piece of ...
Akasa Eclipse 62
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 Asus A8N-SLi Premium 2x 6800GS 2x 512 OCZ 3700 
Hard DriveOptical DriveMonitorPower
200GB WD Sony 19" LG TFT/TV Tagan 
Case
Akasa Eclipse 62 
  hide details  
Reply
Akasa Eclipse 62
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 Asus A8N-SLi Premium 2x 6800GS 2x 512 OCZ 3700 
Hard DriveOptical DriveMonitorPower
200GB WD Sony 19" LG TFT/TV Tagan 
Case
Akasa Eclipse 62 
  hide details  
Reply
post #28 of 76
well if you down load the file to your desktop then just flash it with the asus utility....
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #29 of 76
Quote:
Originally Posted by johonm333 View Post
2.8 volts to the ram? ***.....

only put about 2.2 - 2.3 volts to the ram
Mine run @ 2.85 no less.Depend what's is the max volt for the ram.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #30 of 76
just use winflash, u dont need a floppy drive.

or just waste a cd-r
    
CPUMotherboardGraphicsRAM
Intel C2D e6400 GIGABYTE GA965P-S3 nVidia GeForce 7600GT 1 GB DDR 800 OCZ Gold 
Hard DriveOptical DriveOSMonitor
160GB WD DVD+-RW XP-games+Gentoo-programmin 21' Sun CRT (pwns LCD) 
KeyboardPowerCaseMouse
Regular PS/2 "Quietkey" 680WEchoStar+500Wforfans Uber-modded SuperTower(got for $16!)dual PSU+LEDs USB Optical Dell *ewww, dell* 
Mouse Pad
"ALGOR" POS 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D e6400 GIGABYTE GA965P-S3 nVidia GeForce 7600GT 1 GB DDR 800 OCZ Gold 
Hard DriveOptical DriveOSMonitor
160GB WD DVD+-RW XP-games+Gentoo-programmin 21' Sun CRT (pwns LCD) 
KeyboardPowerCaseMouse
Regular PS/2 "Quietkey" 680WEchoStar+500Wforfans Uber-modded SuperTower(got for $16!)dual PSU+LEDs USB Optical Dell *ewww, dell* 
Mouse Pad
"ALGOR" POS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Opteron OC stuck at 2.5GHz