Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › MSI R9 280x (28SB, 38SB,...): Undervolting (lower voltage) not working with VBE7
New Posts  All Forums:Forum Nav:

MSI R9 280x (28SB, 38SB,...): Undervolting (lower voltage) not working with VBE7

post #1 of 4
Thread Starter 
Hey everyone!

Some facts:
- Factory voltage for MSI R9 280x (revision 28SB) = 1.2 V
- Factory voltage for MSI R9 280x (revision 38SB) = 1.25 V

I tried with latest VBE7 and set the voltage in the "State 1 - Performance" tab to 1062 for #6 and #0. After flashing the modded bios Vgpu is still at 1200 mV when measured directly on the card with a multi-meter. Power consumption at the wall is 270 Watts. However, GPUz shows 1062 mV. Afterwards I set the voltage to -100 in Afterburner. The card now reads 1097 mV (measured with the multi-meter again) and the power consumption dropped to 235 Watt.

My last try was to set #0 to default (1.2 V) and only mod #6 to 1062, but no chance. My multi-meter shows 1.2 V on the 28SB- and 1.25 V on the 38SB-cards.

I have no idea why the card ignores the VBE settings. Any advice would be appreciated.
post #2 of 4
Thread Starter 
Update: I will pay a bounty for a solution. 0.03 BTC or 1 LTC.
post #3 of 4
Ok. I know your pain!

1. use this .rom: http://www.techpowerup.com/vgabios/149729/msi-r9280x-3072-131011.html (38SB version only i guess)

2. undervolt to 9,43 volts in both slots.... (trust me)

3. good to go....try gpu speed between 925-940 and memspeed 1500 so it doesn't hang up. Will only hash 640-650 khash. too bad.. although very low watts consumption...and possibly longer life span ?

4. For the 28SB version use this rom: http://www.techpowerup.com/vgabios/146769/msi-r9280x-3072-131009.html
and undervolt as you want... i have it in 1050 volts in both slots, works fine.. gpu 1020- 1050 memspeed 1500

5. reward goes to my btc wallet:

1MgixqFVcpgWdLA9SzZDGj7oY6be1cbD8b

6. Thanks, I earned it... wink.gif

p.s. this whole problem is because of some stupid powersaving and gaming modes msi has implemened somewhere in the "code" and also sloppy unfinished release...it is a pain in the ass... people are using some hacked afterburner software to bypass this problem in windows 7/8, but I prefer the vbe method....
post #4 of 4
Anyone got a solution for the 31SB cards ? Trying to flash the BIOS in Linux.

Here is the original BIOS from the card: https://www.dropbox.com/s/0jt9ianj8wlbi6y/0.rom

Everytime I use VBE7 and opening, changing the values to 1081 and then saving I'm getting a 128KB ROM FILE instead of a 256KB, then upon reboot .. it just freezes up and doesn't work.

Read multiple things about VBE7 not supporting the VRM on this PCB. Anyone got any ideas?

Hash also seems absurdly lower for this card
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › MSI R9 280x (28SB, 38SB,...): Undervolting (lower voltage) not working with VBE7