Overclock.net › Forums › Intel › Intel Motherboards › ASUS P5N-E SLI 650i Thread
New Posts  All Forums:Forum Nav:

ASUS P5N-E SLI 650i Thread - Page 281

post #2801 of 9621
Quote:
Originally Posted by SkyGate View Post
The problem you are having is switching the disk with the one you booted from - when you access the new disk - the system wants to find command.com and it cant - cause you removed the disk.

What you are trying to do is not the best way...

Create a bootable floppy and the put the flash utility on it as well as the bios binary - that the recommended way - and it works

... hope this hekps you out
Thanks it did help. Only one issue. When I got to the flash screen, and typed P5NESLI.BIN, I pressed N, when they asked to save current. After that it just says "Source file not found!"

Can anyone help me on this? I put the P5NESLI.BIN(0608), and awdflash.exe on the MS-DOS disk.
post #2802 of 9621
Yea...I've been busy lately. I try to keep up with the thread, but dpawl and pook seem to have all the answers anyway.

Anyone else see that this board is going to support the 45nm chips?!?! I'm so glad I had to hold off on the Q6600......I'll be ditching netburst for Penryn!
SLACR Formula
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR L727A903 1.2875VID (450*8)@1.40V Maximus Rampage X38 Visiontek HD4870(512) 825/1100 4x1G Elpida E5108AJBG 8E 1128MHz 4-5-5-15 PL6 2.1V 
Hard DriveOptical DriveOSMonitor
6X 500Gb 7200.12: 4X & 2X RAID 0 arrays Memorex 52X/Pioneer 16x CD/DVDRW Host:Vista Ultimate X64 SP1 Guest:Ubuntu Linux 2x Samsung 941BW 4ms LCD 
KeyboardPowerCaseMouse
Natural Ergonomic 4000 Thermaltake Toughpower 700W Silverstone TEMJIN06 B/W MS 3button optical 
Mouse Pad
none baby......they suck 
  hide details  
Reply
SLACR Formula
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR L727A903 1.2875VID (450*8)@1.40V Maximus Rampage X38 Visiontek HD4870(512) 825/1100 4x1G Elpida E5108AJBG 8E 1128MHz 4-5-5-15 PL6 2.1V 
Hard DriveOptical DriveOSMonitor
6X 500Gb 7200.12: 4X & 2X RAID 0 arrays Memorex 52X/Pioneer 16x CD/DVDRW Host:Vista Ultimate X64 SP1 Guest:Ubuntu Linux 2x Samsung 941BW 4ms LCD 
KeyboardPowerCaseMouse
Natural Ergonomic 4000 Thermaltake Toughpower 700W Silverstone TEMJIN06 B/W MS 3button optical 
Mouse Pad
none baby......they suck 
  hide details  
Reply
post #2803 of 9621
Quote:
Originally Posted by b1gapl View Post
Thanks it did help. Only one issue. When I got to the flash screen, and typed P5NESLI.BIN, I pressed N, when they asked to save current. After that it just says "Source file not found!"

Can anyone help me on this? I put the P5NESLI.BIN(0608), and awdflash.exe on the MS-DOS disk.
... not sure what you did exactly or what your 'new' problem is ... perhaps you can come back with some more details ...

- but glad you got it flashed
post #2804 of 9621
... is anyone interested in Q6600's or E6850's ?

there have been some great price drops in the UK (as of 22/07/07) and I found a good source which will ship to UK address for GBP195 (Inclusive of VAT and shipping)

... let me know if anyone wants more details ;-)
post #2805 of 9621
Quote:
Originally Posted by SkyGate View Post
... not sure what you did exactly or what your 'new' problem is ... perhaps you can come back with some more details ...

- but glad you got it flashed
I didn't flash it yet. It won't let me so far. I did what you said. I put the P5NESLI.BIN and awdflash.exe file, in the same floppy as the MS-DOS. When I booted up, A:> promp showed up. I typed awdflash. Flash screen came up. I then typed P5NESLI.BIN. Then it asked, to save current BIOS. I pressed N, and after that, it said "Source file not found!".....So I just took the floppy out and reset.
post #2806 of 9621
Why don't you just flash it using EZ Flash from Windows?
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #2807 of 9621
I heard it's better to flash through the BIOS, than through Windows.
post #2808 of 9621
Quote:
Originally Posted by b1gapl View Post
I didn't flash it yet. It won't let me so far. I did what you said. I put the P5NESLI.BIN and awdflash.exe file, in the same floppy as the MS-DOS. When I booted up, A:> promp showed up. I typed awdflash. Flash screen came up. I then typed P5NESLI.BIN. Then it asked, to save current BIOS. I pressed N, and after that, it said "Source file not found!".....So I just took the floppy out and reset.

... Ok , I see ... not in front of my system at the moment ... but from what I remember ... once you have the awdflash screen - you should 'save' your exixting BIOS (good idea just in case you want to revert back) ... there should be a SAVE option - select this and enter - it should then prompt you for a filename -> type OLDBIOS (no extention) ... this should then write the data to the floppy. Once this is complete ... select from menu ... there should be a LOAD option - select this and enter - it should prompt you for a filename -> type the name without the .BIN (I think this is the problem) .... try this - sorry I don't remember exactly and not in front of system at the moment ... eitherway have a look at the help / instructions on the awdflash - it should have an example - just follow this - it will work
post #2809 of 9621
Thanks....but I remember I tried saving the old BIOS before, but it wouldn't fit onto the floppy, with the new BIOS, awdflash, and MS-DOS files. I'll just try what you said, and report back. Thanks again.
post #2810 of 9621
Quote:
Originally Posted by b1gapl View Post
Thanks....but I remember I tried saving the old BIOS before, but it wouldn't fit onto the floppy, with the new BIOS, awdflash, and MS-DOS files. I'll just try what you said, and report back. Thanks again.
... not sure id the bios flash s/w supports USB?

... you could try though...

if you have a USBdevice - plug this in - the device should be visible when you enter the awdbios setup (it it supports USB) - just select the USBdevice and save / load the files from there ... should be bigger than the floppy
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS P5N-E SLI 650i Thread