Overclock.net › Forums › Intel › Intel Motherboards › ASUS P5N-E SLI 650i Thread
New Posts  All Forums:Forum Nav:

ASUS P5N-E SLI 650i Thread - Page 747

post #7461 of 9621
Quote:
Originally Posted by butteredtoast View Post
hey, i was just looking for some good memory for this board... currently i have 2x1gb ballistix tracers, though i can't say i like them that much(it scores under a 5 in the vista performance index)... i was wondering if you guys could recommend any good/cheap memory, im looking for probably 4 gigs, preferably some good 2x1gb

thanks
Why not get 2x2gb? There are some really good deals on DDR2 G.Skill memory right now at newegg.
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #7462 of 9621
BIOS viruses do exist, but they are oldskool and rare, i did a bit of research and they are hard to actually get into BIOS and do damage, mainly due to the fact crashfree bios kicks in and saves the day - anyway, ive ruled that out...
I wasnt doing a bios update, its pretty much common knowledge 0608 is the best one to have with a q6600, and thats what it is...

I'd pulled the tope cover off the psu a couple of weeks before and blew out the dust from the fan - cos it was whirring along with a complete maintenece jobby - and two weeks passed by then this

I hadnt done anything particularly intrusive since then.

I havent ruled out the PSU dying, as soon as i get a 24 pin ill definatley try to rule that out other than say its my motherboard... A new psu would be easier to replace than a mobo. Anyway, thanks for oyur help, ill post when i can do a series of test to figure out what the faulty component is.

Good luck with the probz ur having too.
Lexi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 Asus P5Q Asus 4850 Corsair XMS2 2Gb (2x1gb @ 800mhz) 
Hard DriveOptical DriveOSMonitor
500Gb Samsung HD501/2LJ x2 DVD-RAM/RW/DL/+/- SATA Windows 7 .7100 Hanns.G 28" HG281D 
KeyboardPowerCaseMouse
Keysonic ACK-5000HL 600W Modular NZXT Lexa Blackline (blue neon) Logitech LX7 Wireless 
  hide details  
Reply
Lexi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 Asus P5Q Asus 4850 Corsair XMS2 2Gb (2x1gb @ 800mhz) 
Hard DriveOptical DriveOSMonitor
500Gb Samsung HD501/2LJ x2 DVD-RAM/RW/DL/+/- SATA Windows 7 .7100 Hanns.G 28" HG281D 
KeyboardPowerCaseMouse
Keysonic ACK-5000HL 600W Modular NZXT Lexa Blackline (blue neon) Logitech LX7 Wireless 
  hide details  
Reply
post #7463 of 9621
Hi all,

Can't believe the size of this thread!

I'm just starting out with my first full system build using the P5N-E Sli mobo. One question I have is, I will be replacing the stock NB heatsink with a Thermalright NR-05-Sli heatsink, will it be necessary to lap the heatsink before fitting ?

Another question is, is it worth getting a cooler for the Southbridge?

Cheers
    
CPUMotherboardGraphicsRAM
Dual Core E6850 Asus P5N-E Sli Inno3D 8800GT 512Mb 4GB Corsair XMS 2 
Hard DriveOptical DriveOSPower
2 x Samsung Spinpoint 500GB Liteon DVD r/w Windows XP X-Power 750w 
Case
Thermaltake Soprano Silver 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Dual Core E6850 Asus P5N-E Sli Inno3D 8800GT 512Mb 4GB Corsair XMS 2 
Hard DriveOptical DriveOSPower
2 x Samsung Spinpoint 500GB Liteon DVD r/w Windows XP X-Power 750w 
Case
Thermaltake Soprano Silver 
  hide details  
Reply
post #7464 of 9621
Hi guys -
New to the board, obviously, and mostly because I'm having a problem with my board. It will not overclock. Not even 1%.

I've updated to the new 1002 BIOS, which may have something to do with it - however, downgrading to 0902, which I've OC'd my board on before, still didn't allow me to get past POST. It just keeps saying it failed to BOOT and to reset to default or ignore (which I've read means that it was a failed OC). I'm at a loss here, and Google is taking a beating from my scouring of the internet for anyone with a similiar problem/solution. Any advice is appreciated!

Rig:
Intel E6300 1.86gHz
nVidia 9600GT 512MB
2GB G.SKill DDR2-800 RAM (the one listed in the first/second post in this thread that's compatible)
All stock cooling, looking to be replaced - I don't believe temperature would be an immediate issue not allowing me to to OC it, though. At least, not in the BIOS.

Edit: Tried earlier BIOS - 0608, still no go. Wondering if maybe it's a hardware issue, but I see no reason why it would be. This is majorly confusing. It won't let me touch the FSB even 1mHz over without it refusing to BOOT without a POST fail.

Edit 2: I'm confuzzled. I decided to stay at 0608 and tinker for a bit, and on a whim shoved the rated FSB to 1100 (default 1066). It booted fine. (x.x)
Edited by boggle - 6/30/08 at 9:41am
post #7465 of 9621
Quote:
Originally Posted by deltaepsylon View Post
BIOS virus... never heard of such thing.

Hmm, when you say it died after installing updates, was that, like, a BIOS update?
ROM Chips- the manual mentions it; something to do with if you ever corrupt the board's ROM, instead of having a dead board you can just buy one and replace the on-board one.
HDD is silent - can you confirm there's power getting to the HDD? Try a different power supply, if you haven't already. It sorta sounds like the mobo isn't getting power properly, and if the vid card doesnt show anything, perhaps no PCI-E power or the supplemental connection is getting any 'juice'. It might be this.

But if you can confirm its your board, sorry, but I think its pretty much screwed over.

edit: Ok, So I finally tested my system with667 mhz RAM in real games. Lasted like 15-20 min before I got the usual crash.
Worst thing is, I cant even really pinpoint what component is causing the faults!
Umm...I'm pretty sure the BIOS chip is soldered on to this board. If it isn't that's great news...just in case I screw something up.
Original Nutta!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte H55M-USB3 Sapphire 6850 Toxic Edition 2x2GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
60GB Muskin Callisto Deluxe, 640GB WD Caviar Black LG GH22NS50 22X DVD Writer Windows 7 Ultimate x64 LG W2242T 
KeyboardPowerCaseMouse
Razer Arctosa SilverStone Strider 750w Gold Corsair Graphite White 600T Cooler Master Storm Sentinel Advanced 
Mouse Pad
Thermaltake Dasher 
  hide details  
Reply
Original Nutta!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte H55M-USB3 Sapphire 6850 Toxic Edition 2x2GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
60GB Muskin Callisto Deluxe, 640GB WD Caviar Black LG GH22NS50 22X DVD Writer Windows 7 Ultimate x64 LG W2242T 
KeyboardPowerCaseMouse
Razer Arctosa SilverStone Strider 750w Gold Corsair Graphite White 600T Cooler Master Storm Sentinel Advanced 
Mouse Pad
Thermaltake Dasher 
  hide details  
Reply
post #7466 of 9621
Quote:
Originally Posted by Silver_Skull View Post
Hi all,

Can't believe the size of this thread!

I'm just starting out with my first full system build using the P5N-E Sli mobo. One question I have is, I will be replacing the stock NB heatsink with a Thermalright NR-05-Sli heatsink, will it be necessary to lap the heatsink before fitting ?

Another question is, is it worth getting a cooler for the Southbridge?

Cheers
When I used this board the HR-05 was great. I didn't lap it, but it could use it (all those ridges lol), although that should not be neccessary for chipset cooling I would think.

I put the heatsink of the cooler master blue ice on the sb to be safe, although most people do not have a hs on it and are fine.
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #7467 of 9621
Well I am back in action and I'm currently priming on 3.3, stock vcore and everything. I've got a good feeling about this OC Hopefully it all goes well. I'll see how high I can run this cpu unlinked, and then maybe loosen the timings and try link it 1:1.
no u
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 eVGA 750i FTW eVGA GTX 260+ 4GB 800mhz 6400 Geil Ram 
Hard DriveOSMonitorKeyboard
320gb WD SATA, 250gb WD SATA Windows XP Home Samsung 24" Wide + ViewSonic 19" LCD Logitech G15 
PowerCaseMouseMouse Pad
Zalman 750w Modular Thermaltake Matrix VD3000 Logitech G9 eVolve Gaming Mat 
  hide details  
Reply
no u
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 eVGA 750i FTW eVGA GTX 260+ 4GB 800mhz 6400 Geil Ram 
Hard DriveOSMonitorKeyboard
320gb WD SATA, 250gb WD SATA Windows XP Home Samsung 24" Wide + ViewSonic 19" LCD Logitech G15 
PowerCaseMouseMouse Pad
Zalman 750w Modular Thermaltake Matrix VD3000 Logitech G9 eVolve Gaming Mat 
  hide details  
Reply
post #7468 of 9621
Quote:
Originally Posted by Gauvenator View Post
When I used this board the HR-05 was great. I didn't lap it, but it could use it (all those ridges lol), although that should not be neccessary for chipset cooling I would think.

I put the heatsink of the cooler master blue ice on the sb to be safe, although most people do not have a hs on it and are fine.
Cheers for that. I was thinking of getting a second HR-05 for the SB (would look nice..most important)
    
CPUMotherboardGraphicsRAM
Dual Core E6850 Asus P5N-E Sli Inno3D 8800GT 512Mb 4GB Corsair XMS 2 
Hard DriveOptical DriveOSPower
2 x Samsung Spinpoint 500GB Liteon DVD r/w Windows XP X-Power 750w 
Case
Thermaltake Soprano Silver 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Dual Core E6850 Asus P5N-E Sli Inno3D 8800GT 512Mb 4GB Corsair XMS 2 
Hard DriveOptical DriveOSPower
2 x Samsung Spinpoint 500GB Liteon DVD r/w Windows XP X-Power 750w 
Case
Thermaltake Soprano Silver 
  hide details  
Reply
post #7469 of 9621
Quote:
Originally Posted by Gauvenator View Post
Why not get 2x2gb? There are some really good deals on DDR2 G.Skill memory right now at newegg.
i've just heard that 4x1gb performs better than 2x2gb... and its not like im planning on getting 8gb of memory anytime soon
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ stock P5N-E SLI EVGA 8800gt 4gb(2x2gb) corsair xms2 800mhz 
Hard DriveOSMonitorKeyboard
Raptor 74gb Microsoft Windows XP pro 21" Hp w2007 Fatal1ty Gaming Keyboard 
PowerCaseMouse
850w Antec Nine Hundred Logitec G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ stock P5N-E SLI EVGA 8800gt 4gb(2x2gb) corsair xms2 800mhz 
Hard DriveOSMonitorKeyboard
Raptor 74gb Microsoft Windows XP pro 21" Hp w2007 Fatal1ty Gaming Keyboard 
PowerCaseMouse
850w Antec Nine Hundred Logitec G5 
  hide details  
Reply
post #7470 of 9621
Major problemo, Since I had to reinstall vista I have been having internet problems. I have a great connection for about half the time I am online, then other half I am not connected at all. I downloaded Itunes it kept going around 600Kb/s then it suddenly stopped for 15-20 seconds, then started up again. Visiting websites is spotty, even my google homepage. What is up? I re-re-reinstalled the drivers from Nvidia and still no luck
El Negro
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8300 4GHz ASUS P5Q ASUS 4870 1GB 4GB G.Skill PC8500 
Hard DriveOptical DriveOSMonitor
320GB Hitachi Sony 20X DVD-RW Windows 7 Ultimate x64 Samsung T240 
KeyboardPowerCaseMouse
HP Antec EA650 NZXT ALPHA HP - Optical 
Mouse Pad
Wooden Desk 
  hide details  
Reply
El Negro
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8300 4GHz ASUS P5Q ASUS 4870 1GB 4GB G.Skill PC8500 
Hard DriveOptical DriveOSMonitor
320GB Hitachi Sony 20X DVD-RW Windows 7 Ultimate x64 Samsung T240 
KeyboardPowerCaseMouse
HP Antec EA650 NZXT ALPHA HP - Optical 
Mouse Pad
Wooden Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS P5N-E SLI 650i Thread