Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Problem with taskbar thumbnail preview
New Posts  All Forums:Forum Nav:

Problem with taskbar thumbnail preview

post #1 of 2
Thread Starter 
Every so often the thumbnail previews on the taskbar stop working. When it happens hovering over any of the icons on the taskbar causes the thumbnail to show but for such a short time that it barely has enough time to draw onto the screen (like fractions of a second). During this time if i have more than one window of anything open i cant select what window i want to show (if only one window is open i can minimize and restore normally by clicking on the icon). Also during this time alt+tab has the same behavior: it will show but only for a fraction of a second and if i sit there and hit it over and over it will just keep popping up over and over but will never change the active window. When this occurs the only way to look at any currently open window is to use win+tab. Rebooting alleviates this problem temporarily but it does occur again after a while. I just upgraded my Mobo+CPU+Ram so i have a fresh win7 pro install with all the newest drivers. Thanks for looking and for any help you can offer.
    
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte GA-Z87X-UD4H GeForce GTX 680  Crucial Ballistix Elite 
Hard DriveHard DriveOptical DriveCooling
WD30EZRX x2 Intel 520 SSD LG Bluray Burner WH12LS39 x2 Fully Liquid Cooled 
OSMonitorKeyboardPower
Win 7 Pro Qnix QX2710 Razer Blackwidow Ultimate 2013 BF4 Edition Corsair AX760 
CaseMouseMouse Pad
Switch 810 Gunmetal G700s Steelseries 4HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte GA-Z87X-UD4H GeForce GTX 680  Crucial Ballistix Elite 
Hard DriveHard DriveOptical DriveCooling
WD30EZRX x2 Intel 520 SSD LG Bluray Burner WH12LS39 x2 Fully Liquid Cooled 
OSMonitorKeyboardPower
Win 7 Pro Qnix QX2710 Razer Blackwidow Ultimate 2013 BF4 Edition Corsair AX760 
CaseMouseMouse Pad
Switch 810 Gunmetal G700s Steelseries 4HD 
  hide details  
Reply
post #2 of 2
I'll start off by saying that I know nothing so take this for what it is. I've had this same issue for the past 3 months or so intermittently. Recently, it got really bad (nearly constant) and after looking up everything I ended up reformatting. It was still happening after reformatting so I started trying everything I could think of.

I just narrowed it a few minutes ago to svchost (I.e, killing it in task manager solved the issues) Then I was able to further narrow it to hidserv, human interface device access which is started by svchost. Again, I know nothing, but for me at least killing hidserv specifically in the services tab of task manager has solved the issue. I think what's happening is that my Razer lycosa is having some issue based upon the volume control on it, so disabling hidserv has stopped that issue, but again, I know nothing.

Hope this helps and someone with more knowledge can explain it!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Problem with taskbar thumbnail preview