Overclock.net › Forums › Components › Monitors and Displays › Triple/Double Monitor Problem Need Help!
New Posts  All Forums:Forum Nav:

Triple/Double Monitor Problem Need Help!

post #1 of 5
Thread Starter 

So I have the middle monitor hooked up with hdmi and it works fine. The left one is hooked up with a mini display port to hdmi cable and i get these black bars all the way around. Both monitors are 1080p, but the left one is cheaper than the middle. Why is this happening? My right monitor is off right now because the mini dp to hdmi I ordered for that one doesnt work. The middle monitor is a samsung T24B350 and the left is a samsung S24C300L, the middle one has way more inputs and outputs. Is there something wrong with using the cables I'm using? because I get the same bars when I plug my hdmi into my hdmi 2 port on my middle monitor, but on hdmi 1 which says HDMI/DVI it works fine. my gpu is this http://www.gigabyte.us/products/product-page.aspx?pid=4154#ov

so to be short and easier to understand, this is how it is http://gyazo.com/b31b1b4eef356f8fc18450cba838f534

so are the monitors just dumb? Is my graphics card dumb? or am I doing something wrong?
post #2 of 5
It's a setting with AMD's CCC, look for HDMI Overscan or something similar. It's in the "My Digital Flat Panel tab". My rig is currently down, so I can't help you with actual pictures, but you should be able to find it.

Edit: Also if you're experiencing it after reboots, this should fix your problem:
'

You can remedy it with a DVI=>HDMI adapter/cable as well.
Edited by Kokin - 2/19/14 at 2:19am
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Kokin View Post

It's a setting with AMD's CCC, look for HDMI Overscan or something similar. It's in the "My Digital Flat Panel tab". My rig is currently down, so I can't help you with actual pictures, but you should be able to find it.

Edit: Also if you're experiencing it after reboots, this should fix your problem:
'

You can remedy it with a DVI=>HDMI adapter/cable as well.
thanks so much!thumb.gif
post #4 of 5
Thread Starter 
smile.gif!!
post #5 of 5
Very nice! biggrin.gif
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Triple/Double Monitor Problem Need Help!