Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 750Ti / 750 (Maxwell) Owner's club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 750Ti / 750 (Maxwell) Owner's club - Page 34

post #331 of 3182
Quote:
Originally Posted by Smanci View Post

No word on compatibility. That's the only issue.
LOL, what if I went to the store this week and checked that out?
post #332 of 3182
Btw guys, I'm going to buy 750Ti but I have EVGA SC one, do you recommend it and why? And what do you recommend?
post #333 of 3182
I had a GTX-750 Ti SC for my secondary rig. Took it out for a few days and put it back in - no video signal. Nothing. mad.gif

Tried different slots etc. nothing worked. Really surprised it just died like that.

Anyway, waiting for RMA so let's see. Anyone else have this issue?
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
post #334 of 3182
Quote:
Originally Posted by Phobia View Post

Btw guys, I'm going to buy 750Ti but I have EVGA SC one, do you recommend it and why? And what do you recommend?

I have one in my Ubuntu rig. Works fine for games and BONIC, cool and quiet. Newegg has it for $140 AR now which is less than I paid for mine a month ago.
W10 Desktop
(17 items)
 
Linux Desktop
(14 items)
 
Win 10 HTPC
(12 items)
 
CPUMotherboardGraphicsGraphics
Intel 5820k ASRock x99 Extreme 4 GTX-960 GTX-750ti 
GraphicsRAMHard DriveHard Drive
HD 7850 4 x 4G DDR4 128G Corsair SSD WD 1G  
Hard DriveOptical DriveCoolingOS
WD 2G generic CDRW/DVD CM 212 EVO Win 10 
MonitorKeyboardPowerCase
ASUS 1920x1200 IPS Microsoft Be Quiet 1000 Antec 305 
Mouse
Reaper 
CPUMotherboardGraphicsRAM
AMD FX-6300 ASUS M5A97 R2.0 GTX-760 Samsung 2 x 4G Wonder Ram 
Hard DriveHard DriveOptical DriveCooling
128G Corsair SSD WD 500G Blue generic CDRW/DVD Corsair H60 
OSMonitorKeyboardPower
Linux Mint 17.2 ASUS 1920x1200 IPS Microsoft XFX 650 
CaseMouse
NZXT 210 Reaper 
CPUMotherboardGraphicsRAM
AMD Phenom II B93 Gigabyte  EVGA GT 740 FTW Misc DD2-800 2x2G and 2x1G 
Hard DriveOptical DriveOSMonitor
Seagate  generic  Win 10 Tech Preview 64 bit HDTV 
KeyboardPowerCaseMouse
HP Corsair cx430 Aptevia HTPC IBM 
  hide details  
Reply
W10 Desktop
(17 items)
 
Linux Desktop
(14 items)
 
Win 10 HTPC
(12 items)
 
CPUMotherboardGraphicsGraphics
Intel 5820k ASRock x99 Extreme 4 GTX-960 GTX-750ti 
GraphicsRAMHard DriveHard Drive
HD 7850 4 x 4G DDR4 128G Corsair SSD WD 1G  
Hard DriveOptical DriveCoolingOS
WD 2G generic CDRW/DVD CM 212 EVO Win 10 
MonitorKeyboardPowerCase
ASUS 1920x1200 IPS Microsoft Be Quiet 1000 Antec 305 
Mouse
Reaper 
CPUMotherboardGraphicsRAM
AMD FX-6300 ASUS M5A97 R2.0 GTX-760 Samsung 2 x 4G Wonder Ram 
Hard DriveHard DriveOptical DriveCooling
128G Corsair SSD WD 500G Blue generic CDRW/DVD Corsair H60 
OSMonitorKeyboardPower
Linux Mint 17.2 ASUS 1920x1200 IPS Microsoft XFX 650 
CaseMouse
NZXT 210 Reaper 
CPUMotherboardGraphicsRAM
AMD Phenom II B93 Gigabyte  EVGA GT 740 FTW Misc DD2-800 2x2G and 2x1G 
Hard DriveOptical DriveOSMonitor
Seagate  generic  Win 10 Tech Preview 64 bit HDTV 
KeyboardPowerCaseMouse
HP Corsair cx430 Aptevia HTPC IBM 
  hide details  
Reply
post #335 of 3182
Quote:
Originally Posted by Baasha View Post

I had a GTX-750 Ti SC for my secondary rig. Took it out for a few days and put it back in - no video signal. Nothing. mad.gif

Tried different slots etc. nothing worked. Really surprised it just died like that.

Anyway, waiting for RMA so let's see. Anyone else have this issue?

Yeah I had the exact same issue. Only it wasn't a couple of days, it was about an hour. Just got my replacement today.
post #336 of 3182
Just got the EVGA 750 TI while my 760's are out for repair, my old 7600GT wasn't cutting it in any way and I couldn't imagine going as long as I will probably go for MSI to turnaround on my 760's. Looking forward to trying this little gem out and will probably regulate it to Physx duty when my other cards get back in.
post #337 of 3182
Hi,i did a Stock voltage Overclock on
Gigabyte GV-N75TOC-2GI :
1397 MHz gpu
1500 MHz (6000) memory



Did some bios tweaks with KBT and flashed under dos...

Changed the boost table :
Test showed that the card goes only to CLK 53 so for 1398Mhz i did change the max table clock to 1529MHz


...boost states max's to 1555:


....power :

I have 6-pin connected...and really needed this tweak...
Without this it was hiting the TDP - power limit and lovering voltage and boost clock like crazy...

...memory to 3000:



Then i run EVGA OC Scanner - Furry E (GPU core burner)...this really puts the card to test...



Result: STABLE...



Passmark:


I wonder like my TDP 53.7% and my bios power setting 100000mW, doesn't that translate to 53.7Wats ???

I am really satisfied with this gigabyte card...they released bios update that lowers the fans min to 33%...can't hear them at 33

Didn't find a way to increase the max voltage which now is at 1.1810V...can anyone help here?
Would be nice to test it at 1.2V tongue.gif
Edited by myskq - 4/21/14 at 4:07pm
post #338 of 3182
What was stock voltage for your card?
post #339 of 3182
Didn't change the voltage.
It is 1.1810V.
post #340 of 3182
Hmm, I can't get my EVGA to do more than 1.150v. There's a slider for +31mV in Precision X but the voltage doesn't seem to change.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 750Ti / 750 (Maxwell) Owner's club