Overclock.net › Forums › Components › Mice › MIONIX AVIOR 7000 First Impressions/Review
New Posts  All Forums:Forum Nav:

MIONIX AVIOR 7000 First Impressions/Review - Page 162

post #1611 of 1929
@Versus how did u go from g400 to avior? Easy transition?
post #1612 of 1929
Quote:
Originally Posted by metal571 View Post

enough variance from unit to unit to cause that maybe? This is more of a question than me knowing if that's the case or not

To make it simple, he should just get a replacement, as for why it might be like this, i can only say 1+1=2
post #1613 of 1929
Quote:
Originally Posted by kicksome View Post

@Versus how did u go from g400 to avior? Easy transition?
I had a Zowie FK1 (for a week) and it was pritty unusual for me, my aim was terrible (click latency is too high) and I could't get used to it. The Avior has immediately felt good. My sniping became even better.
The only thing that bothers me is like I said positive acceleration.
In a few days I will try out the replaced one and possibly switch back to g400.
Edited by Versus2190 - 1/3/15 at 10:40am
post #1614 of 1929
After months of use, i am sorry, its very great mouse but those buttons sucks, felt soft and cheap
Braided cord also rubs on my pad.
Surface texture is smooth although if you get grass hand like mine, it can be sticky
Not as perfect mice as i expected about ergonomic
When gaming brand do realize user want also the best of ergonomic?
In comparison, i find many Logitech mice having excellent ergonomic button, scroll wheel
The reason im still using this mouse and do not attempt to try FK1/FK2 its because, in my opinion, it has a very good software, fully programmable which it can be useful if you play different games
Edited by ajx - 1/3/15 at 8:55pm
post #1615 of 1929
After I installed 3.38 it's like there is a color assigned to every button for example my mouse1 makes all the LEDs go red, mouse2 makes them blue and mouse3 makes them green and so on. I know there is problems with the compatibility as it's a beta firmware but is this normal behaviour?
post #1616 of 1929
Quote:
Originally Posted by Crizzl View Post

After I installed 3.38 it's like there is a color assigned to every button for example my mouse1 makes all the LEDs go red, mouse2 makes them blue and mouse3 makes them green and so on. I know there is problems with the compatibility as it's a beta firmware but is this normal behaviour?
Mh I haven't experienced that on my Aviors.
post #1617 of 1929
Quote:
Originally Posted by Versus2190 View Post

Thx for the review first of all!
I'm experiencing some positiv acceleration on my Avior 7000 and want to ask you guys to make an acceleration test with yours.
Don't know if I should request a replacement or send it back.

Settings:
- 6/11 in Windows 7
- Acceleration disabled in Windows and Avior Software
- LOD on max.
- QcK heavy + pad
- MarkC applied
- Tested in cs. go. (400cpi), bf3 (400cpi) and on desktop with 150 cpi.
- firmware v.3.38

The result is always the same: positive acceleration.

My replacement arrived today and has the same issue. Too bad but I have to return both.
There is not much acceleration but I expect a top product for this money. I hope a new firmware will fix the problem.
post #1618 of 1929
Thread Starter 
Quote:
Originally Posted by Crizzl View Post

After I installed 3.38 it's like there is a color assigned to every button for example my mouse1 makes all the LEDs go red, mouse2 makes them blue and mouse3 makes them green and so on. I know there is problems with the compatibility as it's a beta firmware but is this normal behaviour?
I said it a couple times in this thread but I'll say it again, the LED customization does NOT work properly on 3.38. It is a TEST ONLY FIRMWARE, don't expect that to work.
L1m1t
(22 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 GHz ASUS P8Z68-V LX ASUS DirectCU II GTX 770 OC Patriot G2 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black Kingston SSDNow Cooler Master Hyper 212+ Windows 8.1 x64 
MonitorKeyboardPowerCase
ASUS VG248QE SteelSeries 6Gv2 MX Red Corsair TX650 NZXT Source 210 
MouseMouse PadAudioAudio
Zowie FK1 Puretrak Talent ASUS Xonar DG Sennheiser PC350 
AudioAudioAudioAudio
Creative Fatal1ty HS-800 Shure SRH440 Audio Technica ATH-M40x AKG K701 
AudioAudio
beyerdynamic DT770 AKG K550 
  hide details  
Reply
L1m1t
(22 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 GHz ASUS P8Z68-V LX ASUS DirectCU II GTX 770 OC Patriot G2 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black Kingston SSDNow Cooler Master Hyper 212+ Windows 8.1 x64 
MonitorKeyboardPowerCase
ASUS VG248QE SteelSeries 6Gv2 MX Red Corsair TX650 NZXT Source 210 
MouseMouse PadAudioAudio
Zowie FK1 Puretrak Talent ASUS Xonar DG Sennheiser PC350 
AudioAudioAudioAudio
Creative Fatal1ty HS-800 Shure SRH440 Audio Technica ATH-M40x AKG K701 
AudioAudio
beyerdynamic DT770 AKG K550 
  hide details  
Reply
post #1619 of 1929
To be fair he's not asking about how to customize colors, he's asking if anyone else has experienced the mouse changing colors of its own will when you press buttons.
post #1620 of 1929
I may have worded it poorly. I installed the beta firmware and now I'm getting this behaviour. I couldn't care less LEDs I just thought it was strange that each button would have an assigned color all of a sudden.



EDIT: I installed it again and the behaviour is now gone! smile.gif
Edited by Crizzl - 1/6/15 at 6:47am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › MIONIX AVIOR 7000 First Impressions/Review