Overclock.net › Forums › Components › Memory › Can't get past 1866MHz with a10-7850K on Extreme6+
New Posts  All Forums:Forum Nav:

Can't get past 1866MHz with a10-7850K on Extreme6+

post #1 of 6
Thread Starter 
Part 1 of this post is a copy-paste that I posted in the semi-official ASRock forums.
http://forums.tweaktown.com/asrock/56550-extreme6-32gb-4x8gb-2133mhz-2400mhz-code-48-then-popping-sound-now-no-power.html Warning: Spoiler! (Click to show)
Quote:
Here's my system specs (be sure to click on page 2 of the spreadsheet):
https://docs.google.com/spreadsheet/ccc?key=0ApzIz1YSh_e7dEZYb3RORFZxU21jUDh0MWRRSkhhcUE&usp=sharing
The relevant ones to this thread are the Team Xtreem 8GB sticks, rated at 2400MHz at 1.65V, 10-12-12-31.
UEFI detects them as 1333MHz by default, but changing it to 1866MHz allows booting into UEFI without Dr. Debug code 48'ing.
I'm aware that 8GB sticks don't overclock as well as 4GB sticks, but I'd like to at least get them to their factory rating.

I started by changing the speed to 2400MHz. Dr. Debug 48. Tried voltage at 1.65V, 1.70V, 1.75V, and 1.80V. Before running it at higher voltages, I checked to see if the board's maximum selectable voltage was safe; JEDEC standards are higher than 1.80V for regular server RAM that runs below 1.65V, and elsewhere users have tried it. Still got error code 48. I let it simmer at 48 for around ten minutes, and then booted back into UEFI and adjusted settings for another hour or so. I changed the XMP to the 1.2 included by default. Code 48.

Tried the same settings at 2133MHz. Code 48.

I went back to 2400MHz and changed the latencies manually to 9-10-10-12-31 (which isn't correct--it should have been 9-10-12-12-31 or 10-10-12-12-31, but all that happened was the same reset to default after boot failure--but I never got to try the latter settings, which I'll get to soon in this post). I also tried 11-11-11-31 with the same error 48.

I then set the CPU north bridge for the memory controller to 1.4V, which is higher than the default 1.3V, with the speed at 2133MHz and the latencies at auto. I had the XMP profile set to auto. Code 48.

Now, I didn't keep a log of the changes since I'm not really doing this scientifically, but I think it was at 2400MHz, 1.4V north bridge, 1.8V DRAM, Auto XMP, memory timings at 11-11-11-31. Saved changes and exited, booted back into UEFI, suddenly a pop from my computer case. The monitor went blank, but power stayed on with fans still blowing. I turned off the PSU and surge protector. A visual examination of the capacitors reveals no burst caps, and no damage to any board components. Now the system will not power on.

I've tried hitting the on-board power and reset switches on the board, and flicking the A/B switch for the backup BIOS and trying to reboot from there. Nothing-it's cold, and there's no Dr. Debug code or any LED to indicate any status of the board whatsoever; not even showing if it's plugged in.

I've had a video card blow VRU's before due to insufficient cooling--there was smoke and stink, with smoke marks on the PCB from the VRU after the fan and heatsink was removed. There's nothing like that in this case. My slightly educated guess is that raising the voltage on the north bridge blew a capacitor, and that I can't see any damage because the heatsink is covering it. I guess it could also be the 7850K, but judging from the volume of the bang, it's probably a bigger component.

I'm probably going to be out another three weeks or so from being able to use my system now, since I'm probably going to have to RMA the board. That's assuming ASRock even lets me do that, since the board had at least one alteration from factory settings in the BIOS. What a shame--the board advertises support for 2400MHz and for 8GB modules, and for FM2+ support, but include all of those, and it's a no-go. frown.gif
"Re: Extreme6+ 32GB (4x8GB) 2133MHz, 2400MHz code 48, then popping sound, now no power-on
The Team website, not having much technical information at all about their product, says the RAM "can fully display the configuration 9-11-11-28 (tCL-tRCD-tRP-tRAS) at a low operating voltage at 1.65V without sacrificing either performance or stability". It is Newegg that say the settings are 10-12-12-31. I didn't see 9-11-11-28 in the list of settings you said you tried?

Having said that:
The Newegg site says that your specific RAM was "Designed with focus on their compatibility with the Sandy Bridge platform"...i.e an Intel Motherboard.

Your RAM is not listed on the AsRock FM2A88X Extreme 6+ motherboard RAM compatibility list.
I did end up finding a compatibility finder on the TEAM Website, but when I went to select a motherboard, it listed ONLY Intel-type motherboards, no AMD motherboards at all. Either I selected the incorrect thing to start with, it is detecting that I am using an AsRock Intel motherboard and thus only showing Intel compatible motherboards, or they are only listing AsRock Intel-type motherboards to start with.

Code 48 is related to memory problems, definitely. It is entirely possible you have tried to use incompatible RAM and kept forcing the motherboard to try and use those RAM settings you listed until something gave, which would certainly explain the loud popping sound and the lack of any activity since.
Last edited by Spyone1; 17 Hours Ago at 04:17 AM. Reason: Added the compatibility finder on TEAM website"
"Ha! Are you positive it wasn't the inexpensive(cheap!) Rosewill surge protector that didn't blow instead? $14.99 surge protectors contain nothing more than simple current limiting MOV's. Known to blow easily and shunting to ground. Switching power supplies and MOV's are not the best of friends

If and when it comes alive after plugging it into a wall outlet go into the BIOS and bump your CPU/NB up +0.05v. That gives the IMC some added voltage to cope/deal with your four sticks of 2400 RAM."
"@wardog: I plugged the PSU power in cable into a wall outlet with just the motherboard power connector, one RAM module, and the CPU. I hit the power switch on the motherboard. Nothing--no LEDs or error codes.

@Spyone1: The thing with the RAM isn't so much an incompatibility as it is the RAM and motherboard manufacturers not bothering to test the two together and write a profile for the motherboard's storage. I was able to break the board in less than an hour by only adjusting settings to what was available within the default BIOS--manual latency and voltage adjustments are for manufacturers and users who know what the adjustments will do."

Part 2 is me asking the following: has anyone successfully run (each term is important) 8GB modules (not 4GB modules; I have 32GB) at 2400MHz (or at least 2133MHz) on a socket FM2+ board? Can you upload a profile for use with an Extreme6+ board, or if you used a different FM2+ board, what were your latency, DRAM speeds, DRAM voltages, and north bridge voltages? Any offsets or other settings to mention? What did you have XMP set to (auto or XMP profile)? I've ruined one motherboard already, apparently, so I'd like to not make the same mistake again. I'm not sure what exactly I did to wreck the board, but what is important is that I get the Team Xtreem running at least at its specified factory settings without causing damage to any components. I'm thinking of attempting a volt mod if I need it to run the RAM at 2400MHz.
Edited by joeybuddy96 - 3/4/14 at 10:19pm
post #2 of 6
Thread Starter 
After getting an RMA approved from ASRock, I took out the Supernova 1000 Platinum PSU. I can see three caps have blown on it. I can see white goo leaking from them (I can see them by looking through the fan grill--I can upload pics if needed). I've tried the PSU on two motherboards with two different CPUs and two different brands and speeds of DDR3, but neither will power on--no LEDs or POST codes at all. Keep in mind this one of the highest rated PSUs for overclockers in terms of low ripple and stability, so raising the voltage as high as it was must really be more than any PSU can take. I'm starting the RMA process for the PSU now and abandoning the ASRock RMA process.

I'd like to know if there's a way I can monitor voltage from the PSU so I don't explode stuff again. Any resources related to PSU safety in overclocking would be welcome.

I should note on my old A10-6870K platform I was able to get the Xtreems to 11-11-11-29 2133MHz, no Turbo, 1.55V, 4.2GHz CPU, DDR3 profiles disabled. The UEFI on the ASRock stinks compared to the Gigabyte FM2 85X board. There's no clear way to disable the Intel memory profiles, and no option to select an AMD profile; just set to Auto.

https://docs.google.com/spreadsheet/ccc?key=0ApzIz1YSh_e7dEZYb3RORFZxU21jUDh0MWRRSkhhcUE&usp=sharing
post #3 of 6
Thread Starter 
I'm thinking I should really loosen the latencies, and resolve to go no higher in DDR3 voltages than 1.65. I'm not OC'ing past 2400MHz. What latencies should I loosen to beyond 10-12-12-31? Should I set it to 1T or 2T? Also, what resources should I reference for learning the math behind latency tweaking?
post #4 of 6
Thread Starter 
I got the Supernova Advance RMA back. Still can't get past 1866MHz. I'd like to at least shoot for 2133MHz starting out. I was able to raise the NB multiplier to 10x, 2000MHz. On 1866MHz with the NB set to 11x, 2200MHz, it failed to boot. I'm wary about raising the voltage on it, and really only want to raise the NB multiplier if it is needed in order to get the RAM to a higher strap.
post #5 of 6
Hello buddy,
I also have the A10-7850K in an ASRock Extreme 6+ board. Currently 4.78Ghz per Core, 1866Mhz RAM running at 2133Mhz with timing and Voltage change.
Your Memory problems should be easily resolved. This board has tested me at times as well but it's overclocking potential is top class.
Try go for 2133Mhz - 10/11/10/34 - Drop the NB Freq TO x10@2000 IT SHOULD BOOT LIKE THIS
TRY & GET BACK TO ME THX
post #6 of 6
good,able to raise the NB multiplier to 10x, 2000MHz. On 1866MHz with the NB set to 11x, 2200MHz, it failed to boot. I'm wary about raising the voltage on it, and really only want to raise the NB multiplier if it is needed in order to get the RAM to a higher strap.thanks rect
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Can't get past 1866MHz with a10-7850K on Extreme6+