Overclock.net › Forums › Intel › Intel - General › Having Problems with my 4770k
New Posts  All Forums:Forum Nav:

Having Problems with my 4770k - Page 3

post #21 of 35
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

That graph shows that you have it set so it will be at 80% fan speed up to 45 C. When temps hit 45 C, fan speed jumps to 100% and stays there until the temp goes down below 45 C .

Should I bump all of them up a notch?
Edited by Terracea - 3/2/14 at 12:48pm
post #22 of 35
Yep, you're right maximum 3 point, my bad, sorry.
post #23 of 35
Quote:
Originally Posted by Terracea View Post

Should I bump all of them up a notch?

Your call on that... if it is noisy, then back off a bit. If you need the cooling.. ramp it up!
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #24 of 35
Thread Starter 
Everything was going quite well (still haven't dived into over clocking just yet) and my second graphics card arrived (and fit into the PC this time!) and now i'm getting sound issues in game and with teamspeak open I think it was a little bad before but now it's really bad.

I'm using a USB sound Device Lexicon Alpha and the website does say its windows compatible http://www.lexiconpro.com/en/softwares/alpha-driver-v27-windows
I have the Latest Realtek Drivers from the Motherboard Page rather than the latest ones on Realteks Web page.
I have the Front Audio Ports Disabled in the BIOS and the Realtek Task bar Icon is no longer loading with the OS so I think that it is properly disabled at least.

I was thinking about what could be wrong:
Exclusive Mode sometimes gives problems? http://imgur.com/HK6avwR
Teamspeak? (reinstalled this so probably not)
Realtek Drivers being bad?
Catalyst 13.12 problems with Crossfire?
USB interference from other devices? (I've tried another USB port, but when I unplug or plug in anything USB I can hear some scraping through my headphones
The game I'm playing?
The Electrical Plugs again not giving enough wattage?
The new R9 290 is faulty?

While I was typing this out I got another blue screen with a different error that said something about video here is a picture of the critical errors, plus the hundred of other errors i've got just listed for today. http://imgur.com/GLQBglT

God these constant problems I have get really tiring, everyone else I know with a PC has no problems and lasts them 3-4 years and even then they only upgrade them because they just aren't good enough any more. I can't even seem to enjoy having a working PC for more than 5 minutes. It was completely stable with the OC off and one video card yesterday. The only other thing I did today was plug in that extra 1TB drive I had as I believed my PC was fine.
post #25 of 35
Try unplugging that drive.. see if it straightens out. If that doesn't do it... then take it back to where it was (hardware wise) and add one thing a time.. then test.

One more.. then test...

Have you ever thought about taking up a different hobby? lol! !


I would also have your power PROFESSIONALLY tested... not just some friend like last time ( I believe that is what you said, right?)
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #26 of 35
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

Try unplugging that drive.. see if it straightens out. If that doesn't do it... then take it back to where it was (hardware wise) and add one thing a time.. then test.

One more.. then test...

Have you ever thought about taking up a different hobby? lol! !


I would also have your power PROFESSIONALLY tested... not just some friend like last time ( I believe that is what you said, right?)

I'm just about to go to bed but I'd thought I'd post, first thing tomorrow I'll unplug that drive, but I also did a little googling around thinking of search terms that describe the problem was a pain but i think I'm getting somewhere!

I found a youtube video where someone shows off his problems in game and with a youtube video and its exactly like what I have problems with https://www.youtube.com/watch?v=5IKI9wZPrFg and he runs a program called DPC latency checker and turns off some things in device manager until he finds the trouble driver, someone in the comments says you can do the same thing with LatencyMon but it tells you exactly which thing is causing the problem so you don't need to go through randomly disabling things, so I give it a go....

http://imgur.com/beo2j5N if this is correct and I did it right its Network Driver Interface Specification NDIS that is causing the problems?

I think I should try a different hobby but there isn't alot going for an agoraphobic tongue.gif We're clearing space in the spare room so I can try my PC in there. If it's really a plug / electric problems I could set my PC up in there until we get an electrician in

Did a google on NCIS sound problems and people said to turn off your Wireless Network Adapter in Device manager and I did, now there is a new culprit http://i.imgur.com/PgpQeMT.jpg A person in this thread called "raboof1" said that latencymon said it was NCIS but then he did a few other bit and he went back to and old GPU driver and it was solved, so it isn't always directly what comes up. I'm thinking of finding my windows 7 CD!

http://social.technet.microsoft.com/Forums/en-US/0c285bd0-8f9a-4d1c-be69-6524b7452cb5/cracking-sound-high-dpc-latency?forum=w8itproperf this thread seems to have something, reading through it then i'm really going to bed!
Edited by Terracea - 3/3/14 at 6:58pm
post #27 of 35
Thread Starter 
Risking a double post to write things out a little bit clearer than my late night drivel tongue.gif

When using LatencyMon while on the desktop no problems, as soon as I open a game all the bars go to unnaceptable levels and I get the popping, When I close games the bars all go back down to acceptable.
When I run a archived H.264 Encoded MP4 video that I encoded myself while just otherwise idle on the desktop the bars are still on acceptable. Same with a MP3, so its only games. I tested all of the above without teamspeak even open so teamspeak was just displaying the symptoms not causing them. And I also had my 1TB HDD unplugged when I tried all of these.


Some of the most common suggestions seem to be here http://www.sweetwater.com/sweetcare/articles/solving-dpc-latency-issues/ to sum it up the usual suspect is Aetheros Wifi Wireless stuff, I almost brought the Z87-Plus instead of the Z87-Pro but the website jacked up the price by £10 to the point where the difference was £7 between the Plus and the Pro and I thought "£7 for Wifi and Bluetooth what a great deal incase I need them" what a fool I was.

One website says the best thing to do was go to the Intel Driver Update Utility Page and do a automated scan for latest drivers http://www.intel.com/p/en_US/support/detect?iid=dc_iduu this one

I got these results when I went there, should I trust Intel to be giving me the right software updates? I've expanded the two that say Newer Driver Available on the site in the picture http://imgur.com/wL2h9Qg

  • Things I have Tried
  • Re-installing the Latest Intel Network Driver from the Asus Site
  • Disabling Qualcomm Atheros AR946x Wireless Network Adapter in the Device Manager
  • Disabling AMD Higer Definition Audio Device in the Device Manager

  • Things I have not tried]
  • Installing Intel's Advised newer Intel Network Controller
  • Installing Intel's advised SATA RAID Controller (this was the problem on this persons Youtube Video on the subject https://www.youtube.com/watch?v=5IKI9wZPrFg)
  • Disabling the BlueTooth in Device Manager

That feels a lot clearer to me, but I didn't want to wipe my last post in case I did write anything useful.
Edited by Terracea - 3/4/14 at 7:03am
post #28 of 35
Sounds like you have it nailed down... now just need to decide what to do about it. Do you need wireless? No chance of a Cat5e/Cat6 connection? 3rd party wireless option maybe?

The intel RST drivers (if you are using them) have been known to cause some issues, but it is easy to rollback or remove entirely if needed.

The Intel Raid drivers... I usually prefer to use the latest (of any driver) directly from the manufacturer... since ASUS (and other mobo manufacturers) are seldom up to date on the drivers they keep on hand. If you are experiencing a similar issue to what the youtube video shows.. it is worth trying.

Disable Bluetooth? If you don't use it, yes! I usually disable any and all unused devices (serial ports, BT, Marvel SATA ports if not using them, etc...). Just makes sense. If they are not running, less competition for resources...
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #29 of 35
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

Sounds like you have it nailed down... now just need to decide what to do about it. Do you need wireless? No chance of a Cat5e/Cat6 connection? 3rd party wireless option maybe?

The intel RST drivers (if you are using them) have been known to cause some issues, but it is easy to rollback or remove entirely if needed.

The Intel Raid drivers... I usually prefer to use the latest (of any driver) directly from the manufacturer... since ASUS (and other mobo manufacturers) are seldom up to date on the drivers they keep on hand. If you are experiencing a similar issue to what the youtube video shows.. it is worth trying.

Disable Bluetooth? If you don't use it, yes! I usually disable any and all unused devices (serial ports, BT, Marvel SATA ports if not using them, etc...). Just makes sense. If they are not running, less competition for resources...

I have a ethernet cable routed to my PC, no need for the wireless at all, I've disabled it in the device manager is there anything more I need to do to stop the processes for it running?
I did try stopping my IRST setup from running by seperating my Cache SSD from my System Driver and rebooting and the problems were still there, I didn't actually uninstall IRST, should I have?
I think using the latest Intel Raid Drivers Next if using ones on the Intel site won't make my computer crumble to pieces then, good to know that using the latest rather than the ones on the Mobo page won't hurt.
I'll try disabling the bluetooth if the raid drivers dont fix anything next.
post #30 of 35
Any devices that you can disable in the bios... would be a better option. That way the hardware layer is more likely to ignore it. It will still affect POST and be available, if you just disable it in windows. (or remove it from the MB.. wasn't that an add-on on the Z87-PRO?)

As a test... uninstall IRST... and also disable it (and the smart connect) in BIOS.. see if that makes a difference. If not.. you can always reinstall it... re-enable it.
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Having Problems with my 4770k