Overclock.net › Forums › Intel › Intel CPUs › New Rig: 4930k and Asus x79 Deluxe Booting issues. Please help
New Posts  All Forums:Forum Nav:

New Rig: 4930k and Asus x79 Deluxe Booting issues. Please help - Page 2

post #11 of 14
Thread Starter 
Motherboard manual doesn't state any compatible power supply models. Can you confirm this could be the psu problem, because when I use the old power supply the system just shuts off after some time of normal usage (10min)
post #12 of 14
This complicates things.You didn`t mention this.
If the old PSU is not powerful enough it could be it.
Try a different graphics card, a low end model, if you have any. This will make power consumption less so the old PSU should handle the load.
If still the system shuts off then it could be a motherboard issue.

EDIT: Oh, my, sorry. You had told about it but I did not catch it.
Edited by patentman - 3/1/14 at 2:52pm
Video Editing
(14 items)
 
HTPC
(14 items)
 
Internet PC
(11 items)
 
CPUMotherboardGraphicsRAM
Xeon E5450 @4Ghz P5Q Deluxe EAH3450 silent  8GB A-DATA Vitesta Extreme Edition DDR2-800+ C... 
Hard DriveHard DriveHard DriveHard Drive
2x WD WD10EALX RAID1 WD10EZEX out of site backup 2x WD320AAKS RAID0 (sometimes in Matrix Raid) 2x or 3x WD800JD RAID0 
Optical DriveCoolingOSPower
LITEON DVD-RW Zalman CNPS10X Optima Silent mode win7 64 Chieftec CFT-560A-12C 
CaseOther
Chieftec LBX-03 Full tower w/active HDD cooling NEC uPD720201 USB3.0 
CPUMotherboardGraphicsRAM
Intel Xeon E5450 Asus P5QL-E EAH4350 silent 8GB DDR2 800 
Hard DriveOptical DriveCoolingOS
120GB IDE DVDrom CNPS7500-AlCu LED silent mode win7 64 
MonitorPowerCaseMouse
TV 40" SeaSonic SS-350-ET 80+ Asus Vento TA-8G1 mini bluetooth mouse 
AudioOther
ASUS Xonar D1 USB mpeg4 DVB-T tuner 
CPUMotherboardGraphicsRAM
Intel Xeon L5420 @0.952V ASUS P5QL-E ASUS EAH3450 Silent 8GB DDR2 800 
Hard DriveOptical DriveCoolingPower
WD3200AAJB DVD-RW Zalman CNPS7000 Al-Cu Silent mode SeaSonic SS-350-ET 80+ 
CaseAudioOther
1998 SoundBlaster Live! (`1998) NEC uPD720201 USB3.0 
  hide details  
Reply
Video Editing
(14 items)
 
HTPC
(14 items)
 
Internet PC
(11 items)
 
CPUMotherboardGraphicsRAM
Xeon E5450 @4Ghz P5Q Deluxe EAH3450 silent  8GB A-DATA Vitesta Extreme Edition DDR2-800+ C... 
Hard DriveHard DriveHard DriveHard Drive
2x WD WD10EALX RAID1 WD10EZEX out of site backup 2x WD320AAKS RAID0 (sometimes in Matrix Raid) 2x or 3x WD800JD RAID0 
Optical DriveCoolingOSPower
LITEON DVD-RW Zalman CNPS10X Optima Silent mode win7 64 Chieftec CFT-560A-12C 
CaseOther
Chieftec LBX-03 Full tower w/active HDD cooling NEC uPD720201 USB3.0 
CPUMotherboardGraphicsRAM
Intel Xeon E5450 Asus P5QL-E EAH4350 silent 8GB DDR2 800 
Hard DriveOptical DriveCoolingOS
120GB IDE DVDrom CNPS7500-AlCu LED silent mode win7 64 
MonitorPowerCaseMouse
TV 40" SeaSonic SS-350-ET 80+ Asus Vento TA-8G1 mini bluetooth mouse 
AudioOther
ASUS Xonar D1 USB mpeg4 DVB-T tuner 
CPUMotherboardGraphicsRAM
Intel Xeon L5420 @0.952V ASUS P5QL-E ASUS EAH3450 Silent 8GB DDR2 800 
Hard DriveOptical DriveCoolingPower
WD3200AAJB DVD-RW Zalman CNPS7000 Al-Cu Silent mode SeaSonic SS-350-ET 80+ 
CaseAudioOther
1998 SoundBlaster Live! (`1998) NEC uPD720201 USB3.0 
  hide details  
Reply
post #13 of 14
Thread Starter 
Old psu is also 850W. I am using an old 7450 gpu for testing. I am running the system fine on the old psu now. So it means I can rule out the processor right? Then I would be loft with the motherboard / corsair psu which is unlikely because I have 2 new ones tested.
post #14 of 14
Thread Starter 
I turned on the system using the old power supply. It worked for like 5min and suddenly shutoff. Now it doesn't post.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › New Rig: 4930k and Asus x79 Deluxe Booting issues. Please help