Overclock.net › Forums › Graphics Cards › NVIDIA › Low GPU Usage?
New Posts  All Forums:Forum Nav:

Low GPU Usage?

post #1 of 19
Thread Starter 
aAso4QO.png

This happens with any game.

All CPU power saving features disabled in BIOS.
VRM temps are fine <60
CPU Temps are fine <50
GPU temps are fine <70
Core parking disabled



Specs:

Fx 8350 OC to 4.5Ghz (H100i water cooler)
GTX 760
16GB DDR3 1333 RAM
Rosewill 630W PSU
post #2 of 19
What exactly is the problem you're feeling ? Everything seems normal. GPU usage doesn't have to be pegged at 100% at all times in a game, especially in less demanding indoor areas. This is especially the case when you have V-Sync turned on, which it seems like you do from the "61" fps count in the corner, so you're possibly not maxing out the GPU in some games and areas because of that.

Your RAM speed is a bit low for modern games though, which could be a contributing factor. 1600 and upwards is recommended nowadays. 1866 Mhz is recommended right now, if you can, 2133 Mhz may add some performance, but 1333 like you have can definitely lead to some stuttering and especially lower minimum framerates.

If you can be more specific about the exact problem you're having maybe we can help you better.
 
Metro 2033 review
Metro 2033
CPUMotherboardGraphicsRAM
Core i7-3820 Asus Sabertooth X79 MSI GTX 750 Ti TF Gaming 16 GB Corsair DDR3 1866 Mhz Dominator 
Hard DriveOptical DriveCoolingOS
Intel SSD 320 120GB + WD Caviar Black 1TB Sony Optiarc DVD-RW Corsair A70 + Noiseblocker M12-P Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
BenQ RL2455HM Logitech wireless Corsair AX750 Professional Modular 80 Plus Gold Cooler Master HAF 912 Plus 
Mouse
Logitech optical wireless 
  hide details  
Reply
 
Metro 2033 review
Metro 2033
CPUMotherboardGraphicsRAM
Core i7-3820 Asus Sabertooth X79 MSI GTX 750 Ti TF Gaming 16 GB Corsair DDR3 1866 Mhz Dominator 
Hard DriveOptical DriveCoolingOS
Intel SSD 320 120GB + WD Caviar Black 1TB Sony Optiarc DVD-RW Corsair A70 + Noiseblocker M12-P Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
BenQ RL2455HM Logitech wireless Corsair AX750 Professional Modular 80 Plus Gold Cooler Master HAF 912 Plus 
Mouse
Logitech optical wireless 
  hide details  
Reply
post #3 of 19
what rez and settings?
Cheap Grade
(14 items)
 
Second Intel Rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
1600 4.0 / 1.4 880 7950 4 / 1600 
Hard DriveCoolingOSMonitor
500 120 7 64 19 / 40 1080 
PowerCase
550 430 
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 120 (3) 7 64 28 2160 
PowerCase
1300 912 
  hide details  
Reply
Cheap Grade
(14 items)
 
Second Intel Rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
1600 4.0 / 1.4 880 7950 4 / 1600 
Hard DriveCoolingOSMonitor
500 120 7 64 19 / 40 1080 
PowerCase
550 430 
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 120 (3) 7 64 28 2160 
PowerCase
1300 912 
  hide details  
Reply
post #4 of 19
try windows8


big improvement for me 2500k 5ghz 770

EDIT:
Quote:
This happens with any game
well must be something else.. is your cpu stable?
Edited by jmcosta - 3/1/14 at 1:06pm
post #5 of 19
Thread Starter 
It's happening since after I installed windows 7 on my ssd.
post #6 of 19
Thread Starter 
CPU map temp: 46
VRM Max temp: 59
GPU max temp: 73
post #7 of 19
Thread Starter 
Bump
post #8 of 19
what motherboard are you using?
post #9 of 19
Thread Starter 
Quote:
Originally Posted by Mad Pistol View Post

what motherboard are you using?

GA-990FXA-UD3
Rev 4
post #10 of 19
Quote:
Originally Posted by inotorious View Post

GA-990FXA-UD3
Rev 4

There's your problem. Your CPU is throttling due to poor VRM cooling (I had the same issue)

Either strap a fan onto the VRM heatsink, get a better motherboard, or downclock your CPU closer to stock. That's your solution.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Low GPU Usage?