Overclock.net › Forums › Components › Network Hardware › Ethernet Port on the wall not working... Help?
New Posts  All Forums:Forum Nav:

Ethernet Port on the wall not working... Help?

post #1 of 3
Thread Starter 
So I woke up this morning... turn on my pc and then go to my browser and then it says i'm not connected to the internet, I do some testing with 2 different cables... both don't work and try it on my laptop... nothing again. Right now I'm on my laptop and wifi, i'd do that for my desktop but it doesn't support wifi andI usually don't like it as I find it inconsistent. Any fixes? My router is the Asus rt ac66u.
post #2 of 3
Thread Starter 
Jiggling the cords on the modem and router then resetting them seemed to work.
post #3 of 3
Check your IP settings on the device when you plug in. If it says network cable unplugged you might have a bad wall jack. If your getting an IP address that states 169.254 then its not getting an IP from the DHCP
Core i7 4930k
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Formula MSI GTX 980 G. Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Kingston Hyper X Raid 0 Fusion ioXtreme XSPC 240 Windows 8 Pro 
MonitorPowerCase
Shimian 27" 2560x1440p 1000w PSU Antec 85-DF 
  hide details  
Reply
Core i7 4930k
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Formula MSI GTX 980 G. Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Kingston Hyper X Raid 0 Fusion ioXtreme XSPC 240 Windows 8 Pro 
MonitorPowerCase
Shimian 27" 2560x1440p 1000w PSU Antec 85-DF 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Network Hardware
Overclock.net › Forums › Components › Network Hardware › Ethernet Port on the wall not working... Help?