Overclock.net › Forums › Components › Hard Drives & Storage › RAID0 disappeared from Windows, but BIOS shows it being healthy.
New Posts  All Forums:Forum Nav:

RAID0 disappeared from Windows, but BIOS shows it being healthy.

post #1 of 4
Thread Starter 
I recently got a new computer and moved over my two RAID0 arrays.

The first RAID0 transferred over with no problems, but I had to format the second for it to work.

So I format the drives, told the BIOS which drives are in the RAID0, and make them active and give them a letter drive in Windows. All was good for a few days when I got a BSOD memory dump and the RAID disappeared from Windows (I have the .dmp file, but not sure how to use it). The BIOS still sees it, the AMD RAID Utility sees it, but Windows won't. Weird thing is is that when I first boot up Windows, the RAID is there. Then when I click on it, it disappears and says its not available.

I've plugged both drives on the RAID0 into another port running in IDE mode. It recognizes each drive, saying its they are in RAW format, healthy, and with primary and active partitions. I have ran the full extended test using WD disk utility.

I have tried switching SATA cables and I double checked that the drives where getting power.

Any ideas as to what is going on?

Mobo: Gigabyte GA-990FX-UD3
HDDs: WD 1TB Caviar Blue SATA3, WDC WD10EZEX-00RKKA0
Motherboard uses Marvell SATA3 RAID Controller
Blue on Black
(13 items)
 
   
CPUMotherboardGraphicsRAM
R5 1600X MSI X370 Gaming Pro Carbon MSI R9 390 Gaming 8G G.Skill Ripjaws V 8GB 
Hard DriveHard DriveHard DriveCooling
ADADA SU800 256GB WD Caviar Green 2x750GB RAID0 WD Caviar Blue 2x1TB RAID0 Fractal Design Celsius S36 
OSMonitorPowerCase
Windows 10 Monoprice 1080p 144hz LED EVGA Supernova G2 650W Corsair 750D 
Mouse
Perixx MX-1000 
CPUMotherboardGraphicsGraphics
FX-8350 @ 4.6 Gigabyte GA-990FXA-UD3 ASUS R9 270X XFire 1120/1450 MSI R9 270X XFire 1120/1450 
RAMHard DriveCoolingOS
EVGA Superclocked 8GB 1866MHz WD Blue 1TB Corsair H80i Windows 7 Ultimate x64 
MonitorPowerCase
Acer H233H 23" 1080p Rosewill PHOTON 750W Corsair 200R 
  hide details  
Reply
Blue on Black
(13 items)
 
   
CPUMotherboardGraphicsRAM
R5 1600X MSI X370 Gaming Pro Carbon MSI R9 390 Gaming 8G G.Skill Ripjaws V 8GB 
Hard DriveHard DriveHard DriveCooling
ADADA SU800 256GB WD Caviar Green 2x750GB RAID0 WD Caviar Blue 2x1TB RAID0 Fractal Design Celsius S36 
OSMonitorPowerCase
Windows 10 Monoprice 1080p 144hz LED EVGA Supernova G2 650W Corsair 750D 
Mouse
Perixx MX-1000 
CPUMotherboardGraphicsGraphics
FX-8350 @ 4.6 Gigabyte GA-990FXA-UD3 ASUS R9 270X XFire 1120/1450 MSI R9 270X XFire 1120/1450 
RAMHard DriveCoolingOS
EVGA Superclocked 8GB 1866MHz WD Blue 1TB Corsair H80i Windows 7 Ultimate x64 
MonitorPowerCase
Acer H233H 23" 1080p Rosewill PHOTON 750W Corsair 200R 
  hide details  
Reply
post #2 of 4
try reformatting both the drives in make a fresh setup of raid0 i got a bad feeling one of ur hdd is dieing
post #3 of 4
Thread Starter 
If you think its dying, that just confirms my suspicions. I've already formatted them once.

I'll call WD on Monday and as them if they know anything. I doubt they do, last time I called them about RAIDs the guy had too look up what they were.
Blue on Black
(13 items)
 
   
CPUMotherboardGraphicsRAM
R5 1600X MSI X370 Gaming Pro Carbon MSI R9 390 Gaming 8G G.Skill Ripjaws V 8GB 
Hard DriveHard DriveHard DriveCooling
ADADA SU800 256GB WD Caviar Green 2x750GB RAID0 WD Caviar Blue 2x1TB RAID0 Fractal Design Celsius S36 
OSMonitorPowerCase
Windows 10 Monoprice 1080p 144hz LED EVGA Supernova G2 650W Corsair 750D 
Mouse
Perixx MX-1000 
CPUMotherboardGraphicsGraphics
FX-8350 @ 4.6 Gigabyte GA-990FXA-UD3 ASUS R9 270X XFire 1120/1450 MSI R9 270X XFire 1120/1450 
RAMHard DriveCoolingOS
EVGA Superclocked 8GB 1866MHz WD Blue 1TB Corsair H80i Windows 7 Ultimate x64 
MonitorPowerCase
Acer H233H 23" 1080p Rosewill PHOTON 750W Corsair 200R 
  hide details  
Reply
Blue on Black
(13 items)
 
   
CPUMotherboardGraphicsRAM
R5 1600X MSI X370 Gaming Pro Carbon MSI R9 390 Gaming 8G G.Skill Ripjaws V 8GB 
Hard DriveHard DriveHard DriveCooling
ADADA SU800 256GB WD Caviar Green 2x750GB RAID0 WD Caviar Blue 2x1TB RAID0 Fractal Design Celsius S36 
OSMonitorPowerCase
Windows 10 Monoprice 1080p 144hz LED EVGA Supernova G2 650W Corsair 750D 
Mouse
Perixx MX-1000 
CPUMotherboardGraphicsGraphics
FX-8350 @ 4.6 Gigabyte GA-990FXA-UD3 ASUS R9 270X XFire 1120/1450 MSI R9 270X XFire 1120/1450 
RAMHard DriveCoolingOS
EVGA Superclocked 8GB 1866MHz WD Blue 1TB Corsair H80i Windows 7 Ultimate x64 
MonitorPowerCase
Acer H233H 23" 1080p Rosewill PHOTON 750W Corsair 200R 
  hide details  
Reply
post #4 of 4
I also think they are dying. frown.gif
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › RAID0 disappeared from Windows, but BIOS shows it being healthy.