Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › [UPDATE]NO SIGNAL/DISPLAY AFTER WINDOWS LOGO!
New Posts  All Forums:Forum Nav:

[UPDATE]NO SIGNAL/DISPLAY AFTER WINDOWS LOGO! - Page 2

post #11 of 21
Thread Starter 
FIXED it by booting into Windows installation disk(in my bootable drive) and clicked *repair computer*. No more errors. But haven't updated back to latest. Currently on 314.22.
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
post #12 of 21
You should boot from the install CD again and select the admin console and run a: chkdsk c: /f /r The repair computer option doesn't always get everything.

I figured something had to be corrupted. I am sorry...I probably should have said the above already, but I was more concerned about getting a display to show first.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #13 of 21
Thread Starter 
i was thinking about disk checking too. but the repair computer worked, no errors recurred.
theres a problem with winload.exe. I have 3 windows in 3 different drives biggrin.gif
I formatted the oldest drive because i want to try the latest drivers in a fresh windows.
after i installed i rebooted in that new windows and voila! error! either winload.exe is corrupt or missing. so i ran the installation disk and repaired computer and poof the driver problems were gone. back to HDMI monitor to 560. i admit that was quite annoying. Good thing i did not have the black screen. Thanks for reminding, i will definitely run chkdsk. thumb.gif
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
post #14 of 21
I had the same issue, only change made past two weeks was nVidia driver update.
i7 Budget Dream
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [D0] @ 4.00Ghz // 120x38mm Panaflo! Gigabyte EX58-UD3R [Rev 1.6] EVGA GTX 480 12GB @ 1600Mhz // G. Skill Sniper 
Hard DriveOSMonitorKeyboard
3.0TB Total (2x500 Raid0) Windows 7 - SP1 - 64-Bit Dell 24" (2410) Steelseries 6GV2 - Mechanical [Cherry Black] 
PowerCaseMouseAudio
Corsair 750TX Corsair 650D Razer Mamba HT Omega 7.1  
Other
Grado SR60i + SteelSeries Siberia V2 
  hide details  
Reply
i7 Budget Dream
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [D0] @ 4.00Ghz // 120x38mm Panaflo! Gigabyte EX58-UD3R [Rev 1.6] EVGA GTX 480 12GB @ 1600Mhz // G. Skill Sniper 
Hard DriveOSMonitorKeyboard
3.0TB Total (2x500 Raid0) Windows 7 - SP1 - 64-Bit Dell 24" (2410) Steelseries 6GV2 - Mechanical [Cherry Black] 
PowerCaseMouseAudio
Corsair 750TX Corsair 650D Razer Mamba HT Omega 7.1  
Other
Grado SR60i + SteelSeries Siberia V2 
  hide details  
Reply
post #15 of 21
Thread Starter 
Haven't fixed yet? No signal too after windows logo?
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
post #16 of 21
Thread Starter 
Update:

I was just browsing in Facebook then suddenly monitor losts signal. Reboot no signal again after windows logo. Boot into safe mode with networking,checked event viewer. Nothing.
It just lost signal while im using it lightly. This is nuts. I haven't run chkdsk yet though.
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
post #17 of 21
Clearly a hardware issue.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #18 of 21
Thread Starter 
Its kinda dusty inside tho. And im lagging right now using only chrome lol. hmm. *sigh*

UPDATE:
The description for Event ID 14 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

\Device\000000c1
CMDre 00000001 00000080 00000000 00000005 0000000b
- System

- Provider

[ Name] nvlddmkm

- EventID 14

[ Qualifiers] 49322

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2014-03-10T00:13:55.986865900Z

EventRecordID 126646

Channel System

Computer ULTIMATE-PC

Security


- EventData

\Device\000000c1
CMDre 00000001 00000080 00000000 00000005 0000000b
0000000002003000000000000E00AAC0000000000000000000000000000000000000000000000000



Binary data:


In Words

0000: 00000000 00300002 00000000 C0AA000E
0008: 00000000 00000000 00000000 00000000
0010: 00000000 00000000


In Bytes

0000: 00 00 00 00 02 00 30 00 ......0.
0008: 00 00 00 00 0E 00 AA C0 ......ªÀ
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

ScreenHunter_01Mar.1008.30.png 50k .png file
Edited by RushFudge - 3/9/14 at 5:31pm
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
post #19 of 21
Thread Starter 
Quote:
Originally Posted by beers View Post

Clearly a hardware issue.
I don't know, I booted into another harddrive with a fresh windows and the 2nd(new one released) latest nvidia driver installed without the device manager error.
I'll try running without services later XD.
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
post #20 of 21
Thread Starter 
UPDATE:

Removed all windows in my 4 hdds, installed win8.1 on my main hdd.
Installed 334.89 drivers. while installing the drivers monitor went on standby and no signal again but windows still installing the drivers. i slept then woke up after few hours and restarted it. no signal again after win8 logo loading.

im now using intel graphics. again.
is this really a hardware issue? but what hardware. when i bought these components after a week or two, windows was hanging. i brought everything back to where i bought it and it was the motherboard(Asus P8Z68V-Gen3) that was faulty. I think it was the Northbridge chip(the one beside the PCIE x16) that was replaced because when i received it i peeled a sticker again in the heatsink.

I already memtest86'ed the rams. testing the main drive with seagate seatools. ill have to try this gtx 560 with other motherboards that has 24pins bcause my power supply's 24pin isnt a 20+4.
This is so stressful. I'm feeling so old right now LOL. If its the board again, i will never buy an asus board again. dat z87 color scheme is ugly lol.
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
The Stock Risk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68-V Gen3 Asus Gtx 560 DC (gone to warranty, they just ga... Gskill Ripjaws X 1333Mhz 2x4GiB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 500GiB Noctua Nh-D14 Windows 8.1(former 7 Ultimate x64) LG IPS237L 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate 2013 ThermalTake ToughPower Grand 750w 80+ Gold CoolerMaster Storm Enforcer Some Logitech wireless mouse... 
Mouse PadAudioAudio
Generic, coming soon... Razer Electra HiFiMan Re-400 Waterline 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › [UPDATE]NO SIGNAL/DISPLAY AFTER WINDOWS LOGO!