Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Install W7 on W8 laptop - problem "Check cable connection!"
New Posts  All Forums:Forum Nav:

Install W7 on W8 laptop - problem "Check cable connection!"

post #1 of 8
Thread Starter 
Trying to install windows 7 on my windows 8 laptop. I disabled UEFI, enabled Legacy boot, set my boot priority to CD/DVD, then HDD, and set the SATA controller to AHCI. I keep getting an error after my dell inspiron screen:
Quote:
Intel UNDI, PXE-2.0 (build 803)

For Atheros PCIE Ethernet Controller v2.1.1.1(12/13/11)

Check cable connection!
PXE-M0F: Exiting Intel PXE ROM.

Reboot and select proper boot device or insert boot media in selected boot device and press a key

Booting from disc obviously. Any idea what I can do to fix this?
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
post #2 of 8
W7 should have an option to load dreivers before it installs.
Other than that, try BartPE to cretae a Lite W7 or edit the install file... google for them.
Rampage 3 Formula
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage lll Formula EVGA GTX980Ti ACX2.0 12 GB G-Skill 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 x 3 RAID 0 Seagate ST31000524NS x 2 Intel 520 Memorex 
CoolingOSMonitorMonitor
Corsair H70 Win7U 64-bit Planar PX2611W Planar PX2611W 
KeyboardPowerCaseMouse
Alps Wave Seasonic Platinum 1000W CM Cosmos S Logitech M510 
AudioAudioAudio
SoundBblaster X-FI Titanium HD Sennheiser PC350 Swan M-200 
  hide details  
Reply
Rampage 3 Formula
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage lll Formula EVGA GTX980Ti ACX2.0 12 GB G-Skill 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 x 3 RAID 0 Seagate ST31000524NS x 2 Intel 520 Memorex 
CoolingOSMonitorMonitor
Corsair H70 Win7U 64-bit Planar PX2611W Planar PX2611W 
KeyboardPowerCaseMouse
Alps Wave Seasonic Platinum 1000W CM Cosmos S Logitech M510 
AudioAudioAudio
SoundBblaster X-FI Titanium HD Sennheiser PC350 Swan M-200 
  hide details  
Reply
post #3 of 8
Have you tried setting the SATA mode back to IDE? As far as I know, if it's in IDE mode, you should be able to boot if you're having problems. It's the other way around with AHCI, AFAIK AHCI requires drivers for it and Windows 7 may be missing some that Windows 8 had for the motherboard's chipset or something.
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by ar3f View Post

W7 should have an option to load dreivers before it installs.
Other than that, try BartPE to cretae a Lite W7 or edit the install file... google for them.

W7? When and where? I can't even get to any sort of windows screen before I get that error.
Quote:
Originally Posted by Shadow11377 View Post

Have you tried setting the SATA mode back to IDE? As far as I know, if it's in IDE mode, you should be able to boot if you're having problems. It's the other way around with AHCI, AFAIK AHCI requires drivers for it and Windows 7 may be missing some that Windows 8 had for the motherboard's chipset or something.

Thanks, I'll try that.
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Shadow11377 View Post

Have you tried setting the SATA mode back to IDE? As far as I know, if it's in IDE mode, you should be able to boot if you're having problems. It's the other way around with AHCI, AFAIK AHCI requires drivers for it and Windows 7 may be missing some that Windows 8 had for the motherboard's chipset or something.

Hmm, I only have ATA, AHCI, and Intel smart response technology.
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
post #6 of 8
Try it in ATA mode and see what happens.

Don't think Intel SRT would help in this case.
Check out what it is, here.
http://www.hardwaresecrets.com/article/Intel-Smart-Response-Technology-Explained/1292

Apparantly ATA is the same as IDE, just a different name.
http://en.wikipedia.org/wiki/Parallel_ATA#IDE_and_ATA-1
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by Shadow11377 View Post

Try it in ATA mode and see what happens.

Don't think Intel SRT would help in this case.
Check out what it is, here.
http://www.hardwaresecrets.com/article/Intel-Smart-Response-Technology-Explained/1292

Apparantly ATA is the same as IDE, just a different name.
http://en.wikipedia.org/wiki/Parallel_ATA#IDE_and_ATA-1

Hmm.... this didn't work either.
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
post #8 of 8
Thread Starter 
Anyone got an idea?
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
Picard
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 3.3GHz Z68XP-UD3 NVIDIA GeForce GTX 460 SLI Corsair Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveCooling
Kingston 64GB SSD Vertex OCZ 120GB SSD WD 1TB Cooler Master Hyper 212 Plus 
OSMonitorPowerCase
Windows 7 Professional x64 Acer 23" Wide LCD Corsair TX 750W Crossfire Cooler Master CM 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Install W7 on W8 laptop - problem "Check cable connection!"