Overclock.net › Forums › Cooling › Water Cooling › CPU Fan error with MCP35x pump on start up
New Posts  All Forums:Forum Nav:

CPU Fan error with MCP35x pump on start up

post #1 of 24
Thread Starter 
Every now and then when i boot up, i get a CPU fan error and it prompts me to goto BIOS and fix it, as soon as i get to BIOS, i goto save changes and reset and then when it boots back up the error message is gone...

This happens when i turn on the computer from a complete shut down. Why does this do that?

The pump is connected to the CPU_Fan PWM Header on my Z77 Maximus V Formula motherboard. The pump runs at 100% at boot, then slows down to 30% (what i set it to) -- when it gets to the login screen.

So the pump is working fine, and even running at 100%... why am i getting a CPU fan error? is there any way to fix this?
post #2 of 24
Have you tried changing the minimum fan speed needed for the alert, in your bios (Monitor area)? I would lower it to the max... so that the pump is always going to be faster than what you set. You should be able to do something about it there...
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #3 of 24
You should just be able to disable the BIOS warning for your cpu fan header. This could be bad if your pump ever fails but you would probably know that before it became an issue. There should be an option to just ignore the cpu fan and boot up normally.
post #4 of 24
Quote:
Originally Posted by 15goudreau View Post

You should just be able to disable the BIOS warning for your cpu fan header. This could be bad if your pump ever fails but you would probably know that before it became an issue. There should be an option to just ignore the cpu fan and boot up normally.

I was going to suggest that also... but I hate disabling pump warnings... lol!
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #5 of 24
It's not the best solution but if it's only annoying due to startup it might be worth going around
post #6 of 24
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

Have you tried changing the minimum fan speed needed for the alert, in your bios (Monitor area)? I would lower it to the max... so that the pump is always going to be faster than what you set. You should be able to do something about it there...

I set it to different values, even to AUTO and i still have this problem.
Quote:
Originally Posted by 15goudreau View Post

You should just be able to disable the BIOS warning for your cpu fan header. This could be bad if your pump ever fails but you would probably know that before it became an issue. There should be an option to just ignore the cpu fan and boot up normally.

I tried messing with the bios cant figure out how to turn off the BIOS warning. So let me get this straight, what is causing this problem? My motherboard or my pump?

I have a Bitspower Flow Indicator so ill instantly be able to know if my pump isnt working. Im just worried if this CPU fan error is a sign that is forecasting future pump failure?

The MCP35x has the large MCP35x heatsink provided by Swiftech, with an 80mm fan so i dont think failure through heat will happen; but is the reason why im getting this CPU_Fan Error because of the pump?
post #7 of 24
Can you change the CPU Fan speed monitor to Ignore? Like this:

Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #8 of 24
Quote:
Originally Posted by Aesthethc View Post

I set it to different values, even to AUTO and i still have this problem.
I tried messing with the bios cant figure out how to turn off the BIOS warning. So let me get this straight, what is causing this problem? My motherboard or my pump?

I have a Bitspower Flow Indicator so ill instantly be able to know if my pump isnt working. Im just worried if this CPU fan error is a sign that is forecasting future pump failure?

The MCP35x has the large MCP35x heatsink provided by Swiftech, with an 80mm fan so i dont think failure through heat will happen; but is the reason why im getting this CPU_Fan Error because of the pump?

Pump is probably fine. It's most likely a boot up thing. And like cgipson said there should be an option for ignore or disable under cpu fan profile.
post #9 of 24
One thing that can cause this is a build of restriction in the loop, possibly gunk in the block(s). When this happens it can sometimes cause the 35X to delay starting for a few seconds which is enough to generate the CPU_FAN error message. An airlock in the loop near the pump can also cause it.

To get an indication of whether this is happening put the system into sleep mode then on waking up check whether the pump is starting up immediately or delays for a bit. You might have to do this a few times.
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #10 of 24
I'm having a similar issue. I have two on the same top, and every once in a while one will be slow to start. I've even tried using an external power supply, and sometimes one of them won't start at all when I plug it in. I figured it was failing, and am looking at a replacement. It's way past the one year warranty, so will have to get a new one.
R5E X99
(21 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5930K Asus Rampage V Extreme Nvidia GTX780Ti Nvidia GTX780Ti 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws 4 SAMSUNG XP941 SAMSUNG 850 EVO WD4003FZEX 
Optical DriveCoolingOSMonitor
LG BluRay ReWriter Dark Rock Pro 3 Windows 8.1 64bit with media center 3x Qnix QX2710LEDs 
KeyboardPowerCaseMouse
Logitech G19 EVGA Supernova ATX 1600 Thermaltake Level 10 GT Logitech G600 
Mouse PadAudioAudioOther
Steelseries Speakers: Altek BXR1221 Headphones: Superlux HD-681 EVO G13 Gaming board 
Other
Thrustmaster Warthog HOTAS 
  hide details  
Reply
R5E X99
(21 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5930K Asus Rampage V Extreme Nvidia GTX780Ti Nvidia GTX780Ti 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws 4 SAMSUNG XP941 SAMSUNG 850 EVO WD4003FZEX 
Optical DriveCoolingOSMonitor
LG BluRay ReWriter Dark Rock Pro 3 Windows 8.1 64bit with media center 3x Qnix QX2710LEDs 
KeyboardPowerCaseMouse
Logitech G19 EVGA Supernova ATX 1600 Thermaltake Level 10 GT Logitech G600 
Mouse PadAudioAudioOther
Steelseries Speakers: Altek BXR1221 Headphones: Superlux HD-681 EVO G13 Gaming board 
Other
Thrustmaster Warthog HOTAS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › CPU Fan error with MCP35x pump on start up