Overclock.net › Forums › Cooling › Water Cooling › CPU Fan error with MCP35x pump on start up
New Posts  All Forums:Forum Nav:

CPU Fan error with MCP35x pump on start up - Page 2

post #11 of 24
It's not likely to be failing. Check your blocks for gunk building up.
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #12 of 24
Thread Starter 
Quote:
Originally Posted by Big Elf View Post

One thing that can cause this is a build of restriction in the loop, possibly gunk in the block(s). When this happens it can sometimes cause the 35X to delay starting for a few seconds which is enough to generate the CPU_FAN error message. An airlock in the loop near the pump can also cause it.

To get an indication of whether this is happening put the system into sleep mode then on waking up check whether the pump is starting up immediately or delays for a bit. You might have to do this a few times.

There is no visible gunk on my blocks, i have the transparent EK blocks with copper (CPU) or nickel base. (GPU). There is no visible gunk that i can see, my reservoir is super clear as well.

So basically the pump is just taking a while to start up, from either an air bubble or some other reason; thus causing this CPU_FAN error message...

Okay... so i dont really have something to be REALLY concerned about, its just a timing issue?

I will try to put it in sleep right now and turn it on and see if the pump takes a couple second delay to start back up. I'll report back when ive done it.
post #13 of 24
Why would gunk in a block cause only one of two pumps in a dual top to not run?
R5E X99
(21 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5930K Asus Rampage V Extreme Nvidia GTX780Ti Nvidia GTX780Ti 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws 4 SAMSUNG XP941 SAMSUNG 850 EVO WD4003FZEX 
Optical DriveCoolingOSMonitor
LG BluRay ReWriter Dark Rock Pro 3 Windows 8.1 64bit with media center 3x Qnix QX2710LEDs 
KeyboardPowerCaseMouse
Logitech G19 EVGA Supernova ATX 1600 Thermaltake Level 10 GT Logitech G600 
Mouse PadAudioAudioOther
Steelseries Speakers: Altek BXR1221 Headphones: Superlux HD-681 EVO G13 Gaming board 
Other
Thrustmaster Warthog HOTAS 
  hide details  
Reply
R5E X99
(21 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5930K Asus Rampage V Extreme Nvidia GTX780Ti Nvidia GTX780Ti 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws 4 SAMSUNG XP941 SAMSUNG 850 EVO WD4003FZEX 
Optical DriveCoolingOSMonitor
LG BluRay ReWriter Dark Rock Pro 3 Windows 8.1 64bit with media center 3x Qnix QX2710LEDs 
KeyboardPowerCaseMouse
Logitech G19 EVGA Supernova ATX 1600 Thermaltake Level 10 GT Logitech G600 
Mouse PadAudioAudioOther
Steelseries Speakers: Altek BXR1221 Headphones: Superlux HD-681 EVO G13 Gaming board 
Other
Thrustmaster Warthog HOTAS 
  hide details  
Reply
post #14 of 24
I have the exact issue as you Aesthethc with the exact motherboard you have. I am currently just setting the CPU fan error to ignore as others suggested. This is not a fix but definitely a work around. I came to the conclusion that this could be a motherboard issue. But like you said it was happening every once in a while.
Tiny Dancer
(20 items)
 
Son's Build
(16 items)
 
Wanted: Nactua NH-C14
$1 (USD)
CPUMotherboardGraphicsRAM
i7 6800k Asrock X99e-itx RX Vega 56 Corsair Vengence LPX 
Hard DriveHard DriveCoolingCooling
Western Digital Black SAMSUNG 960 EVO M.2 500GB NVMe Corsair H75  NF-F12 industrialPPC-2000 PWM  
CoolingOSMonitorKeyboard
NF-F12 industrialPPC-2000 PWM  Windows 10 BenQ 32" IPS 4K (BL3201PH) Vortex Poker 3 (White with White LED) 
PowerCaseMouseMouse Pad
Corsair SF600w Ncase M1 V5 (Silver) Logitech G102 Prodigy (Matte White) Glorious PC Gaming Race XXL Extended 
AudioAudioAudioAudio
Soundblaster Omni 5.1 Sennheiser HD 598 kanto Yu2 Desktop Speakers (Gloss White) Kanto Sub 6 (Gloss White) 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Gigabyte 880GMA-UD2H Asus GTX 660 Ti Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
PNY SSD CS1311  Samsung SSD 830  Samsung Spinpoit F3 Corsair H50 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung SyncMaster 220wm Coolermaster Quickfire Rapid Antec Neo Eco 520C 
CaseMouseMouse PadAudio
Silverstone FT03B Zowie Mico Steelseries QcK Logitech LS21 2.1 Stereo Speakers 
  hide details  
Reply
Tiny Dancer
(20 items)
 
Son's Build
(16 items)
 
Wanted: Nactua NH-C14
$1 (USD)
CPUMotherboardGraphicsRAM
i7 6800k Asrock X99e-itx RX Vega 56 Corsair Vengence LPX 
Hard DriveHard DriveCoolingCooling
Western Digital Black SAMSUNG 960 EVO M.2 500GB NVMe Corsair H75  NF-F12 industrialPPC-2000 PWM  
CoolingOSMonitorKeyboard
NF-F12 industrialPPC-2000 PWM  Windows 10 BenQ 32" IPS 4K (BL3201PH) Vortex Poker 3 (White with White LED) 
PowerCaseMouseMouse Pad
Corsair SF600w Ncase M1 V5 (Silver) Logitech G102 Prodigy (Matte White) Glorious PC Gaming Race XXL Extended 
AudioAudioAudioAudio
Soundblaster Omni 5.1 Sennheiser HD 598 kanto Yu2 Desktop Speakers (Gloss White) Kanto Sub 6 (Gloss White) 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Gigabyte 880GMA-UD2H Asus GTX 660 Ti Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
PNY SSD CS1311  Samsung SSD 830  Samsung Spinpoit F3 Corsair H50 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung SyncMaster 220wm Coolermaster Quickfire Rapid Antec Neo Eco 520C 
CaseMouseMouse PadAudio
Silverstone FT03B Zowie Mico Steelseries QcK Logitech LS21 2.1 Stereo Speakers 
  hide details  
Reply
post #15 of 24
Thread Starter 
Okay, yeah the CPU_FAN error didnt come up this time.... I dont understand why it comes on sometimes, but sometimes it doesnt?

Heres a video of me putting it to sleep, then turning it back on. As soon as i press "space bar" the computer starts back up, and i guess the MCP35x takes 1-2 seconds to start up, but is this what you mean by a couple second delay? The pump is on before the screen turns from black to normal display. Thats normal right?

Heres another video of me shutting it down, then booting it up normally like i would if i woke up in the morning and turned it on. No CPU_Fan error message in this attempt though. I guess it takes like 2-3 seconds for it to turn on, but i think its because of the power supply being signaled by the motherboard to start? because i hear the PSU fan start to turn on, make that signature sound that these switching power supplies make when turning on, and then it starts up.... seems normal... doesnt seem to have any weird delays ?

Please correct me if my observations are wrong, seems like my pump is turning on normally like it should.... is this different from you guys?

I will just turn it off the CPU monitoring in the BIOS as a couple people have already suggested to do this. I guess no one really knows a fix for this... I appreciate all of your help guys!biggrin.gif
Edited by Aesthethc - 3/6/14 at 2:07pm
post #16 of 24
When I had just the 2 pumps fitted mine went through a spell of doing this. It took me a while but I eventually tracked down the delayed starts to gunk (plasticiser from a short piece of soft tubing I had in the loop) building up in the CPU block which increased restriction. Every time I cleaned it out the problem would disappear. That was over a year ago and those 2 pumps are still in the loop.

I've also a vague idea that I saw this mentioned in the Swiftech forum with airlocks being cited as another reason for the delayed start up. I can't find the thread that mentioned this now though.
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #17 of 24
One more thing I forgot to mention. This only happens to me on a cold boot. If I turn the computer
Quote:
Originally Posted by Big Elf View Post

When I had just the 2 pumps fitted mine went through a spell of doing this. It took me a while but I eventually tracked down the delayed starts to gunk (plasticiser from a short piece of soft tubing I had in the loop) building up in the CPU block which increased restriction. Every time I cleaned it out the problem would disappear. That was over a year ago and those 2 pumps are still in the loop.

I've also a vague idea that I saw this mentioned in the Swiftech forum with airlocks being cited as another reason for the delayed start up. I can't find the thread that mentioned this now though.

I really don't think this is the same issue. My loop is clean.
Tiny Dancer
(20 items)
 
Son's Build
(16 items)
 
Wanted: Nactua NH-C14
$1 (USD)
CPUMotherboardGraphicsRAM
i7 6800k Asrock X99e-itx RX Vega 56 Corsair Vengence LPX 
Hard DriveHard DriveCoolingCooling
Western Digital Black SAMSUNG 960 EVO M.2 500GB NVMe Corsair H75  NF-F12 industrialPPC-2000 PWM  
CoolingOSMonitorKeyboard
NF-F12 industrialPPC-2000 PWM  Windows 10 BenQ 32" IPS 4K (BL3201PH) Vortex Poker 3 (White with White LED) 
PowerCaseMouseMouse Pad
Corsair SF600w Ncase M1 V5 (Silver) Logitech G102 Prodigy (Matte White) Glorious PC Gaming Race XXL Extended 
AudioAudioAudioAudio
Soundblaster Omni 5.1 Sennheiser HD 598 kanto Yu2 Desktop Speakers (Gloss White) Kanto Sub 6 (Gloss White) 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Gigabyte 880GMA-UD2H Asus GTX 660 Ti Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
PNY SSD CS1311  Samsung SSD 830  Samsung Spinpoit F3 Corsair H50 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung SyncMaster 220wm Coolermaster Quickfire Rapid Antec Neo Eco 520C 
CaseMouseMouse PadAudio
Silverstone FT03B Zowie Mico Steelseries QcK Logitech LS21 2.1 Stereo Speakers 
  hide details  
Reply
Tiny Dancer
(20 items)
 
Son's Build
(16 items)
 
Wanted: Nactua NH-C14
$1 (USD)
CPUMotherboardGraphicsRAM
i7 6800k Asrock X99e-itx RX Vega 56 Corsair Vengence LPX 
Hard DriveHard DriveCoolingCooling
Western Digital Black SAMSUNG 960 EVO M.2 500GB NVMe Corsair H75  NF-F12 industrialPPC-2000 PWM  
CoolingOSMonitorKeyboard
NF-F12 industrialPPC-2000 PWM  Windows 10 BenQ 32" IPS 4K (BL3201PH) Vortex Poker 3 (White with White LED) 
PowerCaseMouseMouse Pad
Corsair SF600w Ncase M1 V5 (Silver) Logitech G102 Prodigy (Matte White) Glorious PC Gaming Race XXL Extended 
AudioAudioAudioAudio
Soundblaster Omni 5.1 Sennheiser HD 598 kanto Yu2 Desktop Speakers (Gloss White) Kanto Sub 6 (Gloss White) 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Gigabyte 880GMA-UD2H Asus GTX 660 Ti Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
PNY SSD CS1311  Samsung SSD 830  Samsung Spinpoit F3 Corsair H50 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung SyncMaster 220wm Coolermaster Quickfire Rapid Antec Neo Eco 520C 
CaseMouseMouse PadAudio
Silverstone FT03B Zowie Mico Steelseries QcK Logitech LS21 2.1 Stereo Speakers 
  hide details  
Reply
post #18 of 24
Thread Starter 
Quote:
Originally Posted by Ragsters View Post

One more thing I forgot to mention. This only happens to me on a cold boot. If I turn the computer
I really don't think this is the same issue. My loop is clean.

Me too, my loop is clean. Just pulled out my GPU block and inspected the Nickel and its clean.

So is my CPU block.

This happens on cold boot only too, and it only happens sometimes. Well ive turned it off in BIOS.... i would really love to hear a fix on this though. Thanks everyone for your replies! biggrin.gif
post #19 of 24
Loop restriction causing this presents a logic problem. When the pump is not running there is no restriction, it only exists once water starts to flow at a high enough rate. For the first revolutions of the pump it faces no loop restriction at all.
So how does the pump know if the loop is restricted or not?

Delayed start is one of the common problems of theses pumps. Sometimes progressing further to include not starting or randomly deciding when they feel like starting.
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
post #20 of 24
That's a good point. If you touch the pump when it's doing this delayed start you can feel a sort of bump every few seconds as it tries to start.
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › CPU Fan error with MCP35x pump on start up