Overclock.net › Forums › Graphics Cards › AMD/ATI › No in-game improvement w/ 2 7950 in crossfire?!
New Posts  All Forums:Forum Nav:

No in-game improvement w/ 2 7950 in crossfire?! - Page 2

post #11 of 14
Thread Starter 
Quote:
Originally Posted by inedenimadam View Post

How about the usage statistics? Does it show both GPUs running at full steam? Are both getting up to full load temps?
Now that you make me notice that, no, not at all!
The gpu usage when i disable the crossfire, on the first gpu (at least on arma) i get 66%; if i enable it that 66% just splits by the two cards, so that the first one is at 33%gpu usage, and the second one is exactly at the same percentage!
post #12 of 14
Thread Starter 
Quote:
Originally Posted by RyuBlade94 View Post

Now that you make me notice that, no, not at all!
The gpu usage when i disable the crossfire, on the first gpu (at least on arma) i get 66%; if i enable it that 66% just splits by the two cards, so that the first one is at 33%gpu usage, and the second one is exactly at the same percentage!
Any help? :/
post #13 of 14
Quote:
Originally Posted by RyuBlade94 View Post

Quote:
Originally Posted by RyuBlade94 View Post

Now that you make me notice that, no, not at all!
The gpu usage when i disable the crossfire, on the first gpu (at least on arma) i get 66%; if i enable it that 66% just splits by the two cards, so that the first one is at 33%gpu usage, and the second one is exactly at the same percentage!
Any help? :/

try disabling ULPS in afterburner. Some people have had less success with the newer drivers that have the mantle patches, might have to go back to a WHQL. you might reinstalling the 14.2 again, some people have reported success after multiple installs of the same drivers. I have never had issues with xfire that a quick reboot or adjustment in CCC couldnt solve. Sorry I cant be more help.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #14 of 14
Thread Starter 
Quote:
Originally Posted by inedenimadam View Post

try disabling ULPS in afterburner. Some people have had less success with the newer drivers that have the mantle patches, might have to go back to a WHQL. you might reinstalling the 14.2 again, some people have reported success after multiple installs of the same drivers. I have never had issues with xfire that a quick reboot or adjustment in CCC couldnt solve. Sorry I cant be more help.
I already disabled ULPS in every possible way. I also installed back again the 13.12 amd catalyst, but still no luck at all. Same gpu usage, same problems. I really don't know how to solve :/
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › No in-game improvement w/ 2 7950 in crossfire?!