post #1 of 1
Thread Starter 
Hi,

This is an update on the message i posted late last year I've linked below and thought I would share what the fix or more of a workaround, the orginal issue was I could never run sli on my setup reliabily, load a 3D app (game or benchmark) and it would hang shortly after, never had a problem running each of the single cards, tried everything to resolve it, bios updates, swapped cards, played with voltages, changed bridges and a couple of fresh rebuilds in between etc......, essentially since purchasing the board I ever only run 1 card as it was impossible to get both cards running together even though they were identical at PCI-E3.0X16 or even PCI-E3.0x8 wasn't workable.

I should also add that this is the second board as i RMA'd the first and it has exaclty the same problem, couldn't believe it.

It turns out that changing the PCI-E Gen in Bios to Gen 2.0 has resolved problem so according to Nvidia Control Panel Im running the PCI-E bus at PCI-E 2.0X16, not sure why but I believe the cards and board are PCI-E3.0 compliant, the processor is a 3570K.

Now when you look at the facts both cards will run at PCI-E 3.0X16 on there own but not in SLI, the motherboard was replaced and I experienced exaclty the same problem so not really sure if the board or cards are to blame or even drivers.

I've heard this being a problem on the X79 chipset with 680's but not the Z77.

Not really concerned about the lowly bus speed as theres' more then enough bandwidth available but I'm just curios to find out if its a fault or just incompatibility, could even be driver related although I've tried many versions over the last 6 months.

Might also note that while waiting on my board to return I pulled out my Asrock Z68Extreme 4 and run both cards in sli successfully for weeks at PCI-E2.0x8 as board is not PCI-3.0 compliant and was running sandy bridge,

http://www.overclock.net/t/1359604/sli-problem-asrock-z77-extreme-9

System Specs:
OS:Windows 7 SP1
MB: AsRock Z77 Extreme 9 (Lates Bios 1.9)
Vid: 2 x Gainward PHantoms GTX680's 4GB
PSU: Corsair HX850
CPU: 3570K
HD: OCZ 3, 256GB S
Edited by dual109 - 3/5/14 at 6:56am