Overclock.net › Forums › Cooling › Water Cooling › kraken x60
New Posts  All Forums:Forum Nav:

kraken x60

post #1 of 8
Thread Starter 
Hey guys, I have a Kraken x60 rad. I'm pretty sure I have all the connections attached correctly. I have the 3 pin connected to CPU fan on the board, I have the long cable connected to the USB header on the board and I have the fans connected to power cable from the pump which is connected to the sata from the PSU. When I power on my system, it tells me CPU fan error. Press F1 to setup.

When I click F1 it brings me to bios. I'm looking at the temps right now in bios and my CPU temp is 38*c

The fans on the rad are running, all the fans are running in my case. I'm sorry, this might sound stupid, but I'm not computer savy, but is there a fan on the actual part that says nzxt, the piece that attaches to the CPU? Might that be the CPU fan error if there is indeed a fan in there? biggrin.gif

Any help would be appreciated.

Thanks
post #2 of 8
I think (but not sure) that your board is not detecting a fan. Or it's not getting an rpm signal (yellow wire) from your fan.
Is your fan on your rad spinning?
Is there a wire (usually yellow) that goes from your rad fan, to your cpu header?
And if yes to the last answer, make sure it is connected properly with the right way into the header.
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
post #3 of 8
Thread Starter 
yes the fans on my rad are spinning, ok ill just double check all the connections again. but as long as the fans on the rad are spinning im good right?

thanks for your response.

Jourele
post #4 of 8
Yeah, if the rad fans are spinning you are fine. You can probably ignore the error message. But just to be on the safe side, keep a good eye on CPU temps for a while. And do try to get that error message fixed.
A cpu fan error is not a big deal, not a vital failsafe. But better safer than not.
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
post #5 of 8
And enjoy your new WC rig. Once you go under water, you will never air cool again.
You got coolant in your blood now, you are effed for life.
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
post #6 of 8
there is no fan in the "NZXT part that sits on your CPU, this is I believe just the heat sync and pump. I've had this error before as well. After I re installed the NZXT software it stopped. Also, be sure that when you connect the fans to the four provided connectors that you start with the shortest connection or else you will have issues. Not to mention over time and fiddling the wires to said connectors will begin to come loose. Otherwise I still love my Kraken. Also I find that it doesn't really like to work along side of other fan control software such as Asus AI suite in my case.
Edited by Epipo - 3/5/14 at 10:44pm
Asus Enterprise
(10 items)
 
The A.o.K.
(13 items)
 
CPUMotherboardGraphicsRAM
fx 8120 Gigabyte 990fxa-ud5 MSI TWIN FROZR GTX 650Ti TURBO BOOST CORSAIR VENGEANCE BLUE 
Hard DriveOptical DriveCoolingOS
SEAGATE  ASUS 24X DVD-R STOCK FOR NOW WINDOWS 7 HOME PREMIUM  
PowerCaseMouseAudio
CORSAIR TX750M SEMI MODULAR NZXT PHANTOM FULL TOWER WHITE GENERIC WIRELESS  ONBOARD 7.1 
Other
PCI 4 PORT HOST (FIRE WIRE) 
  hide details  
Reply
Asus Enterprise
(10 items)
 
The A.o.K.
(13 items)
 
CPUMotherboardGraphicsRAM
fx 8120 Gigabyte 990fxa-ud5 MSI TWIN FROZR GTX 650Ti TURBO BOOST CORSAIR VENGEANCE BLUE 
Hard DriveOptical DriveCoolingOS
SEAGATE  ASUS 24X DVD-R STOCK FOR NOW WINDOWS 7 HOME PREMIUM  
PowerCaseMouseAudio
CORSAIR TX750M SEMI MODULAR NZXT PHANTOM FULL TOWER WHITE GENERIC WIRELESS  ONBOARD 7.1 
Other
PCI 4 PORT HOST (FIRE WIRE) 
  hide details  
Reply
post #7 of 8
Thread Starter 
thanks for the replies guys. I'll try all that! thumb.gif
post #8 of 8
Thread Starter 
i did everything you guys said and the message it gone. thanks pals! I'm really enjoying my new rig thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › kraken x60