Overclock.net › Forums › Intel › Intel - General › COMPUTER HELP
New Posts  All Forums:Forum Nav:

COMPUTER HELP

post #1 of 21
Thread Starter 
Hi everyone i just built a new coolermaster elite 110 computer. I have a MSI Z87I, LGA1150, Intel Z87, SATA 6Gb/s, USB 3.0, 1 PCI-E x16 3.0, Mini ITX Motherboard, i have an i5- 4670k, 4gb of kingston hyper ram, 600 watt power supply, and 1tb wd hard drive. For some reason i have this all built using just intergrated graphics but for some reason when i plug my screen into the dvi port on the motherboard it doesnt pick it up. That goes for all the usb spots and everything on the board. Meaning the ports. Can someone please help me
post #2 of 21

My first question is, what's the make and model of your PSU (power supply)?

 

So, are you saying that your motherboard isn't working?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 21
Thread Starter 
corsair
post #4 of 21
Thread Starter 
its wierd because the cpu fan is going but nothing else is working and front case led is lighting up.
post #5 of 21
Try reseating your RAM. I have had this before and when I did the machine worked a charm. My wife is still using it and it hasn't missed a beat.
post #6 of 21
Thread Starter 
i have
post #7 of 21
Hi Chronicz, I just googled your motherboard but under the video chipset it says "supported only by cpu with integrated graphics".
Im not sure if that's the problem & I'm not familiar with Intel builds but does your cpu support it?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 4.8 SABERTOOTH 990FX R2.0 Sapphire Radeon HD 7870 2GB OC G. Skill Sniper Series 2 X 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Seagate Seagate ASUS 24X DVD Burner 
CoolingOSMonitorPower
COOLER MASTER Hyper 212 EVO Win 7 X 64 bit ASUS VW266H Black 25.5" 2ms(GTG) HDMI Widescree... CORSAIR HX650 
Case
Corsair Carbide Series 500R Black 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 4.8 SABERTOOTH 990FX R2.0 Sapphire Radeon HD 7870 2GB OC G. Skill Sniper Series 2 X 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Seagate Seagate ASUS 24X DVD Burner 
CoolingOSMonitorPower
COOLER MASTER Hyper 212 EVO Win 7 X 64 bit ASUS VW266H Black 25.5" 2ms(GTG) HDMI Widescree... CORSAIR HX650 
Case
Corsair Carbide Series 500R Black 
  hide details  
Reply
post #8 of 21
What about the HDMI and Displayport ports. Do they work?

What screen are you using?
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
post #9 of 21
Is it a fresh install and haven't got in to do chipset drivers yet and such? May be a catch-22, can't install drivers without visuals, can't have visuals without drivers. I've been in that situation before (and recently with the same CPU) after frequent RAM re-seats and powering off the PSU from the back numerous times, finally got in and did everything I had to do. It's been a rock since.
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
post #10 of 21
Quote:
Originally Posted by jagz View Post

Is it a fresh install and haven't got in to do chipset drivers yet and such? May be a catch-22, can't install drivers without visuals, can't have visuals without drivers. I've been in that situation before (and recently with the same CPU) after frequent RAM re-seats and powering off the PSU from the back numerous times, finally got in and did everything I had to do. It's been a rock since.

Even if there aren't any drivers for Windows, the BIOS should still show up.
Quote:
Originally Posted by llChaosll View Post

Hi Chronicz, I just googled your motherboard but under the video chipset it says "supported only by cpu with integrated graphics".
Im not sure if that's the problem & I'm not familiar with Intel builds but does your cpu support it?

A 4670k does have an iGPU.


What monitor do you have OP, and do the other ports work?
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › COMPUTER HELP