Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › How make booting time shorter? Bios image showing for too long on startup
New Posts  All Forums:Forum Nav:

How make booting time shorter? Bios image showing for too long on startup

post #1 of 16
Thread Starter 
The title says it all. when I boot my rig up, motherboard's q-code stops on 64 for some time and led next to ram and 24-pin connector stays on until q-code changes. confusedsmiley.png
I got Samsung 840 pro series 128gb ssd and windows installed on it so it should boot faster. biggrin.gif
any help is fine thumb.gif
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
post #2 of 16

Well looking at the manual it seems that that error code means: "cpu dxe initialization is started". Looking around on google it seems that other people have been getting this problem with other Asus motherboards too. Honestly I wouldn't worry about it too much: just make sure everything is seated properly and try digging through your bios to find any suspect settings that cause the hang.

The Stormtrooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.0 Ghz Asrock Z77 Extreme4 Gigabyte GTX 970 G.Skill Ripjaws-X 8g Kit (4Gx2) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 128GB SSD A crap tonne of other misc hard drives Cooler Master Hyper 212 EVO Windows 10 Home 
MonitorKeyboardPowerCase
HP w2207h More than 1, less than 10, all mechanical Corsair TX 750M NZXT Phantom 410 White 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries QCK+ Asus Xonar DX 
  hide details  
Reply
The Stormtrooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.0 Ghz Asrock Z77 Extreme4 Gigabyte GTX 970 G.Skill Ripjaws-X 8g Kit (4Gx2) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 128GB SSD A crap tonne of other misc hard drives Cooler Master Hyper 212 EVO Windows 10 Home 
MonitorKeyboardPowerCase
HP w2207h More than 1, less than 10, all mechanical Corsair TX 750M NZXT Phantom 410 White 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries QCK+ Asus Xonar DX 
  hide details  
Reply
post #3 of 16
Thread Starter 
Quote:
Originally Posted by Tagkaman View Post

Well looking at the manual it seems that that error code means: "cpu dxe initialization is started". Looking around on google it seems that other people have been getting this problem with other Asus motherboards too. Honestly I wouldn't worry about it too much: just make sure everything is seated properly and try digging through your bios to find any suspect settings that cause the hang.
My older MB (sabertooth) didn't do this delay, everything worked out faster when i did set delay to 0 secs, it's 0 secs too on my current board. and no other settings should be hanging the boot confusedsmiley.png
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
post #4 of 16
Are you getting actual error messages in Windows? Sounds like your main complaint is about how long it takes for BIOS to go through the startup routine. Try the following:

Turn off your computer
Unplug any EXTERNAL usb devices. (except for keyboard & mouse)
Boot up the system again and compare the time it takes from point of power on to the point where you see the Windows splash screen.
Edited by DaChosenOne - 3/7/14 at 12:46pm
post #5 of 16
Thread Starter 
Quote:
Originally Posted by DaChosenOne View Post

Are you getting actual error messages in Windows? Sounds like your main complaint is about how long it takes for BIOS to go through the startup routine. Try the following:

Turn off your computer
Unplug any EXTERNAL usb devices. (except for keyboard & mouse)
Boot up the system again and compare the time it takes from point of power on to the point where you see the Windows splash screen.
I'm not getting errors, just asking for bios startup speed solutions. I only have mouse, keyboard and my audio plugged in and it didnt cause longer boot on my older mb so i wouldn't think that my usb devices could cause problems. smile.gif
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
post #6 of 16
In that case I
Quote:
Originally Posted by NukingNerdz View Post

I'm not getting errors, just asking for bios startup speed solutions. I only have mouse, keyboard and my audio plugged in and it didnt cause longer boot on my older mb so i wouldn't think that my usb devices could cause problems. smile.gif

In that case, I agree with what Tagkaman said above.
Quote:
Originally Posted by Tagkaman View Post

... Honestly I wouldn't worry about it too much: just make sure everything is seated properly and try digging through your bios to find any suspect settings that cause the hang.
post #7 of 16
Thread Starter 
Quote:
Originally Posted by DaChosenOne View Post

In that case I
In that case, I agree with what Tagkaman said above.
alright, i found a thread from google and i'm going to check that out, everything is fine now.. for tonight biggrin.gif i'll try to response tomorrow if i had any luck
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
post #8 of 16
Thread Starter 
Problem solved, thanks for the help everybody smile.gif
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
Nuking's Rig
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k Asus Maximus VI Formula Asus gtx 780 Corsair Dominator Platinum 16gb (2x8gb) 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 evo series 250gb Samsung 840 pro series 128gb Western Digital Black 2tb 7200rpm Seagate 1.5tb 7200rpm 
Hard DriveOptical DriveCoolingOS
Seagate 1tb 7200rpm Asus 08D2S-U-Lite Corsair Hydro Series H100i Windows 7 professional 64bit 
MonitorMonitorMonitorKeyboard
Samsung Syncmaster p2470HD Samsung S23C650 Samsung Syncmaster TA350 Logitech Y-UM76A 
PowerCaseMouseMouse Pad
Corsair Axi 860w Phanteks Enthoo Luxe White Razer Deathadder Chroma 10k dpi Steelseries QcK+ 
Audio
Tritton PC510 HDa 
  hide details  
Reply
post #9 of 16
Quote:
Originally Posted by NukingNerdz View Post

Problem solved, thanks for the help everybody smile.gif

Well, what was the problem?
post #10 of 16
Quote:
Originally Posted by NukingNerdz View Post

Problem solved, thanks for the help everybody smile.gif

    Please share the solution with us!
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › How make booting time shorter? Bios image showing for too long on startup