Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] MSI R9 290X Lightning Thread
New Posts  All Forums:Forum Nav:

[Official] MSI R9 290X Lightning Thread - Page 47

post #461 of 2830
Hi guys, I just received my Lightning today. My card seems to idle at 44 celsius and 71 c on load. Is the idle pretty high? I looked around and most seem to hover around 35 c. I was wondering if there's anything I could do to improve my idle temps. Thanks
post #462 of 2830
What are your ambient temps?
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #463 of 2830
Quote:
Originally Posted by Gilgabit View Post

Hi guys, I just received my Lightning today. My card seems to idle at 44 celsius and 71 c on load. Is the idle pretty high? I looked around and most seem to hover around 35 c. I was wondering if there's anything I could do to improve my idle temps. Thanks

You're referring gpu temp i suppose. That sounds pretty normal. I guess the question is, how long did you observe that it's at 44c and what apps are present on your desktop? If you'd let it sit idle without doing/running anything, that should go down to mid 30's after a few minutes.
post #464 of 2830
Quote:
Originally Posted by deafboy View Post

What are your ambient temps?

I'd probably say it's about 21 c in my room.
Quote:
Originally Posted by acupalypse View Post

You're referring gpu temp i suppose. That sounds pretty normal. I guess the question is, how long did you observe that it's at 44c and what apps are present on your desktop? If you'd let it sit idle without doing/running anything, that should go down to mid 30's after a few minutes.

From the time I started up my PC, the temp doesn't go any lower than 41 c. This is with Chrome, antivirus and a few Windows 8 defaults running in the background. If this sounds normal, I guess I don't need to return it. It's a hassle packing it back and shipping it. Will taking the cooler off and reapplying thermal paste void any warranty on the card? I see some people taking it off to put a water block on it, but isn't sure if that's going to be a problem with MSI.

Also, whenever I test with Unigine Heaven or Valley with driver 14.1 and up, the temp on the upper-right hand corner wouldn't display right; it's either 0c or locked at 9978c or something crazy like that. Does this have anything to do with the MSI fan control software bug, which I'm still experiencing with driver 14?
Edited by Gilgabit - 4/22/14 at 7:05am
post #465 of 2830
Hello. I paid 700$ for lightning and i have one question. For what i paid 700$ ?

Ref - AMD BIOS REVIEW SAMPLE
R9 290x Lightning



i.m tried many driver version. Ref faster at 1050MHz , that lighting on 1200. i'm sad

sorry for my english
post #466 of 2830
Quote:
Originally Posted by VladimirT View Post

Hello. I paid 700$ for lightning and i have one question. For what i paid 700$ ?

Ref - AMD BIOS REVIEW SAMPLE
R9 290x Lightning



i.m tried many driver version. Ref faster at 1050MHz , that lighting on 1200. i'm sad

sorry for my english

use 13.12 WHQL if overclocking the 290X.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
post #467 of 2830
i.m on it . Then try 14.4 same results.

Thief 4 (mantle)

Ref - 1100 / 1500

min - 63,7
max -108.9
avg - 79.8


MSI Lightning 1200/1500
min 57.4
max 93.1
ang 69.8

metro last light gameplay. after load checkpoint stay at one place (don't move mouse) :
ref - 54fps 1100mhz - 1500
msi - 47fps 1100mhz - 1500

i don't have a word.

sorry for english
post #468 of 2830
3dmark



i'dont understand.


also, if i connect left power cord to lighting my stable 1200gpu +125mv isn't stable.

2 card work fine on crossfire.

psu - Hiper K900

please try have a test on metro without SSAA (ver 2.0 ) at 1100/1500 , and compare with my ref.

CPU - 2600k (4.6)
P67 chipset

i will try a black flag soon.
post #469 of 2830
post #470 of 2830
Quote:
Originally Posted by Gilgabit View Post

I'd probably say it's about 21 c in my room.
From the time I started up my PC, the temp doesn't go any lower than 41 c. This is with Chrome, antivirus and a few Windows 8 defaults running in the background. If this sounds normal, I guess I don't need to return it. It's a hassle packing it back and shipping it. Will taking the cooler off and reapplying thermal paste void any warranty on the card? I see some people taking it off to put a water block on it, but isn't sure if that's going to be a problem with MSI.

Also, whenever I test with Unigine Heaven or Valley with driver 14.1 and up, the temp on the upper-right hand corner wouldn't display right; it's either 0c or locked at 9978c or something crazy like that. Does this have anything to do with the MSI fan control software bug, which I'm still experiencing with driver 14?

Honestly, that temp looks weird. Could be your paste getting a little lose? Not sure. I would check with MSI support, see if you can get their concurrence to STILL cover the warranty even after removing the cooler. Mine does cool to upper or mid 30's from 70-ish after about 5-10 mins of browsing. Goes to 31 - 33C if i'm not really doing anything...but that's achievable after > 10mins.

The temp read out on Unigine is amusing. I don't know how Unigine gets it right on NVIDIA cards but fails on 290x (driver perhaps?). I have other AMD card and Unigine is reading it just fine. I tried 2 different driver versions for 290x but didn't get the temp right still.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] MSI R9 290X Lightning Thread