Overclock.net › Forums › Components › Monitors and Displays › Samsung 4K 1ms monitor $754 it has begun
New Posts  All Forums:Forum Nav:

Samsung 4K 1ms monitor $754 it has begun - Page 23

post #221 of 1323
anyone tried the gaming mode (scaler chip) to play when you dont have 3 x 290x ? smile.gif
please let me know how that goes!
post #222 of 1323
Quote:
Originally Posted by Seyumi View Post

Since when is there a Samsung 32" 4k monitor coming out? I haven't even heard anything like that in the rumor-mill. It looks like we're either stuck with these cheap 28" ones of the ungodly expensive 32" ones with MST mode which I heard isn't too fun.
Someone else said something similar on another forum. I hope this is an issue with you guys using some non standard power brick but unfortunately this problem might be present on all these cheap 28" 4k monitors. I'm assuming it's the monitor forcing some type of auto-MST mode but it doesn't work correctly which is making the flickering and stuff.

I think you're mostly right. Sometimes when it flickers or black screens in between the screen going back to normal, two desktops are shown, the exact same way it would be if you had used MST and used the display as 2 screens 1920x2160 each. Under catalyst control center if you look at monitor properties, it says that the monitor itself is not multi stream transport capable so something weird is going on with that.

Quote:
Originally Posted by pompss View Post

Maybe its a isolate problem
I dont think a company like Samsung would sell a 4k monitor with flickering problems or black screen .
Most likely some Korean Sellers have some defective monitors to ship out international and i wouldn't be surprise if it's like i think.
Anyway better wait for the USA version and see.

My only complaint with this monitor is the stupid black screen issue. Worst case scenario is that I wait about 3 weeks until it is released here in the US and then take the issue up with Samsung here. They've been pretty helpful with previous Samsung products I've bought even not technically under warranty here. Going to try out a different power cord though and see if that does the trick. Really it's the biggest gripe with this thing, picture is great especially when you dial it in.
post #223 of 1323
Phallacy have you tried uninstalling your video drivers then re-installing them?

Also have you tried messing with the source detection, or the screen settings in the menu?

I'm using Nvidia and haven't had any issues so far. Could be a driver issue.
Black Ice 950D
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 3770K Gigabyte G1 Sniper 3 Z77  EVGA GTX 780 Classified EVGT GTX 780 Classified 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaws  WD Caviar Black  Patriot ViperX LG 22x DVDRW 
CoolingOSMonitorKeyboard
Custom Watercooling System Windows 8.1 Pro x64 Samsung U28D590 Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX1200 White Sleeving Corsair 900D Razer Deathadder 2013 Razer Vespula 
  hide details  
Reply
Black Ice 950D
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 3770K Gigabyte G1 Sniper 3 Z77  EVGA GTX 780 Classified EVGT GTX 780 Classified 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaws  WD Caviar Black  Patriot ViperX LG 22x DVDRW 
CoolingOSMonitorKeyboard
Custom Watercooling System Windows 8.1 Pro x64 Samsung U28D590 Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX1200 White Sleeving Corsair 900D Razer Deathadder 2013 Razer Vespula 
  hide details  
Reply
post #224 of 1323
Quote:
Originally Posted by Zaxis01 View Post

Phallacy have you tried uninstalling your video drivers then re-installing them?

Also have you tried messing with the source detection, or the screen settings in the menu?

I'm using Nvidia and haven't had any issues so far. Could be a driver issue.

No, I have not touched my video drivers at all, switching between drivers has been a hassle especially using the beta catalysts as they tend to freeze whenever I install one.

Source detection is at auto I believe I'll see if that helps any. I will be switching to a US power cord though when I get home, found a spare at work.
post #225 of 1323
So I am home now and was able to switch out the power cord for a US figure 8 one. The black screening has been pretty much eliminated. I've noticed only one or two since switching. And the display driver is installed.
post #226 of 1323
Appreciate the feedback. I wonder what else would be needed to totally eliminate it? A future firmware update? I'll try to find something tomorrow. So i guess you're enjoying the monitor a lot more, huh? smile.gif
R7 1700
(8 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
R7 1700
(8 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
post #227 of 1323
Quote:
Originally Posted by keikei View Post

Appreciate the feedback. I wonder what else would be needed to totally eliminate it? A future firmware update? I'll try to find something tomorrow. So i guess you're enjoying the monitor a lot more, huh? smile.gif

Definitely, without the black screening it's a nice setup. Text is still a bit blurry though and none of the settings really help with making it clear. Tried gamma modes, dpi scaling, sharpness, contrast, brightness angle mode etc. I think a firmware or driver update would be good. The driver is dated 1/6/2014 and it's almost April today. Seems like they could have revised it from then until now.

Edit: I can't believe I was this dumb. The text issue only seems to be happening in Chrome. I opened up a few work files in excel word and powerpoint and text is much crisper than what's going on when I browse online. Also used IE and opened ocn same page side by side and IE was definitely sharper and easier to read.
Edited by phallacy - 3/20/14 at 7:08pm
post #228 of 1323
Quote:
Originally Posted by phallacy View Post

Definitely, without the black screening it's a nice setup. Text is still a bit blurry though and none of the settings really help with making it clear. Tried gamma modes, dpi scaling, sharpness, contrast, brightness angle mode etc. I think a firmware or driver update would be good. The driver is dated 1/6/2014 and it's almost April today. Seems like they could have revised it from then until now.

Edit: I can't believe I was this dumb. The text issue only seems to be happening in Chrome. I opened up a few work files in excel word and powerpoint and text is much crisper than what's going on when I browse online. Also used IE and opened ocn same page side by side and IE was definitely sharper and easier to read.

I just realized how nice the text looks in IE.

What's up with chrome?? The text looks noticeably more bold.
Black Ice 950D
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 3770K Gigabyte G1 Sniper 3 Z77  EVGA GTX 780 Classified EVGT GTX 780 Classified 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaws  WD Caviar Black  Patriot ViperX LG 22x DVDRW 
CoolingOSMonitorKeyboard
Custom Watercooling System Windows 8.1 Pro x64 Samsung U28D590 Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX1200 White Sleeving Corsair 900D Razer Deathadder 2013 Razer Vespula 
  hide details  
Reply
Black Ice 950D
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 3770K Gigabyte G1 Sniper 3 Z77  EVGA GTX 780 Classified EVGT GTX 780 Classified 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaws  WD Caviar Black  Patriot ViperX LG 22x DVDRW 
CoolingOSMonitorKeyboard
Custom Watercooling System Windows 8.1 Pro x64 Samsung U28D590 Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX1200 White Sleeving Corsair 900D Razer Deathadder 2013 Razer Vespula 
  hide details  
Reply
post #229 of 1323
Quote:
Originally Posted by phallacy View Post

Definitely, without the black screening it's a nice setup. Text is still a bit blurry though and none of the settings really help with making it clear. Tried gamma modes, dpi scaling, sharpness, contrast, brightness angle mode etc. I think a firmware or driver update would be good. The driver is dated 1/6/2014 and it's almost April today. Seems like they could have revised it from then until now.

Edit: I can't believe I was this dumb. The text issue only seems to be happening in Chrome. I opened up a few work files in excel word and powerpoint and text is much crisper than what's going on when I browse online. Also used IE and opened ocn same page side by side and IE was definitely sharper and easier to read.

Have you tried contacting support inquiring about a firmware update?
R7 1700
(8 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
R7 1700
(8 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1700 ASROCK AB350 GAMING K4 ZOTAC 1080TI REFERENCE MODEL G SKILL 8 GIG (2X) 
Hard DriveOSPowerCase
WESTERN DIGITAL 250 M.2 2280 WINDOWS 10 64 CORSAIR SF600 LIAN LI PC-O10 
  hide details  
Reply
post #230 of 1323
I got mine a little bit ago, this thing is incredible. Windows 8.1 automatically put it in high DPI mode, but I turned it off because some applications were blurry (i.e. Steam). Right now, things are small, but I can adjust. No faults I can tell as of yet, and this is an incredible TN panel. Color me impressed!
Edited by Etizolam - 3/20/14 at 8:47pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Samsung 4K 1ms monitor $754 it has begun