post #11 of 11
Have you checked any other programs to see if they're showing the same thing? If you're not going in to any sub-menus, then that would explain why you're not seeing the option. biggrin.gif

What do you have the C1E option set to? If your Z97 BIOS has the same options as my Z87, then it should be in the CPU Features group of options.