Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Warning on the 335.23 - WHQL DRIVERS! GTX 780 BIOS dead, but GTX 750 Ti was fine.
New Posts  All Forums:Forum Nav:

Warning on the 335.23 - WHQL DRIVERS! GTX 780 BIOS dead, but GTX 750 Ti was fine. - Page 3  

post #21 of 39
Thread Starter 
Quote:
Originally Posted by Twinkadink View Post

I don't have a 780 but I do have a EVGA ACX SC 780ti with an EVGA SC 750ti as dedicated physx and I'm not having any issues


just my 2 cents biggrin.gif
That's good to know. Maybe when I flashed my BIOS back to stock, I accidentally reflashed it with the skyn3t BIOS? I did upgrade drivers multiple times since then, though, although with a GTX 650 Ti instead of the GTX 750 Ti.

Anyways, downgraded to "warning" status on the driver update.
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
post #22 of 39
These drivers almost just fried one of my GTX 780 Classifieds.
http://www.overclock.net/t/1411500/official-evga-classified-owners-club/10400_100#post_21953127
Quote:
Originally Posted by coelacanth View Post

Something very strange just happened.

I just installed the new Nvidia drivers (335.23) (after running DDU). I also reinstalled Precision X because I use a custom fan profile. Things have been running fine for a few days, no problems. I currently have the switch set to the normal stock BIOS on both cards.

I was sitting here browsing the web and all of a sudden out of the blue the fans on my top card (I have SLI) go crazy and ramp up to 90%. The card was going over 70C, even though it was at idle, core clock at 324MHz (because all I was doing was web browsing).

I opened GPU-Z and noticed that my TDP had spiked to 60% and VDDC was at 1.490v even though there was no load on the GPU at all. So I decided to open up the Classified Voltage Tuner tool (which was not open) and see if something was up with voltage. The check box for "Auto" was unchecked and core voltage for my top card was set to 1.5v!!!

I quickly checked the box for "Auto" and the core voltage dropped to .8625v, the temps dropped back to normal and the fans quieted down.

What could make the video card all of a sudden set it's core voltage to 1.5v? I hope it didn't damage itself because I'm on air!!!

I kept playing with it and my games and Valley are all stuttering very badly. At some point (whether web browsing, gaming, benching), all of a sudden my top card would set core voltage to 1.5v (checking with the Classy Voltage Tool the slider is all they way to the right at 1.88v!).

I rolled back to the 332.21 drivers and everything seems fine again.

I would recommend avoiding 335.23 if you want your 780 to live.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
post #23 of 39
Thread Starter 
Quote:
Originally Posted by coelacanth View Post

These drivers almost just fried one of my GTX 780 Classifieds.
http://www.overclock.net/t/1411500/official-evga-classified-owners-club/10400_100#post_21953127
I kept playing with it and my games and Valley are all stuttering very badly. At some point (whether web browsing, gaming, benching), all of a sudden my top card would set core voltage to 1.5v (checking with the Classy Voltage Tool the slider is all they way to the right at 1.88v!).

I rolled back to the 332.21 drivers and everything seems fine again.

I would recommend avoiding 335.23 if you want your 780 to live.
Holy crud, that'd be awesome if you were on water or LN2. tongue.gif
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
post #24 of 39
Oh dear... thanks for the heads up. I think I'll keep my 780 on the current driver until they get this sorted out.

Are you guys using a custom BIOS or stock?
Everest - Intel
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Gigabyte Z97X Gaming 7 MSI Geforce GTX 1080 Ti Gaming X 16GB (2x8) Patriot Viper 1866Mhz  
Hard DriveHard DriveOptical DriveCooling
Seagate 3TB, WD 500GB HDD, WD 640GB HD Samsung 850 EVO 512GB Samsung DVD-Burner Corsair H110 w/ Dual Aerocool DS 140mm fans 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell S2716DG (1440p, 144hz Gsync) AOC U3477 PQU (3440x1440 IPS) Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Evga SuperNOVA 750 G2 NZXT Phantom 530 Black Logitech G502 Proteus Core Corsair MM400 
AudioAudioAudio
Creative Sound Blaster E5 DAC/AMP Sennheiser HD 598 Headphones HyperX Cloud Headset 
  hide details  
Everest - Intel
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Gigabyte Z97X Gaming 7 MSI Geforce GTX 1080 Ti Gaming X 16GB (2x8) Patriot Viper 1866Mhz  
Hard DriveHard DriveOptical DriveCooling
Seagate 3TB, WD 500GB HDD, WD 640GB HD Samsung 850 EVO 512GB Samsung DVD-Burner Corsair H110 w/ Dual Aerocool DS 140mm fans 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell S2716DG (1440p, 144hz Gsync) AOC U3477 PQU (3440x1440 IPS) Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Evga SuperNOVA 750 G2 NZXT Phantom 530 Black Logitech G502 Proteus Core Corsair MM400 
AudioAudioAudio
Creative Sound Blaster E5 DAC/AMP Sennheiser HD 598 Headphones HyperX Cloud Headset 
  hide details  
post #25 of 39
Quote:
Originally Posted by coelacanth View Post

Something very strange just happened.

I just installed the new Nvidia drivers (335.23) (after running DDU). I also reinstalled Precision X because I use a custom fan profile. Things have been running fine for a few days, no problems. I currently have the switch set to the normal stock BIOS on both cards.

I was sitting here browsing the web and all of a sudden out of the blue the fans on my top card (I have SLI) go crazy and ramp up to 90%. The card was going over 70C, even though it was at idle, core clock at 324MHz (because all I was doing was web browsing).

I opened GPU-Z and noticed that my TDP had spiked to 60% and VDDC was at 1.490v even though there was no load on the GPU at all. So I decided to open up the Classified Voltage Tuner tool (which was not open) and see if something was up with voltage. The check box for "Auto" was unchecked and core voltage for my top card was set to 1.5v!!!

I quickly checked the box for "Auto" and the core voltage dropped to .8625v, the temps dropped back to normal and the fans quieted down.

What could make the video card all of a sudden set it's core voltage to 1.5v? I hope it didn't damage itself because I'm on air!!!

Voltage hikes can actually be CAUSED by precision and afterburner.

if you've ever done a driver update without shutting either app down, you best do full uninstall of them and wipe any saved profiles.
post #26 of 39
Installed on my system with 780ti and skynet bios. No issues here. No driver sweeper or ddu or uninstall. Just updated with the nvidia utility. Stable at same clocks in games. smile.gif sorry some of you are having problems.

Sent from my Nexus 5 using Tapatalk
Water5930k
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k asus x99 pro/3.1 RX VEGA x2 gskill ddr4 3000 
Hard DriveHard DriveOptical DriveCooling
evo 1tb samsung 1tb hdd blu ray burner custom watercooling 
OSMonitorKeyboardPower
Win 10 preview Qnix UHD325 4K 32" ducky shine 4 EVGA 1600w titanium 
CaseMouseMouse PadAudio
enthoo primo Corsair M65 pro RGB logitech  bose speakers 
  hide details  
Water5930k
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k asus x99 pro/3.1 RX VEGA x2 gskill ddr4 3000 
Hard DriveHard DriveOptical DriveCooling
evo 1tb samsung 1tb hdd blu ray burner custom watercooling 
OSMonitorKeyboardPower
Win 10 preview Qnix UHD325 4K 32" ducky shine 4 EVGA 1600w titanium 
CaseMouseMouse PadAudio
enthoo primo Corsair M65 pro RGB logitech  bose speakers 
  hide details  
post #27 of 39
Quote:
Originally Posted by Mad Pistol View Post

Oh dear... thanks for the heads up. I think I'll keep my 780 on the current driver until they get this sorted out.

Are you guys using a custom BIOS or stock?

Stock BIOS.
Quote:
Originally Posted by diceman2037 View Post

Voltage hikes can actually be CAUSED by precision and afterburner.

if you've ever done a driver update without shutting either app down, you best do full uninstall of them and wipe any saved profiles.

Thanks for the tip. I had Precision X uninstalled when I updated to 335.23 (but with my profile data for fan curve saved). I don't have voltage control unlocked in Precision X, since I use the Classy tool.

Next time I'll uninstall Precision X completely before updating the driver.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
post #28 of 39
Quote:
Originally Posted by coelacanth View Post

These drivers almost just fried one of my GTX 780 Classifieds.
http://www.overclock.net/t/1411500/official-evga-classified-owners-club/10400_100#post_21953127
I kept playing with it and my games and Valley are all stuttering very badly. At some point (whether web browsing, gaming, benching), all of a sudden my top card would set core voltage to 1.5v (checking with the Classy Voltage Tool the slider is all they way to the right at 1.88v!).

I rolled back to the 332.21 drivers and everything seems fine again.

I would recommend avoiding 335.23 if you want your 780 to live.

I just got a PM from another member where the same thing is happening to his GTX 780 Classified SLI. He had some good info:

"Hey man I also have 780 classifieds in sli and I had the exact same thing happen to me . The top card overvolt ed itself to 1.5 at idle. I think I know what's wrong I believe it's a bug withg gpuz with precision x and the classy overvoltage tool. I deleted gpuz and never had a problem again. You can always try completely closing one software tool before using another and see if that works."

I don't think I had GPU-Z running when the voltage went haywire, but I did have Precision X running.

I haven't had the voltage set itself to 1.5v since I rolled back the drivers. I hope my card isn't damaged, though the voltage on that card is now jumping all around on GPU-Z every once in a while, even negative voltage. So it may be damaged. No idea.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
post #29 of 39
Was thinking of using a modded bios to see if theres anymore headroom. Doesn't seem to be worth it though if I can't rma a $500+ card, screw that.

I've been mostly fine with the new driver. I did get a gsod after 1.5 hrs of bf4. But I downclocked a bit and its been fine since.

Funny I've never heard of nvidia drivers doing damage. In fact I'm always really happy with Nvidias drivers. I've experienced my fair share of ati/amd driver headaches. But would still give them a shot in the future.
post #30 of 39
Quote:
Originally Posted by El_Capitan View Post

I just tried to install the new drivers on my main rig, which has a GTX 780 and a GTX 750 Ti as a dedicated PhysX card. I ended up getting a 0x0000007E or something BSOD. Now I can't even boot up to BIOS. Nothing registers on my monitor. PITA!

UPDATE: The driver upgrade just affected the BIOS on the GTX 780. I had to put the card as a secondary card and reflash the BIOS, and it worked fine. Anyways, if this occurs for you, just reflash the BIOS.

saying this, it sounds like you had a custom bios on your cards... if this is so, it is more of a code issue with the hacked/modded bios that was on the card and not a drivers issue.
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Warning on the 335.23 - WHQL DRIVERS! GTX 780 BIOS dead, but GTX 750 Ti was fine.