post #1 of 1
Thread Starter 
Picked this up a month or so ago. Put in an SSD, ran linux.... currently have windows 8.1 pro on it. Wifi issues though. Old wifi card would occasionally drop connection or say connection was "limited" in windows, in linux no message so I rebooted every time not knowing I could just disconnect and reconnect to fix. Figured bad wifi card, bought new one. Totally different model (old was Intel 7260 new is Intel 6235) both with bluetooth. Worked fine for a week and the problem has returned. Google has many complaints about this but I am afraid it is beyond the wifi card. As I broke the warranty by cracking the case and swapping an ssd and the wifi card I'm kinda stuck. Any suggestions?

All drivers up to date. Windows 8.1 Pro currently. 120gb Samsung EVO.
 
Micromachine
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4500u Inspiron 15 7000 Integrated 8gb 
Hard DriveOSMouse
120gb Samsung EVO SSD Debian Logitech m705 
CPUMotherboardRAMHard Drive
AMD 5350 Kabini AsRock AM1H-ITX 8gb Gskill Ripjaws (2x4) Samsung 120 Evo 
Hard DriveHard DriveOSCase
WD 1tb 2.5 WD 2tb USB 3.0 Ubuntu Server 16.04 Antec ISK 
  hide details  
Reply
 
Micromachine
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4500u Inspiron 15 7000 Integrated 8gb 
Hard DriveOSMouse
120gb Samsung EVO SSD Debian Logitech m705 
CPUMotherboardRAMHard Drive
AMD 5350 Kabini AsRock AM1H-ITX 8gb Gskill Ripjaws (2x4) Samsung 120 Evo 
Hard DriveHard DriveOSCase
WD 1tb 2.5 WD 2tb USB 3.0 Ubuntu Server 16.04 Antec ISK 
  hide details  
Reply