Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › EUFI Boot Scren Hangs for 10 seconds
New Posts  All Forums:Forum Nav:

EUFI Boot Scren Hangs for 10 seconds

post #1 of 3
Thread Starter 
My EUFI screen upon bootup hangs for about 10 seconds before proceeding. It never used to do this, it only showed itself for 2 seconds or so at the most.

Any idea how to fix it?

Thanks,
My System
(15 items)
 
HTPC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600K Gigabyte Z68X-UD3H-B3 MSI GTX480 Lightning 8GB Patriot G2 Series Division DDR3 @ 9-9-9-24 ... 
Hard DriveHard DriveOptical DriveOS
10TB 7500RPM SATA3 64GB Crucial M4 CT064M4SSD2 (Boot Drive) Lite-On IHAS124-04 DVD RW Windows 10 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dual Screen (x2) Dell UltraSharp U2412M 24" IPS... Apple Keyboard (A1243) Antec Truepower New 650W Modular Corsair Carbide Series 500R 
MouseMouse PadOther
Logitech MX Anywhere 2 None Cooler Master Hyper 212+ 
CPUMotherboardGraphicsRAM
AMD A6-5400K MSI FM2-A75MA-E35 AMD Radeon HD 7540D 8GB Patriot G2 Series Division DDR3 @ 9-9-9-24 ... 
Hard DriveHard DriveOSCase
64GB Crucial M4 CT064M4SSD2 Toshiba HDKPC08 3TB SATA3 7200RPM 32MB Cache Windows 8 Professional 64-bit Apex DM-387 mATX HTPC Case w/ 275W PSU 
  hide details  
Reply
My System
(15 items)
 
HTPC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600K Gigabyte Z68X-UD3H-B3 MSI GTX480 Lightning 8GB Patriot G2 Series Division DDR3 @ 9-9-9-24 ... 
Hard DriveHard DriveOptical DriveOS
10TB 7500RPM SATA3 64GB Crucial M4 CT064M4SSD2 (Boot Drive) Lite-On IHAS124-04 DVD RW Windows 10 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dual Screen (x2) Dell UltraSharp U2412M 24" IPS... Apple Keyboard (A1243) Antec Truepower New 650W Modular Corsair Carbide Series 500R 
MouseMouse PadOther
Logitech MX Anywhere 2 None Cooler Master Hyper 212+ 
CPUMotherboardGraphicsRAM
AMD A6-5400K MSI FM2-A75MA-E35 AMD Radeon HD 7540D 8GB Patriot G2 Series Division DDR3 @ 9-9-9-24 ... 
Hard DriveHard DriveOSCase
64GB Crucial M4 CT064M4SSD2 Toshiba HDKPC08 3TB SATA3 7200RPM 32MB Cache Windows 8 Professional 64-bit Apex DM-387 mATX HTPC Case w/ 275W PSU 
  hide details  
Reply
post #2 of 3

Have you made any changes that might have caused it? Updated to a newer BIOS, changed anything in the BIOS, changed any hardware, etc.?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 3
Unplug all USB devices and see if the problem goes away as they commonly cause BIOS delays.
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › EUFI Boot Scren Hangs for 10 seconds