Overclock.net › Forums › Components › Memory › Bios and Windows detecting 8gb of RAM but only making 4gb available.
New Posts  All Forums:Forum Nav:

Bios and Windows detecting 8gb of RAM but only making 4gb available.

post #1 of 7
Thread Starter 
I just completed a new build and got a few new things in the post for it today- one of them being an extra Kingston 4gb memory stick, DDR3 1333

I have shared a folder with all the pics I was taking throughout while messaging a friend for advice which hopefully make things clearer. https://drive.google.com/folderview?id=0BzGEg1Gp1OnkNlZFTTNqQUJIckk&usp=sharing

The MoBo already has 4gb ADATA DDR3 1333 on it and with the new 4gb in either slot the bios shows total memory as 4gb but shows up both modules in the SPD menu. When windows starts it shows 8gb (4gb available) along with all the usual saying the same (CPU-Z / SpeedFan / SIW)

I have read nearly all the topics and checked off everything - msconfig- max memory unticked, Windows 7 ultimate 64bit.

My motherboard is an Asus F2A55-M LK2

If someone could please advise on what is happening I would be very greatful as this has had me pulling my hair out with frustration as I have tried everything with no success!
    
CPUMotherboardGraphicsRAM
Ryzen 1700 Crosshair VI Hero Nvidia GTX 1070 Corsair Vengeance LPX  
Hard DriveCoolingOSMonitor
Crucial 240gb SSD + Crucial 500gb SSD + 3x WD B... Wraith Cooler Win 10 Pro AOC 28" IPS 
PowerCase
EVGA 600W Gold GameMax Silent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 1700 Crosshair VI Hero Nvidia GTX 1070 Corsair Vengeance LPX  
Hard DriveCoolingOSMonitor
Crucial 240gb SSD + Crucial 500gb SSD + 3x WD B... Wraith Cooler Win 10 Pro AOC 28" IPS 
PowerCase
EVGA 600W Gold GameMax Silent 
  hide details  
Reply
post #2 of 7
Sometimes two different sticks of Ram will not work together... depending on how the sticks are manufactured (what chips, etc). It is good that you have them at a common timing and frequency... but since they are still not working together, I would try lower the speed in the BIOS to the next common timing / frequency (1066) and see if that helps.

Have you check to see if both of these are on your mobo compatibility listings? One may be incompatible with the board even though it can see it. I really suspect incompatibility between the two sticks though....
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #3 of 7
Quote:
Originally Posted by cgipson1 View Post

Sometimes two different sticks of Ram will not work together... depending on how the sticks are manufactured (what chips, etc). It is good that you have them at a common timing and frequency... but since they are still not working together, I would try lower the speed in the BIOS to the next common timing / frequency (1066) and see if that helps.

Have you check to see if both of these are on your mobo compatibility listings? One may be incompatible with the board even though it can see it. I really suspect incompatibility between the two sticks though....

Same, the only thing I can think of is incompatibility. OP have you tried booting each stick individually seeing if both sticks work by itself? If it does than it is most likely incompatible. Also are you inserting the memory in it's recommended slots? i.e. A1 A2 B1 B2 colored slots.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
post #4 of 7
I would go with the advice above and switch all the ports around with the ram and test one at a time too.
post #5 of 7
This is a fairly common problem, especially with mixed sticks. The troubleshooting steps generally are

- Reseat all RAM sticks

- Check timings and voltages. Timings should be set to the lowest of any stick, voltage to highest.

- Increase volts a little or back off timings. The sticks are essentially unstable currently, assuming they are seated properly in their slots.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
post #6 of 7
Thread Starter 
Each stick works independently on boot- the MoBo only has two slots- A1 and B1 - so narrows down that they are compatible with MoBo- does that leave the only option is they aren't compatible with each other?

Will reboot and try dropping the frequency as mentioned previously- thanks for everything so far- will let you know the result.

Will have to see about getting a lend of a different 4bg stick to try with the newer kingston one see if its the older stick that isn't agreeing with it- will be the weekend before I can do that.
    
CPUMotherboardGraphicsRAM
Ryzen 1700 Crosshair VI Hero Nvidia GTX 1070 Corsair Vengeance LPX  
Hard DriveCoolingOSMonitor
Crucial 240gb SSD + Crucial 500gb SSD + 3x WD B... Wraith Cooler Win 10 Pro AOC 28" IPS 
PowerCase
EVGA 600W Gold GameMax Silent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 1700 Crosshair VI Hero Nvidia GTX 1070 Corsair Vengeance LPX  
Hard DriveCoolingOSMonitor
Crucial 240gb SSD + Crucial 500gb SSD + 3x WD B... Wraith Cooler Win 10 Pro AOC 28" IPS 
PowerCase
EVGA 600W Gold GameMax Silent 
  hide details  
Reply
post #7 of 7
Thread Starter 
- Reseat all RAM sticks - reseated several times and swapped around dimm slots- confident they are both well seated- the only thing I noticed is the computer won't boot with a stick in B1 only - is this the norm? (MoBo is brand new too)

- Check timings and voltages. Timings should be set to the lowest of any stick, voltage to highest.
- Increase volts a little or back off timings. The sticks are essentially unstable currently, assuming they are seated properly in their slots.

- Timing adjusted to 1066, no change- down to 800~, no change
- voltage upped to 1.65 from 1.5, no change

Thanks for the suggestions- this one is a frustrating one..! Gonna nip downstairs see if I have any RAM sitting around I could try.
Edited by LBManiac - 3/11/14 at 5:21pm
    
CPUMotherboardGraphicsRAM
Ryzen 1700 Crosshair VI Hero Nvidia GTX 1070 Corsair Vengeance LPX  
Hard DriveCoolingOSMonitor
Crucial 240gb SSD + Crucial 500gb SSD + 3x WD B... Wraith Cooler Win 10 Pro AOC 28" IPS 
PowerCase
EVGA 600W Gold GameMax Silent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 1700 Crosshair VI Hero Nvidia GTX 1070 Corsair Vengeance LPX  
Hard DriveCoolingOSMonitor
Crucial 240gb SSD + Crucial 500gb SSD + 3x WD B... Wraith Cooler Win 10 Pro AOC 28" IPS 
PowerCase
EVGA 600W Gold GameMax Silent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Bios and Windows detecting 8gb of RAM but only making 4gb available.