Overclock.net › Forums › Intel › Intel CPUs › Overclocked settings suddenly not loading
New Posts  All Forums:Forum Nav:

Overclocked settings suddenly not loading

post #1 of 6
Thread Starter 
So I was doing a little bit of tweaking yesterday on my old setup: P35-DS3L and E6750. Managed to get 3.7 GHz semi-stable (was still testing). Everything was working fine. But today for whatever reason I turned on the PC and my MIT BIOS settings are not loading...

I have tried clearing the CMOS twice with the jumper and it's still the same. FSB clock and memory frequency are default, they're not being loaded from the BIOS. Only thing that is being applied is the vcore and other non-MIT settings like disabled C1E, EIST, etc. I did try my stable 3.6 GHz settings as well and it's the same.

Has something happened? who-let-rip-smiley.png
Edited by Trull - 3/11/14 at 9:17pm
Gud
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1240 v3 ASRock H87 Pro4 Sapphire HD 7970 GHz Vapor-X (comes w/ free noise) KHX1866C9D3 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Noctua NH-D14 Windows 7 Home Basic Asus VN279QLB 
KeyboardPowerCaseMouse
Ozone Strike Battle (Browns) Corsair CS750M Antec P280 Logitech G100s 
Mouse PadAudio
Razer Goliathus Speed (old version) Creative SB X-Fi Fatal1ty 
  hide details  
Reply
Gud
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1240 v3 ASRock H87 Pro4 Sapphire HD 7970 GHz Vapor-X (comes w/ free noise) KHX1866C9D3 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Noctua NH-D14 Windows 7 Home Basic Asus VN279QLB 
KeyboardPowerCaseMouse
Ozone Strike Battle (Browns) Corsair CS750M Antec P280 Logitech G100s 
Mouse PadAudio
Razer Goliathus Speed (old version) Creative SB X-Fi Fatal1ty 
  hide details  
Reply
post #2 of 6
Have you tried the trick of taking out the BIOS battery for like 15 minutes to an hour? This may fix the problem, but you'll lose the overclock settings most likely and will have to do it again, it's better than you write down the settings first before attempting this.

This may be also due to a flat BIOS battery.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #3 of 6
The battery could be dead ( flat ) as mentioned by benjamen.

Take the battery to radioshack or something I am not sure of the equivelent in spain, make sure the battery you get is rechargable.
post #4 of 6
Thread Starter 
Quote:
Originally Posted by benjamen50 View Post

Have you tried the trick of taking out the BIOS battery for like 15 minutes to an hour? This may fix the problem, but you'll lose the overclock settings most likely and will have to do it again, it's better than you write down the settings first before attempting this.

This may be also due to a flat BIOS battery.

Isn't taking out the battery the same as resetting the CMOS? I only put the jumper in for 30 seconds, though, but I know it did the trick because my BIOS had reset.

And also, aren't CMOS batteries supposed to last like 10 years? It's just the FSB and memory frequencies not applying, rest of the BIOS settings apply fine, cause I can see the vcore bump in CPU-Z.
Gud
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1240 v3 ASRock H87 Pro4 Sapphire HD 7970 GHz Vapor-X (comes w/ free noise) KHX1866C9D3 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Noctua NH-D14 Windows 7 Home Basic Asus VN279QLB 
KeyboardPowerCaseMouse
Ozone Strike Battle (Browns) Corsair CS750M Antec P280 Logitech G100s 
Mouse PadAudio
Razer Goliathus Speed (old version) Creative SB X-Fi Fatal1ty 
  hide details  
Reply
Gud
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1240 v3 ASRock H87 Pro4 Sapphire HD 7970 GHz Vapor-X (comes w/ free noise) KHX1866C9D3 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Noctua NH-D14 Windows 7 Home Basic Asus VN279QLB 
KeyboardPowerCaseMouse
Ozone Strike Battle (Browns) Corsair CS750M Antec P280 Logitech G100s 
Mouse PadAudio
Razer Goliathus Speed (old version) Creative SB X-Fi Fatal1ty 
  hide details  
Reply
post #5 of 6
Yeah it is 10 years, just found that out. Have you tried a bios update (If your BIOS isn't updated already)?
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by benjamen50 View Post

Yeah it is 10 years, just found that out. Have you tried a bios update (If your BIOS isn't updated already)?

Yeah, it has the latest BIOS.

Anyway, no worries guys, I just took the E6750 and installed it on another motherboard that I had laying around.

Everything is fine with this motherboard. My guess is the other motherboard broke.
Gud
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1240 v3 ASRock H87 Pro4 Sapphire HD 7970 GHz Vapor-X (comes w/ free noise) KHX1866C9D3 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Noctua NH-D14 Windows 7 Home Basic Asus VN279QLB 
KeyboardPowerCaseMouse
Ozone Strike Battle (Browns) Corsair CS750M Antec P280 Logitech G100s 
Mouse PadAudio
Razer Goliathus Speed (old version) Creative SB X-Fi Fatal1ty 
  hide details  
Reply
Gud
(15 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1240 v3 ASRock H87 Pro4 Sapphire HD 7970 GHz Vapor-X (comes w/ free noise) KHX1866C9D3 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Noctua NH-D14 Windows 7 Home Basic Asus VN279QLB 
KeyboardPowerCaseMouse
Ozone Strike Battle (Browns) Corsair CS750M Antec P280 Logitech G100s 
Mouse PadAudio
Razer Goliathus Speed (old version) Creative SB X-Fi Fatal1ty 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclocked settings suddenly not loading