Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung EVO PRO 256GB not being recognized in UEFI BIOS in my ASUS g750jw laptop? need help please!!
New Posts  All Forums:Forum Nav:

Samsung EVO PRO 256GB not being recognized in UEFI BIOS in my ASUS g750jw laptop? need help please!!

post #1 of 8
Thread Starter 
I plug in my SSD in the primary drive bay. The BIOS just says its empty hard disk. even though i cloned it with the samsung software.

I used the samsung data migration software, and this software is just pure CRAP!!!!


the cloning went through but the SSD is not getting detected in the BIOS and will not boot into windows 8.1.


I think the SATA connections may be faulty or the SSD itself may be faulty.


well, my original SAMSUNG mechanical HDD works perfectly fine in the same BAY- sata port,

And when I plug the SAMSUNG into my SATA to USB adapter, I am able to initialize the SSD via computer management and format.

and I was able to clone the SSD. So, I am able to see it via the SATA to USB connector. But when I plug it in my BAY 1, I do not see in the BIOS.

When I plug in my SAMSUNG mechanical HDD in BAY 1, and my Samsung SSD in BAY 2, I am able to see it in BIOS and it says samsung ssd port 0.


so, I am so frustrated and clueless is to what the issue is?

Any help is very much appreciated.

thanks in advance
post #2 of 8
SATA port numbering starts at zero, not number one.
The BIOS can't see whether a drive is empty or has files on it. It just sees it or doesn't.
If you put it in another computer can you see the files on it in Windows Explorer?
Have you tried a different SATA cable?
Open Administrative Tools, navigate to Disk Management. Does the drive show up there? Any Problems? Active/Primary/boot?
Have you set both HDD priority and which drive to boot from in the BIOS?
AHCI enabled for the port(s) with drives?
You may have to use BCDedit (or EasyBCD) to edit the boot menu.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 8
Quote:
Originally Posted by cyberdome View Post

I plug in my SSD in the primary drive bay. The BIOS just says its empty hard disk. even though i cloned it with the samsung software.

I used the samsung data migration software, and this software is just pure CRAP!!!!


the cloning went through but the SSD is not getting detected in the BIOS and will not boot into windows 8.1.


I think the SATA connections may be faulty or the SSD itself may be faulty.


well, my original SAMSUNG mechanical HDD works perfectly fine in the same BAY- sata port,

And when I plug the SAMSUNG into my SATA to USB adapter, I am able to initialize the SSD via computer management and format.

and I was able to clone the SSD. So, I am able to see it via the SATA to USB connector. But when I plug it in my BAY 1, I do not see in the BIOS.

When I plug in my SAMSUNG mechanical HDD in BAY 1, and my Samsung SSD in BAY 2, I am able to see it in BIOS and it says samsung ssd port 0.


so, I am so frustrated and clueless is to what the issue is?

Any help is very much appreciated.

thanks in advance

If the drive was cloned successfully, it may not have gotten the MBR or Boot config (BCD) copied over correctly... If you have a system recovery disk... you can boot with that and try a bootrec /rebuildbcd from the System Recovery Command Prompt. http://support.microsoft.com/kb/927392
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #4 of 8
Thread Starter 
If you put it in another computer can you see the files on it in Windows Explorer?

yes, when I plug it in via USB, I can see the files I cloned, Its get a drive letter G: after cloning.

Have you tried a different SATA cable?

different SATA cable on the USB port, this is a laptop, sorry did not mention it. I have windows 8.1, I tried in the main port and it does not boot into windows 8.1, when I plug it the old one. it works perfectly fine.


Open Administrative Tools, navigate to Disk Management. Does the drive show up there? Any Problems? Active/Primary/boot?

if I plug it in via USB, I am seeing the drive in disk management as G: letter drive, and it has the exact same volumes, partitions, as my mechanical HDD when I cloned it.

Have you set both HDD priority and which drive to boot from in the BIOS?

I do not know how do this perform this task. where would I go to perform this?

AHCI enabled for the port(s) with drives?

I have the BIOS enabled in AHCI mode. that is by default.

You may have to use BCDedit (or EasyBCD) to edit the boot menu.[/quote]

will this work for windows on my laptop?
Edited by cyberdome - 3/12/14 at 9:49am
post #5 of 8
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

If the drive was cloned successfully, it may not have gotten the MBR or Boot config (BCD) copied over correctly... If you have a system recovery disk... you can boot with that and try a bootrec /rebuildbcd from the System Recovery Command Prompt. http://support.microsoft.com/kb/927392

sorry, unfortunately, I don't have the recovery disk. the laptop did not come with one.
post #6 of 8
Quote:
Originally Posted by cyberdome View Post

sorry, unfortunately, I don't have the recovery disk. the laptop did not come with one.

You can create one on another PC... it just has to be the same OS and bits....

http://www.techrepublic.com/blog/windows-and-office/create-a-recovery-drive-in-windows-8/
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #7 of 8
Was the drive initialized as BGT or MBR?
GPT drives are not bootable even though they have everything on them.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by billbartuska View Post

Was the drive initialized as BGT or MBR?
GPT drives are not bootable even though they have everything on them.

Yes, I initialized the SSD using MBR .

Okay, Now I was able to create a recovery disk , I installed my SSD in the primary bay location,

I rebooted my laptop using the recovery disk.

I chose the option refresh PC and now it gives me error message " the drive where windows is installed is LOCKED. Unlock the drive and try again. "

This is so frustrating. I followed all the instructions to the dot. and now I am stuck at this point.
Edited by cyberdome - 3/12/14 at 2:01pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung EVO PRO 256GB not being recognized in UEFI BIOS in my ASUS g750jw laptop? need help please!!