Overclock.net › Forums › AMD › AMD CPUs › 965 Pauses.
New Posts  All Forums:Forum Nav:

965 Pauses.

post #1 of 15
Thread Starter 
Hey I don't think this is meant for this board specifically, but this is what is happening to me.

As I listen to music, I notice what I call interrupts. I call them interrupts because my computer freezes for a split second (Not even noticeable while gaming) and returns to its normal operation. The time that this happens is for now, random to me. As I type this I have a millisecond stopwatch running on my computer, I'll try to stare at it while this happens and see where it goes.

I mostly 'hear' this interrupt, while I listen to music it will cut out. I've tried this with my on board soundcard and external, it happens to both. I've also ruled out HDD/OS related issues since this happens when I boot Ubuntu off a flash drive. I have ran memtests several times, and my computer runs stable. There is no jump to 100% load when these interrupts happen. I'm on 'Fail Safe BIOS config".

*** Just had an interrupt, it definitely paused this millisecond timer. And like always paused my music, one time it stayed for a full second and made that stuttering sound as if I was about to BSOD. Possibly related, recently I've experienced 'blocks' appear as in my GPU decides to keep part of an old window and leave it overtop of anything when I change my current view.

I'm waiting now for a second and then third interrupt to see if this is periodic at all. I'm pretty sure it's random though.

Possibly related, once my computer wouldn't boot (I was screwing with BIOS trying to OC (A while ago) and I thought my mobo was dead because it wouldn't go to post. Remembering that I had dual BIOS I looked up the pin config to short the main BIOS so that it would load my failsafe BIOS. Being the hasty idiot that I am, I didn't pull my computer down and instead I was standing on a table doing this. The wire I had was appropriate size, but the pins were mighty close and I ended up creating a little 'spark' .

So it's possible I totally buggered up that BIOS chip, should I just unsolder the bastard or just solder a jumper so it never gets used? I'm thinking the latter, if that ends up being the problem in the first place.

So as for the time between these interrupts, it seems to be scarily periodic. Sitting in around the 4min mark per interrupt. differences in time is mostly due to my slow reaction to record time.
1:39
5:36
9:37
13:38


What the hell is going on?

Thanks for the replies.
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
post #2 of 15
Quote:
Possibly related, recently I've experienced 'blocks' appear as in my GPU decides to keep part of an old window and leave it overtop of anything when I change my current view.
Very well could be. Have you tried putting the SB Audigy SE in a different pci slot ?
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by cpmee View Post

Very well could be. Have you tried putting the SB Audigy SE in a different pci slot ?

I should have removed that from "My Rig" I'm currently using a M-Audio 1814.
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
post #4 of 15
Quote:
I'm currently using a M-Audio 1814
Firewire interface ? Have you tried the other Firewire port on your board ? Have you tried removing and reinstalling the firewire drivers ?
What else have you tried ?
Quote:
The wire I had was appropriate size, but the pins were mighty close and I ended up creating a little 'spark' .

So it's possible I totally buggered up that BIOS chip, should I just unsolder the bastard or just solder a jumper so it never gets used? I'm thinking the latter, if that ends up being the problem in the first place.
Can you still flash the original bios chip ?
Edited by cpmee - 3/12/14 at 5:24pm
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by cpmee View Post

Firewire interface ? Have you tried the other Firewire port on your board ? Have you tried removing and reinstalling the firewire drivers ?
What else have you tried ?
Can you still flash the original bios chip ?

Firewire interface, see the problem does not lie in the audio device since I saw the millisecond clock pause when this would happen. I believe I can re-flash my bios, I'll try that now. Windows needs to update anyways. I have re-installed my drivers for my audio card too.
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
post #6 of 15
Thread Starter 
Changed firewire ports and flashed BIOS, still there. I might try an older version of my BIOS the latest release was in 2010 as Beta.

Changed BIOS to an older version, same problems.
Edited by Arsin - 3/12/14 at 6:24pm
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
post #7 of 15
Does it happen when playing a music CD ?
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #8 of 15
Have you tried your chipset and/or SATA AHCI drivers?


I've experienced a very similar issue, only happening whenever something is read from my HDD - stuttering for fractions of the second, but 5-10 times per second.
It was caused by the aforementioned controllers.
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
post #9 of 15
Take a look at the messages dumped by the Linux kernel in Ubuntu; do you notice anything unusual?
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
post #10 of 15
Thread Starter 
Quote:
Originally Posted by fragamemnon View Post

Have you tried your chipset and/or SATA AHCI drivers?


I've experienced a very similar issue, only happening whenever something is read from my HDD - stuttering for fractions of the second, but 5-10 times per second.
It was caused by the aforementioned controllers.

Just tried that, no dice. Might be related I've had multiple drives get bad sectors after they came back from WD refurbished. My BIOS had my SATA controller in IDE mode, but I recently switched that now. I think at least three have come out with SMART sector read errors. I have a feeling my mobo is screwed up completely.

Quote:
Originally Posted by cpmee View Post

Does it happen when playing a music CD ?
It seems to be worse actually. Coming in around 15-30s each time.
Quote:
Originally Posted by DrSwizz View Post

Take a look at the messages dumped by the Linux kernel in Ubuntu; do you notice anything unusual?

How do I do that? I'm a pretty novice linux user.
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
My Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 GIGABYTE GA-790XTA-UD4 XFX 5770 G.Skill Ripjaws 4GB 1333 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black WD Caviar Black WD Caviar Green WD Caviar Black 
Optical DriveOSMonitorKeyboard
WH14NS40 Windows 7x64 Samsung SyncMaster 920w Comfort Curve 2000 
PowerCaseMouseMouse Pad
Antec TruePower 650W HAF 932 Deathadder Qck+ 
Audio
M-Audio 1814 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 965 Pauses.