Overclock.net › Forums › Graphics Cards › NVIDIA › My gtx 295 is only utilizing 1 gpu and I can't figure out why. Is it disabling 1 gpu due to the amps on my psus 12v rail?
New Posts  All Forums:Forum Nav:

My gtx 295 is only utilizing 1 gpu and I can't figure out why. Is it disabling 1 gpu due to the amps on my psus 12v rail?

post #1 of 4
Thread Starter 
This PSU appears to have a lot of amperage but does it really?

Alienware NPS-750AB-1 750W ATX Power Supply


General Features:
Output Power: 750 Watt
Input Voltage: 100 - 240V ~ 10A, 50/60 Hz
80 PLUS Compliant
Typical Efficiency (50% Load): 83.88%
Average Efficiency: 81.63%
One (1) 24-pin ATX Connector
Seven (7) Large Molex Connectors
Six (6) Serial ATA Connectors
Four (4) 6-pin PCI Express Connectors
One (1) 4-pin 12-Volt ATX power connector
One (1) 8-pin EPS + 12-Volt power connector
Maximum Combined Power on +5V and +3.3V Output is 150W
Maximum Combines Power on +12VA, +12VB, +12VC, +12VD Output is 700W


Specifications:
+5V / 16.0A
+5VFP / 3.0A
+12VA / 18.0A
+12VC / 18.0A
+12VE / 18.0A
-12V / 0.2A
+3.3V / 30.0A
+12VB / 18.0A
+12VD / 16.0A
post #2 of 4
Yes, that PSU is quite sufficient.
post #3 of 4
Do you have sli enabled in NVidia control panel?
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #4 of 4
Thread Starter 
it doesn't show option for sli or multi gpu
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
  • My gtx 295 is only utilizing 1 gpu and I can't figure out why. Is it disabling 1 gpu due to the amps on my psus 12v rail?
Overclock.net › Forums › Graphics Cards › NVIDIA › My gtx 295 is only utilizing 1 gpu and I can't figure out why. Is it disabling 1 gpu due to the amps on my psus 12v rail?